Loading ...
Sorry, an error occurred while loading the content.

Re: [xenu-usergroup] Many 403 errors?

Expand Messages
  • Tilman Hausherr
    If it is your own server that returns 403, then you should talk to the server admin, and or look for differences in configuration. If it is php-based, then you
    Message 1 of 4 , Nov 13, 2012
    • 0 Attachment
      If it is your own server that returns 403, then you should talk to the server admin, and or look for differences in configuration. If it is php-based, then you might additionally look into the sources to see what happens.

      Tilman

      Am 13.11.2012 01:45, schrieb Regin Jensen:
      Ah ok. So I should just ignore them?

      I have a site replica on two different servers, located in US and Germany. They are the same, (almost), but only one of them shows all these 403 errors. I guess there is a server/site specific reason for the 403 errors then.

      Thx.



      From: Tilman Hausherr <tilman@...>
      To: xenu-usergroup@yahoogroups.com
      Sent: Monday, 12 November 2012 6:38 PM
      Subject: Re: [xenu-usergroup] Many 403 errors?

       
      See http://home.snafu.de/tilman/xenulink.html Nr. 20

      Happens a lot with google and wikipedia.

      Tilman

      Am 12.11.2012 03:54, schrieb regin.jensen:
      > Hi
      >
      > Running Xenu on my site, I get a lot of: "error code: 403 (forbidden request)". I get a lot of URL's that are listed as "Broken URL's"
      >
      > But ...
      > When I check the URL's they are not broken, but seem to work just fine. I've been trying to read about these 403 errors, but it doesn't really explain to me, why Xenu says they are broken links.
      >
      > I hope someone in this group can enlighten me. Thanks in advance.
      >
      > Regin
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >




    Your message has been successfully submitted and would be delivered to recipients shortly.