Loading ...
Sorry, an error occurred while loading the content.

IE 6 crashes with large web reports

Expand Messages
  • frank visser
    hi tilman, when doing a link scan of over 25.000 links, IE 6 crashes (or Xenu does not respond anymore) when generating a browser report. is there a way to
    Message 1 of 6 , Jan 10, 2005
    • 0 Attachment
      hi tilman,

      when doing a link scan of over 25.000 links, IE 6 crashes (or Xenu
      does not respond anymore) when generating a browser report.

      is there a way to prevent this?

      can i use another browser, such as Firefox, for this? If so, how do
      I tell Xenu to launch another browser besides IE?

      tnx,

      frank
    • Tilman Hausherr
      ... Disable the site map, the report gets shorter. ... Yes... I heard the other day that the other browsers don t just look good, they can also display HTML
      Message 2 of 6 , Jan 10, 2005
      • 0 Attachment
        On Tue, 11 Jan 2005 07:17:43 -0000, frank visser wrote:

        >when doing a link scan of over 25.000 links, IE 6 crashes (or Xenu
        >does not respond anymore) when generating a browser report.
        >
        >is there a way to prevent this?

        Disable the site map, the report gets shorter.

        >can i use another browser, such as Firefox, for this?

        Yes... I heard the other day that the other browsers don't just look
        good, they can also display HTML files!

        >If so, how do
        >I tell Xenu to launch another browser besides IE?

        Look in the options of the browser... there's something like "use as
        default". A browser will usually ask you the first time you launch him.

        Xenu launches the report as "file:///" URL.

        Tilman
      • STuart STeele
        Hi, Long standing XENU user first time poster? I m having trouble with a large site . I run the report and open up the properties of the error and see that
        Message 3 of 6 , Jan 11, 2005
        • 0 Attachment
          Hi,

          Long standing XENU user first time poster?

          I'm having trouble with a large site . I run the report and open up the
          properties of the error and see that the URL is on the bottom box.

          Is there anyway of getting a tab file with the following field

          Page on which the error was found
          link error
          link text
          Error type

          its just the first one thats exscaping me.

          Or am I being really Stupid ( most likely answer)

          regards

          Stuart Steele





          [Non-text portions of this message have been removed]
        • frank visser
          hi stuart, which site are u scanning? so the problem is that for some of the broken links, no source page shows up in the URL field of the Properties menu?
          Message 4 of 6 , Jan 11, 2005
          • 0 Attachment
            hi stuart,

            which site are u scanning?

            so the problem is that for some of the broken links, no source page
            shows up in the URL field of the Properties menu?

            frank

            --- In xenu-usergroup@yahoogroups.com, "STuart STeele" <stuart@s...>
            wrote:
            > Hi,
            >
            > Long standing XENU user first time poster?
            >
            > I'm having trouble with a large site . I run the report and open
            up the
            > properties of the error and see that the URL is on the bottom box.
            >
            > Is there anyway of getting a tab file with the following field
            >
            > Page on which the error was found
            > link error
            > link text
            > Error type
            >
            > its just the first one thats exscaping me.
            >
            > Or am I being really Stupid ( most likely answer)
            >
            > regards
            >
            > Stuart Steele
            >
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
          • Stuart Steele
            Not quite, The URI is not exported in the tab file :( I have the error URI and even the text butnot the source page. I have several authors who look after
            Message 5 of 6 , Jan 11, 2005
            • 0 Attachment
              Not quite,

              The URI is not exported in the tab file :(

              I have the error URI and even the text butnot the source page. I have several authors who look after Sub folders whom i would like to create reports to pass to users and track their progress

              Stuart

              regards,

              Stuart D Steele
              (Sent on the move)

              "frank visser" <f.visser3@...> wrote:
              __________
              >
              > hi stuart,
              >
              > which site are u scanning?
              >
              > so the problem is that for some of the broken links, no source page
              > shows up in the URL field of the Properties menu?
              >
              > frank
              >
              > --- In xenu-usergroup@yahoogroups.com, STuart STeele stuart@s...
              > wrote:
              > Hi,
              >
              > Long standing XENU user first time poster?
              >
              > I'm having trouble with a large site . I run the report and open
              > up the
              > properties of the error and see that the URL is on the bottom box.
              >
              > Is there anyway of getting a tab file with the following field
              >
              > Page on which the error was found
              > link error
              > link text
              > Error type
              >
              > its just the first one thats exscaping me.
              >
              > Or am I being really Stupid ( most likely answer)
              >
              > regards
              >
              > Stuart Steele
              >
              >
              >
              >
              >
              > [Non-text portions of this message have been removed]
              >
              >
              >
              >
              > Yahoo! Groups Links
              > To visit your group on the web, go to:
              >http://groups.yahoo.com/group/xenu-usergroup/
              > To unsubscribe from this group, send an email to:
              >xenu-usergroup-unsubscribe@yahoogroups.com
              > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
            • Tilman Hausherr
              ... You might be helped by the Export Page map menu item. This one exports the URLs that have a link. The normal export doesn t. Databases don t work well
              Message 6 of 6 , Jan 12, 2005
              • 0 Attachment
                On Tue, 11 Jan 2005 23:23:00 0000, Stuart Steele wrote:

                >
                >
                >Not quite,
                >
                >The URI is not exported in the tab file :(
                >
                >I have the error URI and even the text butnot the source page. I have several authors who look after Sub folders whom i would like to create reports to pass to users and track their progress

                You might be helped by the "Export Page map" menu item. This one exports
                the URLs that have a link. The normal export doesn't. Databases don't
                work well with duplicate keys.
              Your message has been successfully submitted and would be delivered to recipients shortly.