Loading ...
Sorry, an error occurred while loading the content.
 

Re: [xenu-usergroup] strange output on report - Url write tobrowser is wrong+status bar is right

Expand Messages
  • Tilman Hausherr
    It doesn t matter. If you have /../ in a link, Xenu doesn t like it, regardless if it is absolute, or if you link relatively to something higher than the root.
    Message 1 of 3 , May 22, 2010
      It doesn't matter. If you have /../ in a link, Xenu doesn't like it,
      regardless if it is absolute, or if you link relatively to something
      higher than the root.

      Tilman

      Am 23.05.2010 04:28, schrieb Al Guevara:
      > Hi Thomas and Tilman
      >
      > Now I get it - you're both talking about absolute links, not relative, right?
      >
      >
      > Al Guevara
      >
      >
      >
      >
      >
      >
      >
      > ----- Original message ----------------------------------------
      > From: "Fischer, Thomas"<fischer@...-goettingen.de>
      > To: xenu-usergroup@yahoogroups.com
      > Received: 05/22/10 7:30:39 AM
      > Subject: Re: [xenu-usergroup] strange output on report - Url write tobrowser is wrong+status bar is right
      >
      >
      >
      >> hi Al,
      >>
      >
      >> Am 21.05.2010 um 21:55 schrieb Al Guevara:
      >>
      >
      >
      >
      >> I'm sorry Tilman. im not uderstanding>
      >> The link in question is not 404, its a good link?
      >>
      >
      >
      >> No, it's mot a good link, since the server replies with an error messages:
      >> "400 Bad Request text/html; charset=iso-8859-1"
      >>
      >
      >> Thomas
      >>
      >
      >
      >
      >
      >> ------------------------------------
      >>
      >
      >> Yahoo! Groups Links
      >>
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Al Guevara
      Thank for the help on URL s Tom and Tilman. Al Guevara ... From: Fischer, Thomas To: xenu-usergroup@yahoogroups.com Received:
      Message 2 of 3 , May 24, 2010
        Thank for the help on URL's Tom and Tilman.


        Al Guevara






        ----- Original message ----------------------------------------
        From: "Fischer, Thomas" <fischer@...-goettingen.de>
        To: xenu-usergroup@yahoogroups.com
        Received: 05/22/10 7:30:39 AM
        Subject: Re: [xenu-usergroup] strange output on report - Url write tobrowser is wrong+status bar is right


        >hi Al,

        >Am 21.05.2010 um 21:55 schrieb Al Guevara:



        >I'm sorry Tilman. im not uderstanding>
        >The link in question is not 404, its a good link?


        >No, it's mot a good link, since the server replies with an error messages:
        >"400 Bad Request text/html; charset=iso-8859-1"

        >Thomas




        >------------------------------------

        >Yahoo! Groups Links
      Your message has been successfully submitted and would be delivered to recipients shortly.