Loading ...
Sorry, an error occurred while loading the content.

Re: [xenu-usergroup] strange output on report - Url write to browser is wrong+status bar is right

Expand Messages
  • Al Guevara
    I m sorry Tilman. im not uderstanding The link in question is not 404, its a good link? Al Guevara ... From: Tilman Hausherr To:
    Message 1 of 3 , May 21, 2010
    • 0 Attachment
      I'm sorry Tilman. im not uderstanding>
      The link in question is not 404, its a good link?

      Al Guevara


      ----- Original message ----------------------------------------
      From: "Tilman Hausherr" <tilman@...>
      To: xenu-usergroup@yahoogroups.com
      Received: 05/17/10 2:31:36 PM
      Subject: Re: [xenu-usergroup] strange output on report - Url write to browser is wrong+status bar is right


      >This is by design, Xenu will simulate an error 404 (see the error text
      >in the xenu window) when you have "/../", i.e. that you link to
      >something that is "too high". Even if a browser would be able to get
      >that url correctly.

      >Tilman

      >On Sun, 16 May 2010 16:42:30 -0700, Al Guevara wrote:

      >>v 1.35 strangeness
      >>http://tucson-webdesign.com/xenu.gif (118k)
      >>
      >>Hi Tilman
      >>
      >>For best quality viewing, make sure your browser is
      >>- FULL screen
      >>- AutoZoom is OFF
      >> -so you see the .gif correctly.
      >>
      >>I thought you might want to see this Tilman. Please note the HAND cursor
      >on the 2nd to top Url. Comparing the top Url, and the bottom status bar
      >Url, see that the two Urls differ. The top Url has the ( /../ ) extra folder, (for
      >lack of a correct name) and the bottom Url does not. Its like Xenu is not
      >functioning correctly in the report mode. But is in the status bar.
      >>
      >>What is the /../ in the top (report) Url? Xenu is reporting a broke link where
      >none exists?
      >>
      >>In attached the .xen file for you.
      >>
      >>
      >>Al Guevara
      >>Tucson, AZ
      >>
      >>
      >>------------------------------------
      >>
      >>Yahoo! Groups Links
      >>
      >>
      >>


      >------------------------------------

      >Yahoo! Groups Links
    • Tilman Hausherr
      Yes it is a good link when used with most browsers. But I still list it as 404 because I don t like these /../ things in an URL. You should correct it so that
      Message 2 of 3 , May 22, 2010
      • 0 Attachment
        Yes it is a good link when used with most browsers. But I still list it
        as 404 because I don't like these /../ things in an URL. You should
        correct it so that it doesn't point to higher than the root.

        Tilman

        Am 21.05.2010 21:55, schrieb Al Guevara:
        > I'm sorry Tilman. im not uderstanding>
        > The link in question is not 404, its a good link?
        >
        > Al Guevara
        >
        >
        > ----- Original message ----------------------------------------
        > From: "Tilman Hausherr"<tilman@...>
        > To: xenu-usergroup@yahoogroups.com
        > Received: 05/17/10 2:31:36 PM
        > Subject: Re: [xenu-usergroup] strange output on report - Url write to browser is wrong+status bar is right
        >
        >
        >
        >> This is by design, Xenu will simulate an error 404 (see the error text
        >> in the xenu window) when you have "/../", i.e. that you link to
        >> something that is "too high". Even if a browser would be able to get
        >> that url correctly.
        >>
        >
        >> Tilman
        >>
        >
        >> On Sun, 16 May 2010 16:42:30 -0700, Al Guevara wrote:
        >>
        >
        >>> v 1.35 strangeness
        >>> http://tucson-webdesign.com/xenu.gif (118k)
        >>>
        >>> Hi Tilman
        >>>
        >>> For best quality viewing, make sure your browser is
        >>> - FULL screen
        >>> - AutoZoom is OFF
        >>> -so you see the .gif correctly.
        >>>
        >>> I thought you might want to see this Tilman. Please note the HAND cursor
        >>>
        >> on the 2nd to top Url. Comparing the top Url, and the bottom status bar
        >> Url, see that the two Urls differ. The top Url has the ( /../ ) extra folder, (for
        >> lack of a correct name) and the bottom Url does not. Its like Xenu is not
        >> functioning correctly in the report mode. But is in the status bar.
        >>
        >>> What is the /../ in the top (report) Url? Xenu is reporting a broke link where
        >>>
        >> none exists?
        >>
        >>> In attached the .xen file for you.
        >>>
        >>>
        >>> Al Guevara
        >>> Tucson, AZ
        >>>
        >>>
        >>> ------------------------------------
        >>>
        >>> Yahoo! Groups Links
        >>>
        >>>
        >>>
        >>>
        >
        >
        >> ------------------------------------
        >>
        >
        >> Yahoo! Groups Links
        >>
        >
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • Fischer, Thomas
        hi Al, Am 21.05.2010 um 21:55 schrieb Al Guevara: I m sorry Tilman. im not uderstanding The link in question is not 404, its a good link? No, it s mot a good
        Message 3 of 3 , May 22, 2010
        • 0 Attachment
          hi Al,

          Am 21.05.2010 um 21:55 schrieb Al Guevara:



          I'm sorry Tilman. im not uderstanding>
          The link in question is not 404, its a good link?


          No, it's mot a good link, since the server replies with an error messages:
          "400 Bad Request text/html; charset=iso-8859-1"

          Thomas
        Your message has been successfully submitted and would be delivered to recipients shortly.