Loading ...
Sorry, an error occurred while loading the content.

Xenu on XP crashes immediately when generating XML site map

Expand Messages
  • andrewcswift
    Hello, In the past, I have used Xenu to index a site with about 800,000 pages. It took a while to generate the XML site map, but worked fine (this was a year
    Message 1 of 3 , Apr 9, 2010
    • 0 Attachment
      Hello,

      In the past, I have used Xenu to index a site with about 800,000 pages. It took a while to generate the XML site map, but worked fine (this was a year ago).

      Recently I went to update the site map, and Xenu crashes immediately when I try to generate the XML file. I get the cute volcano icon with barely any delay.

      I've tried both the latest stable release (1.3.5) and the beta (1.3.6), and I've tried reducing the number of pages indexed. The program still crashes immediately even if I'm only indexing 200,000 pages or less.

      Is there any way I can find out what is causing Xenu to crash? I've looked in the XP event viewer and there's nothing.

      As far as I know, except for a year's worth of XP updates, both my computer and Xenu are configured exactly the way they were last year when the program worked.

      Does anyone have any ideas? Is it possible that there is a mal-formed URL that's being indexed, and if so, is there an easy way to isolate it in the list of all the pages?
    • Tilman Hausherr
      Send a ZIPped .XEN file to my mail address (not to the list): tilman at snafu dot de. If the file is too large, upload it to rapidshare dot com or a similar
      Message 2 of 3 , Apr 9, 2010
      • 0 Attachment
        Send a ZIPped .XEN file to my mail address (not to the list): tilman at
        snafu dot de. If the file is too large, upload it to rapidshare dot com
        or a similar service.

        Tilman

        On Fri, 09 Apr 2010 13:23:04 -0000, andrewcswift <ac@...> wrote:

        > Hello,
        >
        > In the past, I have used Xenu to index a site with about 800,000 pages.
        > It took a while to generate the XML site map, but worked fine (this was
        > a year ago).
        >
        > Recently I went to update the site map, and Xenu crashes immediately
        > when I try to generate the XML file. I get the cute volcano icon with
        > barely any delay.
        >
        > I've tried both the latest stable release (1.3.5) and the beta (1.3.6),
        > and I've tried reducing the number of pages indexed. The program still
        > crashes immediately even if I'm only indexing 200,000 pages or less.
        >
        > Is there any way I can find out what is causing Xenu to crash? I've
        > looked in the XP event viewer and there's nothing.
        >
        > As far as I know, except for a year's worth of XP updates, both my
        > computer and Xenu are configured exactly the way they were last year
        > when the program worked.
        >
        > Does anyone have any ideas? Is it possible that there is a mal-formed
        > URL that's being indexed, and if so, is there an easy way to isolate it
        > in the list of all the pages?
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
      • Tilman Hausherr
        ... This has now been solved, it was a misunderstanding. The volcano means that Xenu is working, not that it is crashing :-) Tilman
        Message 3 of 3 , Apr 12, 2010
        • 0 Attachment
          On Fri, 09 Apr 2010 13:23:04 -0000, andrewcswift wrote:

          >Recently I went to update the site map, and Xenu crashes immediately when I try to generate the XML file. I get the cute volcano icon with barely any delay.

          This has now been solved, it was a misunderstanding. The volcano means
          that Xenu is working, not that it is crashing :-)

          Tilman
        Your message has been successfully submitted and would be delivered to recipients shortly.