Loading ...
Sorry, an error occurred while loading the content.

Re: [xenu-usergroup] Re: Version 1.3 released

Expand Messages
  • Tilman Hausherr
    ... The sitemap in the report (can take a long time) and the google sitemap are different things. ... Can t comment without having a look. Send me the report
    Message 1 of 16 , Jan 7, 2009
    • 0 Attachment
      On Wed, 07 Jan 2009 18:50:52 -0000, Lars Ekdahl wrote:

      >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...> wrote:
      >>
      >> I've quietly released version 1.3, and haven't made the announcement in
      >> the other mailing list yet (will do this in a few days):
      >> http://home.snafu.de/tilman/XENU.ZIP
      >>
      >> The major improvements are the international charset, the google maps,
      >> the "ID=" anchor and the GraphViz export.
      >>
      >> Tilman
      >Do love the possibility to create a sitemap. Have done it now for quite a while in your beta
      >
      >Howevern in the final release, when one use File -->Report it first try´s to start making a
      >sistemap and it goes one for quite a time. If I press Abort in the dialog box I now get the
      >report but no sitemap. I do that OK by manually File --> Create Google sitemap file

      The sitemap in the report (can take a long time) and the google sitemap
      are different things.

      >
      >Is this a bug? I am using Firefox/3.0.5.
      >
      > With Internet Explorer 8 beta I do get a report ( after closong create a sitemap) but when I
      >mouse click i.e. Broken links, broken links, ordered by links, nothing happens

      Can't comment without having a look. Send me the report to tilman at
      snafu dot de, and a .XEN file as well.

      Tilman

      >
      >
      >------------------------------------
      >
      >Yahoo! Groups Links
      >
      >
      >
    • Thomas Fischer
      Hello, in my link report I get for http://www.liv.ac.uk/ error code: 400 (no object data), linked from page(s): ... Can anybody tell what this means? The page
      Message 2 of 16 , Jan 28, 2009
      • 0 Attachment
        Hello,

        in my link report I get for
        http://www.liv.ac.uk/
        error code: 400 (no object data), linked from page(s): ...
        Can anybody tell what this means? The page looks normal to me.

        Best regards
        Thomas

        –––
        Dr. Thomas Fischer
        Metadata and Databases
        Göttingen State and University Library
        37070 Göttingen
        Germany
        Tel.: +49 551 393883
        and +43 662 621498
      • Tilman Hausherr
        ... Talk to the sysadmin of that site. The site works fine when I change the Xenu user agent to the one of a browser. In other words - the site doesn t want to
        Message 3 of 16 , Jan 28, 2009
        • 0 Attachment
          On Wed, 28 Jan 2009 17:19:48 +0100, Thomas Fischer wrote:

          >Hello,
          >
          >in my link report I get for
          >http://www.liv.ac.uk/
          >error code: 400 (no object data), linked from page(s): ...
          >Can anybody tell what this means? The page looks normal to me.

          Talk to the sysadmin of that site. The site works fine when I change the
          Xenu user agent to the one of a browser. In other words - the site
          doesn't want to be scanned by Xenu.

          Tilman

          >
          >Best regards
          >Thomas
          >
          >–––
          >Dr. Thomas Fischer
          >Metadata and Databases
          >Göttingen State and University Library
          >37070 Göttingen
          >Germany
          >Tel.: +49 551 393883
          >and +43 662 621498
          >
          >
          >------------------------------------
          >
          >Yahoo! Groups Links
          >
          >
          >
        • Ron Jones
          ... I flagged this one up last August - I have http://www.liv.ac.uk/Chemistry/links/index.html on my site and Xenu always gets an error back. Ron Jones Process
          Message 4 of 16 , Jan 28, 2009
          • 0 Attachment
            Tilman Hausherr wrote:
            > On Wed, 28 Jan 2009 17:19:48 +0100, Thomas Fischer wrote:
            >
            >> Hello,
            >>
            >> in my link report I get for
            >> http://www.liv.ac.uk/
            >> error code: 400 (no object data), linked from page(s): ...
            >> Can anybody tell what this means? The page looks normal to me.
            >
            > Talk to the sysadmin of that site. The site works fine when I change
            > the Xenu user agent to the one of a browser. In other words - the site
            > doesn't want to be scanned by Xenu.
            >
            > Tilman

            I flagged this one up last August - I have
            http://www.liv.ac.uk/Chemistry/links/index.html on my site and Xenu always
            gets an error back.


            Ron Jones
            Process Safety & Development Specialist
            Don't repeat history, unreported chemical lab/plant near misses at
            http://www.crhf.org.uk Only two things are certain: The universe and
            human stupidity; and I'm not certain about the universe. ~ Albert
            Einstein
          • Thomas Fischer
            Thank you, Tilman. So this amount pretty much to the same as error code: 403 (forbidden request) e.g. from http://arxiv.org/ Could you create a way to exclude
            Message 5 of 16 , Jan 29, 2009
            • 0 Attachment
              Thank you, Tilman.

              So this amount pretty much to the same as

              error code: 403 (forbidden request)
              e.g. from http://arxiv.org/

              Could you create a way to exclude these from the error report, since they
              are only distracting and cannot be corrected anyway?

              Cheers
              Thomas

              ––––

              >Hello,
              >
              >in my link report I get for
              >http://www.liv.ac.uk/ <http://www.liv.ac.uk/>
              >error code: 400 (no object data), linked from page(s): ...
              >Can anybody tell what this means? The page looks normal to me.

              Talk to the sysadmin of that site. The site works fine when I change the
              Xenu user agent to the one of a browser. In other words - the site
              doesn't want to be scanned by Xenu.

              Tilman
            • Tilman Hausherr
              ... No - sometimes such errors are real errors. You ll never get a 100% result. There s always something. Alternatively, you could add such an URL to the
              Message 6 of 16 , Jan 29, 2009
              • 0 Attachment
                On Thu, 29 Jan 2009 09:04:24 +0100, Thomas Fischer wrote:

                >Thank you, Tilman.
                >
                >So this amount pretty much to the same as
                >
                >error code: 403 (forbidden request)
                >e.g. from http://arxiv.org/
                >
                >Could you create a way to exclude these from the error report, since they
                >are only distracting and cannot be corrected anyway?

                No - sometimes such errors are real errors. You'll never get a 100%
                result. There's always something.

                Alternatively, you could add such an URL to the exclusion list. I have
                done this for google groups.

                Tilman

                >
                >Cheers
                >Thomas
                >
                >––––
                >
                >>Hello,
                >>
                >>in my link report I get for
                >>http://www.liv.ac.uk/ <http://www.liv.ac.uk/>
                >>error code: 400 (no object data), linked from page(s): ...
                >>Can anybody tell what this means? The page looks normal to me.
                >
                >Talk to the sysadmin of that site. The site works fine when I change the
                >Xenu user agent to the one of a browser. In other words - the site
                >doesn't want to be scanned by Xenu.
                >
                >Tilman
                >
                >
                >------------------------------------
                >
                >Yahoo! Groups Links
                >
                >
                >
              • Tilman Hausherr
                http://home.snafu.de/tilman/tmp/xenubeta.zip Install this version if you re in China, or use Windows 98, or check sites with over a million URLs (or think that
                Message 7 of 16 , Jan 29, 2009
                • 0 Attachment
                  http://home.snafu.de/tilman/tmp/xenubeta.zip
                  Install this version if you're in China, or use Windows 98, or check
                  sites with over a million URLs (or think that Xenu uses too much memory
                  space). Or install it anyway to make me a favour, to see if it runs
                  fine.

                  The China problem is a weird one - apparently, conversion to upper case
                  doesn't work properly there, which resulted in a closing </SCRIPT>
                  element not being found. Only two chinese users complained, and only the
                  second one had the time to make tests with me to find out what was going
                  on. And then stopped responding after I made the change :-(

                  Tilman
                Your message has been successfully submitted and would be delivered to recipients shortly.