Loading ...
Sorry, an error occurred while loading the content.

24Re: External links

Expand Messages
  • frank visser
    Aug 1, 2004
      barry, tilman,

      that tip always works with "operation cancelled" or "time out"
      issues, but never when "host not found" is reported, at least for
      me.

      most of the time, that's caused by typos in the URLs.

      i have set the number of threads to 10 to avoid these false alarms.
      when i had it set to 25 or higher, i got loads of them.

      frank

      --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@b...>
      wrote:
      > Try set a lower amount of threads, and retry with CTRL-R.
      >
      > Tilman
      >
      > On Sun, 01 Aug 2004 09:01:46 +0100, barrie@c... wrote:
      >
      > >Hi,
      > >
      > >I am sure that I am doing something incorrectly <grin>
      > >
      > >When I request a report from my actual web page many of my
      external
      > >links are reported faulty, with a "no such host" comment.
      > >
      > >What I find odd is that each of these links works quite happily
      if I
      > >double click the link in the error report itself, or in the web
      page
      > >itself.
      > >
      > >I have a reasonably fast connection using DSL.
      > >
      > >Not all external links are reported faulty, perhaps about 50%
      > >
      > >The url of my links page is http://www.clock-
      museum.co.uk/links.htm
      > >
      > >Any help will be most gratefully received. I find Xenu invaluable
      and
      > >as I said above, I feel sure this problem is due to me being dim.
      > >
      > >
      > >Barrie Smith (in sunny Kent UK)
      > >
      > >Visit my Virtual Clock Museum at http://www.clock-museum.co.uk/
      > >
      > >
      > >
      > >
      > >
      > >Yahoo! Groups Links
      > >
      > >
      > >
      > >
    • Show all 12 messages in this topic