Loading ...
Sorry, an error occurred while loading the content.

1768Re: [xenu-usergroup] timed out issue

Expand Messages
  • Tilman Hausherr
    Aug 16, 2014
      Hi Marisa,

      I don't have any better suggestions than the ones I gave to Paul.

      Try some drastic measure - set the threads to 1.

      This timeout problem is definitively something outside of Xenu, i.e. a
      network or remote host problem. Timeout means that an answer is missing.
      It just isn't there. This can have many reasons.

      Tilman

      Am 16.08.2014 17:38, schrieb Marisa Ciceran mciceran@...
      [xenu-usergroup]:
      > Tilman,
      >
      > I've had the same problem with time-outs for the past several years. At
      > one point, I reported it here several years ago when it first began and
      > you ran a XENU report for me.
      >
      > In a typical session, I have to press "retry" at least a dozen times to
      > finish the run (over 21,000 URL links). I've changed the settings to go
      > with fewer connections but this has had no impact.
      >
      > Yesterday, I initially generated a XENU report that produced over
      > 32,000+ false-positive errors plus the legitimate ones. I tried to add
      > the "timeout" line in xenu.ini as you suggested, then tried to change
      > some other settings (I am embarrassed to say I did not keep a log). The
      > end result is that my second run was identical to the first - with the
      > false-positive broken links all pointing to javascript and image files
      > in our Guestbook.
      >
      > At first, I assumed I must have ticked an option that I should not have.
      > I thought I had returned to my original settings, but could not try a
      > third time because XENU was then totally blocked from access to my
      > istrianet.org domain, and it remains so after more than 24 hours. I'm
      > getting a "busy" message for a few seconds which is replaced by "no
      > connection". I occasionally get a "no such host" message instead.
      >
      > I've uninstalled/reinstalled the program. I am currently working with my
      > site's web host server guys at HostGator to try get at the bottom of the
      > problem, but so far they insist it is not their fire wall that is
      > blocking my XENU - basing this on the fact that I can still access our
      > FTP and their cPanel without problems.
      >
      > Do you have any other suggestions? It is probably something very obvious
      > to the tech folks here of which, unfortunately, I am not one.
      >
      > Thank you for any help.
      >
      > Marisa
      >
      > Tilman Hausherr tilman@... [xenu-usergroup] wrote:
      >> Hello,
      >>
      >> Some solutions:
      >>
      >> 1) press control R for retries
      >>
      >> 2) use less threads (in the options dialog)
      >>
      >> 3) in the advanced option dialog, uncheck "fail all URLs with same
      >> failed host"
      >>
      >> 4) in the Xenu.ini, set timeout=120 (120 is an example) below bracket
      >> options bracket
      >>
      >> Good luck!
      >>
      >> Tilman
      >>
      >> Am 06.08.2014 14:26, schrieb 'paul halligan' tigerone@...
      >> [xenu-usergroup]:
      >>> hello
      >>> first time to contact the group, hopefully someone can assist.
      >>> i should state that i am a visually impaired website owner so i may be
      >>> missing the solution to this problem.
      >>>
      >>>
      >>> my site has over 40000 pages and when i run a broken link check i am getting
      >>> a lot of 'timeout' in the report.
      >>> this problem has only happened recently.
      >>>
      >>> can anyone advise?
      >>> many thanks
      >>> Paul Halligan
      >>>
      >>> e mail tigerone@...
      >>> website www.storybud.org
      >>>
      >>> Like Storybud on facebook
      >>> https://www.facebook.com/pages/Storybud/327304624065864?promoted_like=1&campaign_id=192256887564811&placement=emailB
      >>>
      >>>
      >>>
      >>>
      >>> ------------------------------------
      >>> Posted by: "paul halligan" <tigerone@...>
      >>> ------------------------------------
      >>>
      >>>
      >>> ------------------------------------
      >>>
      >>> Yahoo Groups Links
      >>>
      >>>
      >>>
      >>
      >> ------------------------------------
      >> Posted by: Tilman Hausherr <tilman@...>
      >> ------------------------------------
      >>
      >>
      >> ------------------------------------
      >>
      >> Yahoo Groups Links
      >>
      >>
      >>
      >>
      >
      >
      > ------------------------------------
      > Posted by: Marisa Ciceran <mciceran@...>
      > ------------------------------------
      >
      >
      > ------------------------------------
      >
      > Yahoo Groups Links
      >
      >
      >
    • Show all 11 messages in this topic