Loading ...
Sorry, an error occurred while loading the content.
Advanced Search
Author
Subject
Message
Special notice only

102 results from messages in wuhu_software_group

Advanced Search
  • Thats a good one :-) It's not related to the uploading proces. I had to look to something else. On 13-2-2015 22:42, Viktor Shynkarenko sv81@^$1 [wuhu_software_group] wrote: Unload WU and check again. ---- Best regards, Viktor Shynkarenko sv81@^$2 Geen virus gevonden in dit bericht. Gecontroleerd door AVG - www.avg.com Versie: 2015.0.5646 / Virusdatabase: 4284/9107 - datum van...
    Han Brouwer-Keij Feb 13
  • You are right. I don't know accectly if it is related but uploading is the only proces I have every minute. I checked it and there is a gap between the uploading time and the buzz from about 30 seconds. I don't know where to look. On 13-2-2015 17:41, wuhu_software@^$1 [wuhu_software_group] wrote: Why do you believe that this hum / buzz is related to uploading to WU? Geen virus...
    Han Brouwer-Keij Feb 13
  • I send my weather data every minute to Wunderground. Since a while I hear an irritating loud buzz every minute in all sounds on the computer (video, music, radio). Someone any idee how to handle that? ----- Geen virus gevonden in dit bericht. Gecontroleerd door AVG - www.avg.com Versie: 2015.0.5646 / Virusdatabase: 4284/9104 - datum van uitgifte: 02/13/15
    Han Brouwer-Keij Feb 13
  • Fetching Sponsored Content...
  • I never reset my rain totals. I leave it as it is so I can see the total rainfall sinds I started my site. I use the history script from Jim McMurry . You can set that to every range of history, a day, a week, a month, a year in the past. Very nice! Han On 9-1-2015 19:45, John Liss john@^$1 [wuhu_software_group] wrote: Heheh Your most welcome. And for the record, I created the...
    Han Brouwer-Keij Jan 9
  • I have no cable. its al wireless. On 15-12-2014 16:31, alrjr2001@^$1 [wuhu_software_group] wrote: Sounds like the switch is good then. Make sure you can measure the switch action at the end of your cable, perhaps the cable has an open spot in it. Arnold In The Smokies DW1121 Geen virus gevonden in dit bericht. Gecontroleerd door AVG - www.avg.com Versie: 2015.0.5577...
    Han Brouwer-Keij Dec 15, 2014
  • I did an Ohm measurement and it switched. On 14-12-2014 16:59, alrjr2001@^$1 [wuhu_software_group] wrote: If you take the "bucket" off the rain sensor you can check & clean the contacts on the reed switch or perhaps the reed switch itself is bad. They can be replaced easilly once you source the part. Arnold In The Smokies DW1121 Geen virus gevonden in dit bericht. Gecontroleerd...
    Han Brouwer-Keij Dec 14, 2014
  • I disassenbled the unit and found the reed switch. Its in a glass tube. I took a big magnet but I can't see any movement. Maybe it's to small to see. On 14-12-2014 16:59, alrjr2001@^$1 [wuhu_software_group] wrote: If you take the "bucket" off the rain sensor you can check & clean the contacts on the reed switch or perhaps the reed switch itself is bad. They can be replaced easilly...
    Han Brouwer-Keij Dec 14, 2014
  • Thank you. Hopefully is that the problem. The old batteries where also wet and oxidated. I start with cleaning it. On 14-12-2014 16:59, alrjr2001@^$1 [wuhu_software_group] wrote: If you take the "bucket" off the rain sensor you can check & clean the contacts on the reed switch or perhaps the reed switch itself is bad. They can be replaced easilly once you source the part. Arnold...
    Han Brouwer-Keij Dec 14, 2014
  • Yes and I just bought new batteries, placed them in de unit and moved the wobbler by hand but stil no rain. Changed also the batteries in the temperature unit because there is de receiver and tranmitter but no effect. On 13-12-2014 17:10, alrjr2001@^$1 [wuhu_software_group] wrote: With the batteries OUT isnt the device still see a voltage from the solar cell thus the device is...
    Han Brouwer-Keij Dec 13, 2014
  • On mij rain sensor I have a solar panel the loads the battery. In my software I can see that the batteries are full but no data was sent. I took the batteries out and the software still tells me that the batteries are full. When the batteries of the temperture sensor is low I can see that in the software. Is that a bug in the software, in the rainsensor or can I set it somewhere? I...
    Han Brouwer-Keij Dec 12, 2014