Loading ...
Sorry, an error occurred while loading the content.
 

Re: Lacrosse 2310 Time Not Updating

Expand Messages
  • wuhu_software
    Elton, It is possible that the power pack is inducing noise in to the console s circuitry. As I recall, one of the leads runs to the console s ground plane and
    Message 1 of 6 , Feb 1, 2008
      Elton,

      It is possible that the power pack is inducing noise in to the
      console's circuitry.

      As I recall, one of the leads runs to the console's ground plane and
      is tied to one of the serial lines to the PC. It also runs all the
      way out the the wind sensor (that is where the threat of lightning is
      coming from).


      --- In wuhu_software_group@yahoogroups.com, "elton2861" <edkoehn@...>
      wrote:
      >
      > I know this isn't the Lacrosse solution center, but I'm gonna ask
      for
      > thoughts.
      >
      > I've had this Lacrosse 2310 WC fro a few year and have alway ran it
      > wireless. The Anemometer quit and I got a new one for it. I have
      > connected it and now run in wired mode. Still no problems. About a
      > week ago I plugged it in to an external power supply and still
      > everything is working OK. But there is one thing that is not
      happening
      > now.
      >
      > No atomic clock setting since I plugged into the wall. Has anyone
      else
      > had a similar experience or am I just special? (maybe short bus
      special)
      >
      > Elton
      > CW9423
      >
    • RS Moreland
      ... Mine has (almost) always updated in either mode but not last night. I noticed a 12 hour error and no update symbol on the display. At this point, I m
      Message 2 of 6 , Feb 1, 2008
        --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        <wuhu_software@...> wrote:
        >
        > Elton,
        >
        > It is possible that the power pack is inducing noise in to the
        > console's circuitry.
        >
        > As I recall, one of the leads runs to the console's ground plane and
        > is tied to one of the serial lines to the PC. It also runs all the
        > way out the the wind sensor (that is where the threat of lightning is
        > coming from).
        >
        >
        > --- In wuhu_software_group@yahoogroups.com, "elton2861" <edkoehn@>
        > wrote:
        > >
        > > I know this isn't the Lacrosse solution center, but I'm gonna ask
        > for
        > > thoughts.
        > >
        > > I've had this Lacrosse 2310 WC fro a few year and have alway ran it
        > > wireless. The Anemometer quit and I got a new one for it. I have
        > > connected it and now run in wired mode. Still no problems. About a
        > > week ago I plugged it in to an external power supply and still
        > > everything is working OK. But there is one thing that is not
        > happening
        > > now.
        > >
        > > No atomic clock setting since I plugged into the wall. Has anyone
        > else
        > > had a similar experience or am I just special? (maybe short bus
        > special)
        > >
        > > Elton
        > > CW9423
        > >
        >
        Mine has (almost) always updated in either mode but not last night. I
        noticed a 12 hour error and no update symbol on the display. At this
        point, I'm hoping for a one time clich. We'll see.

        Bob
      • elton2861
        I guess I ll have to try another power supply. I can t seem to find the one that came with the unit, so I went out to Radio Shack and got one that has
        Message 3 of 6 , Feb 2, 2008
          I guess I'll have to try another power supply. I can't seem to find
          the one that came with the unit, so I went out to Radio Shack and got
          one that has adjustable voltage settings and up to 2.5 amps. Plenty of
          power to run this thing.

          The noise induction idea sound like a real good excuse, and it's
          plugged into my ups only inches from the thing. but that is all that
          has changed recently.

          Elton
          CW9423

          --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          <wuhu_software@...> wrote:
          >
          > It is possible that the power pack is inducing noise in to the
          > console's circuitry.
          >
          > As I recall, one of the leads runs to the console's ground plane and
          > is tied to one of the serial lines to the PC. It also runs all the
          > way out the the wind sensor (that is where the threat of lightning is
          > coming from).
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "elton2861" <edkoehn@>
          > wrote:
          > >
          > > I know this isn't the Lacrosse solution center, but I'm gonna ask
          > for
          > > thoughts.
          > >
          > > I've had this Lacrosse 2310 WC fro a few year and have alway ran it
          > > wireless. The Anemometer quit and I got a new one for it. I have
          > > connected it and now run in wired mode. Still no problems. About a
          > > week ago I plugged it in to an external power supply and still
          > > everything is working OK. But there is one thing that is not
          > happening
          > > now.
          > >
          > > No atomic clock setting since I plugged into the wall. Has anyone
          > else
          > > had a similar experience or am I just special? (maybe short bus
          > special)
          > >
          > > Elton
          > > CW9423
          > >
          >
        • elton2861
          Last night I finally unplugged the replacement power supply and the time was updated as it usually did just after midnight. Tonight another experiment. I moved
          Message 4 of 6 , Feb 3, 2008
            Last night I finally unplugged the replacement power supply and the
            time was updated as it usually did just after midnight.

            Tonight another experiment. I moved the plug in power supply down to
            the wall outlet and unwrap all the extra cord. I'll let you all know
            if it works again tonight or not.

            Elton
            CW9423

            --- In wuhu_software_group@yahoogroups.com, "elton2861" <edkoehn@...>
            wrote:
            >
            >
            > I guess I'll have to try another power supply. I can't seem to find
            > the one that came with the unit, so I went out to Radio Shack and got
            > one that has adjustable voltage settings and up to 2.5 amps. Plenty of
            > power to run this thing.
            >
            > The noise induction idea sound like a real good excuse, and it's
            > plugged into my ups only inches from the thing. but that is all that
            > has changed recently.
            >
            > Elton
            > CW9423
            >
            > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            > <wuhu_software@> wrote:
            > >
            > > It is possible that the power pack is inducing noise in to the
            > > console's circuitry.
            > >
            > > As I recall, one of the leads runs to the console's ground plane and
            > > is tied to one of the serial lines to the PC. It also runs all the
            > > way out the the wind sensor (that is where the threat of lightning is
            > > coming from).
            > >
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "elton2861" <edkoehn@>
            > > wrote:
            > > >
            > > > I know this isn't the Lacrosse solution center, but I'm gonna ask
            > > for
            > > > thoughts.
            > > >
            > > > I've had this Lacrosse 2310 WC fro a few year and have alway ran it
            > > > wireless. The Anemometer quit and I got a new one for it. I have
            > > > connected it and now run in wired mode. Still no problems. About a
            > > > week ago I plugged it in to an external power supply and still
            > > > everything is working OK. But there is one thing that is not
            > > happening
            > > > now.
            > > >
            > > > No atomic clock setting since I plugged into the wall. Has anyone
            > > else
            > > > had a similar experience or am I just special? (maybe short bus
            > > special)
            > > >
            > > > Elton
            > > > CW9423
            > > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.