Loading ...
Sorry, an error occurred while loading the content.
 

Re: weather pro2317 problems

Expand Messages
  • wuhu_software
    Wayne, So the data on the Heavyweather screen is gray ed out ? If that is the case, we have seen that before. There is some kind of bug in HW. You can
    Message 1 of 7 , Jan 3, 2008
      Wayne,

      So the data on the Heavyweather screen is "gray'ed out"? If that is
      the case, we have seen that before. There is some kind of bug in HW.
      You can re-start the software, usually that fixes it. If that does
      not fix it, try a reboot.

      The easiest way around this is to stop running Heavyweather
      altogether and use WUHU to communicate with the console.

      To do this, stop Heavyweather. If you added it to your startup folder
      so that it starts on boot, remove that link.

      Next, on the WUHU screen, hit the Stop button. Down in the general
      setting at the lower right, in the first combo box, select "WS-23XX
      Direct Serial". To the right of that combo box, select the serial
      port that the console is connect to.

      Hit Start.

      You do not really need Heavyweather other than on a rare occasion.
      You can leave it installed on the computer as there is no need to un-
      install it.


      --- In wuhu_software_group@yahoogroups.com, "wayne" <wlc3101@...>
      wrote:
      >
      >
      > Yes all the data is on the console and working ok, Not sure of all
      the
      > terms here lol, but from the station to the pc the cable seems to
      be a
      > telephone connector on 1 end of the cable and plug on the other end
      > that goes into the back of the pc. I am using heavyweather version
      2.0
      > beta release.
      >
      > wayne
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > <wuhu_software@> wrote:
      > >
      > > Wayne,
      > >
      > > Questions:
      > >
      > > Does the data show up on the console itself?
      > >
      > > Also, are you using a real serial port or a USB to serial adapter?
      > >
      > > What software are you using to display the data?
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "wayne" <wlc3101@>
      wrote:
      > > >
      > > > Hi all , this is my 1st post here, just found the group. I
      received
      > > > this weather station 2 weeks ago and it has been working great
      and
      > > > then last night at 8pm it stopped reporting to the pc and the
      page on
      > > > the pc screen is basically blank. Ive checked all the
      connections and
      > > > reloaded the soft ware and still nothing. The base station has
      all the
      > > > info...its just like its not reporting to the pc......any help
      would
      > > > be appreciated
      > > >
      > > > thanx
      > > > Wayne
      > > >
      > >
      >
    • wayne
      ... point me in the direction of the WUHU link or software I need?? thanx
      Message 2 of 7 , Jan 3, 2008
        --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        <wuhu_software@...> wrote:
        >
        > Yes that is a great description the screen is grayed out, Can you
        point me in the direction of the WUHU link or software I need??

        thanx


        > Wayne,
        >
        > So the data on the Heavyweather screen is "gray'ed out"? If that is
        > the case, we have seen that before. There is some kind of bug in HW.
        > You can re-start the software, usually that fixes it. If that does
        > not fix it, try a reboot.
        >
        > The easiest way around this is to stop running Heavyweather
        > altogether and use WUHU to communicate with the console.
        >
        > To do this, stop Heavyweather. If you added it to your startup folder
        > so that it starts on boot, remove that link.
        >
        > Next, on the WUHU screen, hit the Stop button. Down in the general
        > setting at the lower right, in the first combo box, select "WS-23XX
        > Direct Serial". To the right of that combo box, select the serial
        > port that the console is connect to.
        >
        > Hit Start.
        >
        > You do not really need Heavyweather other than on a rare occasion.
        > You can leave it installed on the computer as there is no need to un-
        > install it.
        >
        >
        > --- In wuhu_software_group@yahoogroups.com, "wayne" <wlc3101@>
        > wrote:
        > >
        > >
        > > Yes all the data is on the console and working ok, Not sure of all
        > the
        > > terms here lol, but from the station to the pc the cable seems to
        > be a
        > > telephone connector on 1 end of the cable and plug on the other end
        > > that goes into the back of the pc. I am using heavyweather version
        > 2.0
        > > beta release.
        > >
        > > wayne
        > >
        > >
        > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        > > <wuhu_software@> wrote:
        > > >
        > > > Wayne,
        > > >
        > > > Questions:
        > > >
        > > > Does the data show up on the console itself?
        > > >
        > > > Also, are you using a real serial port or a USB to serial adapter?
        > > >
        > > > What software are you using to display the data?
        > > >
        > > >
        > > > --- In wuhu_software_group@yahoogroups.com, "wayne" <wlc3101@>
        > wrote:
        > > > >
        > > > > Hi all , this is my 1st post here, just found the group. I
        > received
        > > > > this weather station 2 weeks ago and it has been working great
        > and
        > > > > then last night at 8pm it stopped reporting to the pc and the
        > page on
        > > > > the pc screen is basically blank. Ive checked all the
        > connections and
        > > > > reloaded the soft ware and still nothing. The base station has
        > all the
        > > > > info...its just like its not reporting to the pc......any help
        > would
        > > > > be appreciated
        > > > >
        > > > > thanx
        > > > > Wayne
        > > > >
        > > >
        > >
        >
      • wuhu_software
        Wayne, The link is: http://home.comcast.net/~wuhu_software/ It is always available in the Yahoo group (in the group desciption area above recent messages). ...
        Message 3 of 7 , Jan 3, 2008
          Wayne,

          The link is:

          http://home.comcast.net/~wuhu_software/

          It is always available in the Yahoo group (in the group desciption
          area above recent messages).


          --- In wuhu_software_group@yahoogroups.com, "wayne" <wlc3101@...>
          wrote:
          >
          > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          > <wuhu_software@> wrote:
          > >
          > > Yes that is a great description the screen is grayed out, Can you
          > point me in the direction of the WUHU link or software I need??
          >
          > thanx
          >
          >
          > > Wayne,
          > >
          > > So the data on the Heavyweather screen is "gray'ed out"? If that
          is
          > > the case, we have seen that before. There is some kind of bug in
          HW.
          > > You can re-start the software, usually that fixes it. If that
          does
          > > not fix it, try a reboot.
          > >
          > > The easiest way around this is to stop running Heavyweather
          > > altogether and use WUHU to communicate with the console.
          > >
          > > To do this, stop Heavyweather. If you added it to your startup
          folder
          > > so that it starts on boot, remove that link.
          > >
          > > Next, on the WUHU screen, hit the Stop button. Down in the
          general
          > > setting at the lower right, in the first combo box, select "WS-
          23XX
          > > Direct Serial". To the right of that combo box, select the serial
          > > port that the console is connect to.
          > >
          > > Hit Start.
          > >
          > > You do not really need Heavyweather other than on a rare
          occasion.
          > > You can leave it installed on the computer as there is no need to
          un-
          > > install it.
          > >
          > >
          > > --- In wuhu_software_group@yahoogroups.com, "wayne" <wlc3101@>
          > > wrote:
          > > >
          > > >
          > > > Yes all the data is on the console and working ok, Not sure of
          all
          > > the
          > > > terms here lol, but from the station to the pc the cable seems
          to
          > > be a
          > > > telephone connector on 1 end of the cable and plug on the
          other end
          > > > that goes into the back of the pc. I am using heavyweather
          version
          > > 2.0
          > > > beta release.
          > > >
          > > > wayne
          > > >
          > > >
          > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          > > > <wuhu_software@> wrote:
          > > > >
          > > > > Wayne,
          > > > >
          > > > > Questions:
          > > > >
          > > > > Does the data show up on the console itself?
          > > > >
          > > > > Also, are you using a real serial port or a USB to serial
          adapter?
          > > > >
          > > > > What software are you using to display the data?
          > > > >
          > > > >
          > > > > --- In wuhu_software_group@yahoogroups.com, "wayne"
          <wlc3101@>
          > > wrote:
          > > > > >
          > > > > > Hi all , this is my 1st post here, just found the group. I
          > > received
          > > > > > this weather station 2 weeks ago and it has been working
          great
          > > and
          > > > > > then last night at 8pm it stopped reporting to the pc and
          the
          > > page on
          > > > > > the pc screen is basically blank. Ive checked all the
          > > connections and
          > > > > > reloaded the soft ware and still nothing. The base station
          has
          > > all the
          > > > > > info...its just like its not reporting to the pc......any
          help
          > > would
          > > > > > be appreciated
          > > > > >
          > > > > > thanx
          > > > > > Wayne
          > > > > >
          > > > >
          > > >
          > >
          >
        • eugenraduoradea
          ... I have encountered a similar problem and I erased completely all heavy weather file and reinstalled it again. Then there is one more aspect to the problem,
          Message 4 of 7 , Jan 3, 2008
            --- In wuhu_software_group@yahoogroups.com, "wayne" <wlc3101@...> wrote:
            >
            > Hi all , this is my 1st post here, just found the group. I received
            > this weather station 2 weeks ago and it has been working great and
            > then last night at 8pm it stopped reporting to the pc and the page on
            > the pc screen is basically blank. Ive checked all the connections and
            > reloaded the soft ware and still nothing. The base station has all the
            > info...its just like its not reporting to the pc......any help would
            > be appreciated
            >
            > thanx
            > Wayne
            >
            I have encountered a similar problem and I erased completely all heavy
            weather file and reinstalled it again. Then there is one more aspect to
            the problem, I have a 3600 modell and I disconnected from the console
            the function of receiving the atomic clock. Since then I've had no more
            problems with downloading the data. Try it and probably it will work,
            usually it does ! Eugen, Oradea
          Your message has been successfully submitted and would be delivered to recipients shortly.