Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wuhu_software_group] Re: Changing Internet Connections - Unable to Upload to WU

Expand Messages
  • k5kee / Deborah Kee
    Thanks Steve and Rick . . . I had worked on the problem for way over an hour before I wrote the list. In fact, I had to do a lot of editing before I could
    Message 1 of 16 , Dec 28, 2007
      Thanks Steve and Rick . . . I had worked on the "problem" for way over an hour before I wrote the list. In fact, I had to do a lot of editing before I could send the note  :-)

      I still cannot figure out what the problem would have remotely been. Hope no one else goes through such an ordeal.

      But it's working. And I am truly grateful! AND ... I'm not a proud owner of a router so I can use the laptop without having to use cell minutes or link into some other unprotected network. Had problems getting that going as well, but am now successful! I won't have to run into the room on the other end of the house to see if the station is still online,etc.

      Lazy? If I can be. Impatient? Oh yeah!  :-)

      Happy New Year ...

      ~ Deborah


      On Dec 28, 2007 2:39 PM, Rick <cfr301@...
      > wrote:

      And....:) hehehe ..your New Years Resolution is...eh..well..tongue in
      cheek... PATIENCE! Hahaha glad it worked good luck in 08!---something
      of which I have NONE of! PATIENCE!

      Rick
      KOHWAPAK1



      --- In wuhu_software_group@yahoogroups.com, "k5kee / Deborah Kee"
      <k5kee@...> wrote:
      >
      > I thought of that and did delete the "extra" connection there.
      >
      > But get this ... everything is now uploading! I haven't a clue how,
      why or
      > if it will keep going, but I walked away in complete and utter
      frustration,
      > and came back to see it uploading to all locations.
      >
      > Go fig, eh?
      >
      > Thanks for your help - & John's suggestion. Something must have worked!
      >
      > Happy New Year!
      >
      > ~ Deborah
      >
      >
      > On Dec 28, 2007 1:35 PM, wuhu_software <wuhu_software@...> wrote:
      >
      > > Deborah,
      > >
      > > The only other thing I can think of is that Windows is somehow
      > > confused about this new Internet connection.
      > >
      > > Does the new Internet connection use a different interface to the PC?
      > >
      > > For example, some DSL boxes might have a Ethernet interface to the PC
      > > while a different ISP might use a USB interface.
      > >
      > > If the Internet is now using a new interface, you might try disabling
      > > the un-used on under 'My Network Places". Right click the un-used
      > > interface and select "Disable".
      > >
      > > Other than that, I am out of ideas at the moment.
      > >
      > >
      > > --- In
      wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>,
      > > "k5kee / Deborah Kee"
      > > <k5kee@> wrote:
      > > >
      > > > No go - WUHU wasn't included as an exception, but it is now. Didn't
      > > change a
      > > > darn thing. Thanks anyway John.
      > > >
      > > >
      > > > On Dec 28, 2007 1:06 PM, k5kee / Deborah Kee <k5kee@> wrote:
      > > >
      > > > > Good question John. I'm trying to figure out how to check that
      > > now.
      > > > > Firewall is enabled, but always has been. Having a different
      > > connection
      > > > > could have altered that, I guess. Let me see what I can do.
      > > Thanks!
      > > > >
      > > > >
      > > > >
      > > > > On Dec 28, 2007 12:57 PM, John Liss <john@> wrote:
      > > > >
      > > > > > CWOP posts to http on port 80.
      > > > > > The others post over telnet on different ports.
      > > > > >
      > > > > > Might be a silly question but do you have the XP Firewall on?
      > > Have you
      > > > > > added the WUHU.exe as an exception?
      > > > > >
      > > > > > -john
      > > > > >
      > > > > > wuhu_software sat down at the console on 12/28/2007 11:45 AM
      > > and madly
      > > > > > banged out:
      > > > > >
      > > > > > Did you re-start WUHU since the DNS flush?
      > > > > >
      > > > > > Not sure if that would make a difference or not?
      > > > > >
      > > > > > Also, can you pull up the WU main page ok?
      > > > > >
      > > > > >
      > > > > > --- In
      wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>,
      > > "k5kee / Deborah
      > > Kee" <k5kee@> <k5kee@> wrote:
      > > > > >
      > > > > >
      > > > > > Just followed your directions - twice. Once with the program
      > > still
      > > > > >
      > > > > >
      > > > > > running
      > > > > >
      > > > > >
      > > > > > then thinking it should have been closed, so did it again.
      > > Still
      > > > > >
      > > > > >
      > > > > > only
      > > > > >
      > > > > >
      > > > > > uploads CWOP. This is most confusing.
      > > > > >
      > > > > >
      > > > > > On Dec 28, 2007 12:26 PM, wuhu_software <wuhu_software@>
      > > <wuhu_software@> wrote:
      > > > > >
      > > > > >
      > > > > >
      > > > > > Deborah,
      > > > > >
      > > > > > The difference may be that the CWOP DNS entries have a very low
      > > > > > expiration time (time to live).
      > > > > >
      > > > > > You might try flushing the XP DNS cache.
      > > > > >
      > > > > > To do this, open a command prompt (Start, Run, enter cmd.exe in
      > > > > >
      > > > > >
      > > > > > box,
      > > > > >
      > > > > >
      > > > > > click Ok).
      > > > > >
      > > > > > At the prompt type:
      > > > > >
      > > > > > ipconfig /flushdns
      > > > > >
      > > > > > After it processes you can close out the console.
      > > > > >
      > > > > > Let me know if that works.
      > > > > >
      > > > > >
      > > > > > --- In
      wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>
      > > <wuhu_software_group%
      > > > > >
      > > > > >
      > > > > > 40yahoogroups.com>,
      > > > > >
      > > > > >
      > > > > > "k5kee / Deborah Kee"
      > > > > > <k5kee@> wrote:
      > > > > >
      > > > > >
      > > > > > The biggest confusion to me is that it's uploading fine to CWOP
      > > > > >
      > > > > >
      > > > > > and
      > > > > >
      > > > > >
      > > > > > not to
      > > > > >
      > > > > >
      > > > > > any others.
      > > > > >
      > > > > > On Dec 28, 2007 12:21 PM, k5kee / Deborah Kee <k5kee@> wrote:
      > > > > >
      > > > > >
      > > > > >
      > > > > > It's posting errors that the uploads have failed. That's it.
      > > > > >
      > > > > >
      > > > > > No
      > > > > >
      > > > > >
      > > > > > changes
      > > > > >
      > > > > >
      > > > > > have been made to the program itself, although I do recall
      > > > > >
      > > > > >
      > > > > > WUHU
      > > > > >
      > > > > >
      > > > > > used to
      > > > > >
      > > > > >
      > > > > > initiate the DSL connection once the puter was rebooted or
      > > > > >
      > > > > >
      > > > > > started up. I'm
      > > > > >
      > > > > >
      > > > > > thinking that could have something to do with it? Since the
      > > > > >
      > > > > >
      > > > > > connection is
      > > > > >
      > > > > >
      > > > > > already present, I'd think the program would see that, but
      > > > > >
      > > > > >
      > > > > > maybe
      > > > > >
      > > > > >
      > > > > > not?
      > > > > >
      > > > > >
      > > > > > On Dec 28, 2007 11:53 AM, wuhu_software <wuhu_software@>
      > > > > >
      > > > > >
      > > > > > wrote:
      > > > > >
      > > > > >
      > > > > > Deborah,
      > > > > >
      > > > > > Are the enable-uploads check boxes checked?
      > > > > >
      > > > > > Does WUHU post errors to the log?
      > > > > >
      > > > > > Any other clues?
      > > > > >
      > > > > > Thanks.
      > > > > >
      > > > > > --- In
      > > > > >
      > > > > >
      > > > > >
      wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>
      > > <wuhu_software_group%
      > > 40yahoogroups.com>
      > > > > >
      > > > > >
      > > > > > <wuhu_software_group%40yahoogroups.com>,
      > > > > >
      > > > > >
      > > > > > "k5kee / Deborah Kee"
      > > > > >
      > > > > > <k5kee@> wrote:
      > > > > >
      > > > > >
      > > > > > OK guys, this one baffles me ...
      > > > > >
      > > > > > I've ditched the DSL and gone with broadband cable DSL.
      > > > > >
      > > > > >
      > > > > > For
      > > > > >
      > > > > >
      > > > > > some
      > > > > >
      > > > > >
      > > > > > reason,
      > > > > >
      > > > > >
      > > > > > WUHU will not upload to anything but CWOP. What do I do to
      > > > > >
      > > > > >
      > > > > > made it
      > > > > >
      > > > > >
      > > > > > work?
      > > > > >
      > > > > >
      > > > > > What am I missing here?
      > > > > >
      > > > > > Thanks all,
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > >
      > > > >
      > > > >
      > > > > --
      > > > >
      > > > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      > > > > 73's de K5KEE Deborah
      > > > > www.keeideas.com
      > > > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      > > > >
      > > >
      > > >
      > > >
      > > > --
      > > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      > > > 73's de K5KEE Deborah
      > > > www.keeideas.com
      > > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      > > >
      > >
      > >
      > >
      >
      >
      >
      > --
      > ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      > 73's de K5KEE Deborah
      > www.keeideas.com
      > ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      >




      --
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
          73's  de   K5KEE   Deborah
                 www.keeideas.com
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Your message has been successfully submitted and would be delivered to recipients shortly.