Loading ...
Sorry, an error occurred while loading the content.

Failed to retrieve weather data from console. Possible invalid/corrupt data dete

Expand Messages
  • shanghai_bob_dog
    Now this is strange. Something is horribly worng. HeavyWeather works fine, from the WS3600 console. But WUHU last night decided to stop working. With the above
    Message 1 of 2 , Nov 20, 2007
    • 0 Attachment
      Now this is strange. Something is horribly worng.
      HeavyWeather works fine, from the WS3600 console.
      But WUHU last night decided to stop working. With the above error. And
      of course it refuse to resolve. I have tried moving to COM2. no good.
      Move back to COM1 - no good. These are jus standard COM ports -and as I
      mentioned, if I stop WUHU and start HeavyWeather, it reads the comports
      with no problem - so it doesn't appear to be hardeare related.

      I completly uninstalled WUHU, and reinstalled it. nada.

      so, any ideas anyone ?

      thanks heaps
      Robert
    • wuhu_software
      Bob, I assume you were running WUHU in direct serial? If so, run WUHU (make sure you are using the same port as Heavyweather is), go to the log screen, check
      Message 2 of 2 , Nov 20, 2007
      • 0 Attachment
        Bob,

        I assume you were running WUHU in direct serial?

        If so, run WUHU (make sure you are using the same port as
        Heavyweather is), go to the log screen, check "Show console Com.
        Errors".

        Did your setup change? Did the problem happen after adjusting the
        relative pressure?

        Thanks.

        --- In wuhu_software_group@yahoogroups.com, "shanghai_bob_dog"
        <shanghai_bob_dog@...> wrote:
        >
        > Now this is strange. Something is horribly worng.
        > HeavyWeather works fine, from the WS3600 console.
        > But WUHU last night decided to stop working. With the above error.
        And
        > of course it refuse to resolve. I have tried moving to COM2. no
        good.
        > Move back to COM1 - no good. These are jus standard COM ports -and
        as I
        > mentioned, if I stop WUHU and start HeavyWeather, it reads the
        comports
        > with no problem - so it doesn't appear to be hardeare related.
        >
        > I completly uninstalled WUHU, and reinstalled it. nada.
        >
        > so, any ideas anyone ?
        >
        > thanks heaps
        > Robert
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.