Loading ...
Sorry, an error occurred while loading the content.

Re: Station Wind down - no transmit other data....

Expand Messages
  • wuhu_software
    Charles, If you are happy with your CWOP pressure readings, I would not mess with it. Thanks. ... that I ... more about ... of all my ... that? (i.e. ... a
    Message 1 of 6 , Nov 15, 2007
    • 0 Attachment
      Charles,

      If you are happy with your CWOP pressure readings, I would not mess
      with it.

      Thanks.


      --- In wuhu_software_group@yahoogroups.com, "Charles M. Owen"
      <CMOwen@...> wrote:
      >
      > I am going to pretend that your solution was not in version 146
      that I
      > upgraded to 215 from (yeah. I am a slow adopter) and not cry any
      more about
      > the lost uploaded data. :-(
      >
      >
      >
      > BTW, I just saw the altimeter tweak. I seem to be within +/- 2 mb
      of all my
      > surrounding stations on CWOP. Am I guess that I am set right for
      that? (i.e.
      > no tweak?)
      >
      >
      >
      > As luck would have it I seem to have fixed it (for now.I must have
      a short).
      > I now have that option in mind in case this is not a permanent fix.
      >
      >
      >
      > Charles
      >
      > CW4870
      >
      >
      >
      >
      >
      > -----Original Message-----
      > From: wuhu_software_group@yahoogroups.com
      > [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of
      wuhu_software
      > Sent: Thursday, November 15, 2007 5:19 PM
      > To: wuhu_software_group@yahoogroups.com
      > Subject: [wuhu_software_group] Re: Station Wind down - no transmit
      other
      > data....
      >
      >
      >
      >
      > Select disable wind sensor under the Tweak screen until you can fix
      > the sensor.
      >
      > --- In wuhu_software_ <mailto:wuhu_software_group%40yahoogroups.com>
      > group@yahoogroups.com, "Charles M. Owen"
      > <CMOwen@> wrote:
      > >
      > > I clicked on "Show Comm errors" and it is complaining about Wind
      > Dir being
      > > "---.-", so is there any way to disable the wind check (of course
      > not send
      > > it)?
      > >
      > >
      > >
      > > Charles
      > >
      > >
      > >
      > > -----Original Message-----
      > > From: wuhu_software_ <mailto:wuhu_software_group%
      40yahoogroups.com>
      > group@yahoogroups.com
      > > [mailto:wuhu_software_ <mailto:wuhu_software_group%
      40yahoogroups.com>
      > group@yahoogroups.com] On Behalf Of Charles
      > M. Owen
      > > Sent: Thursday, November 15, 2007 4:59 PM
      > > To: wuhu_software_ <mailto:wuhu_software_group%40yahoogroups.com>
      > group@yahoogroups.com
      > > Subject: [wuhu_software_group] Station Wind down - no transmit
      other
      > > data....
      > >
      > >
      > >
      > > I think my WC2315 has lost it wind instrument for good and I
      > started getting
      > > "Failed to retrieve weather data." even though Heavy Weather is
      > still
      > > logging BP and Temp data.
      > >
      > >
      > >
      > > I get nothing transmitted to CWOP etc.
      > >
      > >
      > >
      > > I even upgraded to 215 to see if that would help.
      > >
      > >
      > >
      > >
      > >
      > > Charles
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.