Loading ...
Sorry, an error occurred while loading the content.

TY NEW ADAPTER, IT'S WORKING NOW Re: COM port issues NEED HELP PLEASE

Expand Messages
  • Tammie
    Just wanted to let you know that it was the adapter. I just set up the new one and it s all working fine now!!! Thank you all for your help trying to help me
    Message 1 of 18 , Nov 1, 2007
    • 0 Attachment
      Just wanted to let you know that it was the adapter. I just set up
      the new one and it's all working fine now!!!
      Thank you all for your help trying to help me resolve my issue! I am
      back online.. :)
      http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
      ID=KMASPENC5
      Tammie


      --- In wuhu_software_group@yahoogroups.com, "Tammie" <TammieWx@...>
      wrote:
      >
      > Thank you and Dan for your replies. I tried what you suggested and
      > the data still is greyed out on the software. I ordered a new
      adapter
      > to be certain that that what's wrong.
      > Should have it by the weekend so I can test it then and let you
      know
      > what's happening. I tend to think that the serial adapter is no
      good.
      > Thanks again,
      > Tammie
      >
      > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > <wuhu_software@> wrote:
      > >
      > >
      > > Tammie,
      > >
      > > I suspect that either your serial interface adapter or the
      console
      > is
      > > damaged.
      > >
      > > Do you have another computer that you could attach the console to?
      > >
      > > You might try taking just the console (and console/pc cable) to a
      > > friends computer (you do not need the remote thermo, rain, or
      wind
      > > sensor. Install heavyweather on the target machine.
      > >
      > > Heavyweather will display data even if the remote sensors are not
      > > present. The missing data will be gray.
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "Tammie" <TammieWx@>
      > > wrote:
      > > >
      > > > I tried to get the WUHU software to start on com 3 and it won't
      > do
      > > it
      > > > it kept telling me that it couldn't run because something like
      > > > heavyweather was running on that COM port. This I knew I tried
      a
      > > > million times still would not connect to COM 3.
      > > > I ended up changing the plug to COM port 4.
      > > > I went to device manager changed the USB to serial adapter to
      COM
      > 4
      > > > updated the device software rebooted, change both COM settings
      to
      > 4
      > > > in both heavyweather and WUHU. This is the same thing I keep
      > > getting
      > > > no matter what COM port it's on.
      > > >
      > > > I double checked all my connections and everything is hooking
      in
      > > and
      > > > tight. The console is working just fine but the software is not
      > > > showing anything at all it's all greyed out on Heavy weather
      and
      > > the
      > > > WUHU software is all question marks in the boxes.
      > > >
      > > > I am thinking that my adapter is no good???????
      > > > Tammie
      > > >
      > > > Sun Oct 28 19:47:07 2007 > WUHU monitoring started (WUHU215HW).
      > > > Sun Oct 28 19:47:07 2007 > Weather Underground ID: KMASPENC5
      > > > Sun Oct 28 19:47:07 2007 > Weather Underground URL:
      > > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
      > > > ID=KMASPENC5
      > > > Sun Oct 28 19:47:14 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:47:29 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:47:31 2007 > WUHU monitoring stopped.
      > > > Sun Oct 28 19:48:03 2007 > WUHU monitoring started
      > (WUHU21523XXSP).
      > > > Sun Oct 28 19:48:03 2007 > Weather Underground ID: KMASPENC5
      > > > Sun Oct 28 19:48:03 2007 > Weather Underground URL:
      > > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
      > > > ID=KMASPENC5
      > > > Sun Oct 28 19:48:04 2007 > Opened serial port COM4 successfully.
      > > > Sun Oct 28 19:48:16 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:48:29 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:48:42 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:48:55 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:49:08 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:49:20 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:49:33 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:49:33 2007 > Detected consecutive communications
      > > > failures. Attempting to recover by re-opening the port.
      > > > Sun Oct 28 19:49:43 2007 > Attempting to re-open port COM4.
      > > > Sun Oct 28 19:49:43 2007 > Port COM4 re-opened successfully,
      > > > attempting to resume communications.
      > > > Sun Oct 28 19:49:51 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:50:04 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:50:17 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:50:30 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:50:42 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:50:55 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:51:08 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:51:08 2007 > Detected consecutive communications
      > > > failures. Attempting to recover by re-opening the port.
      > > > Sun Oct 28 19:51:18 2007 > Attempting to re-open port COM4.
      > > > Sun Oct 28 19:51:18 2007 > Port COM4 re-opened successfully,
      > > > attempting to resume communications.
      > > > Sun Oct 28 19:51:26 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:51:39 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:51:52 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:52:04 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:52:17 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:52:30 2007 > Failed to retrieve weather data from
      > > > console. Possible invalid/corrupt data detected.
      > > > Sun Oct 28 19:52:33 2007 > WUHU monitoring stopped.
      > > > <end>
      > > >
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > > <wuhu_software@> wrote:
      > > > >
      > > > >
      > > > > Try this, run WUHU, goto log screen, check "Show Console Com.
      > > > > Errors", let it collect a bit of data, then post the log here.
      > > > >
      > > > > Is the wind sensor reporting in? If you see ---.- for the
      wind
      > > > speed,
      > > > > it is not reporting.
      > > > >
      > > > > Also, is the outdoor temp and humdity displayed?
      > > > >
      > > > >
      > > >
      > >
      >
    • steve_03222
      Glad you found out the cause of your problem. steve
      Message 2 of 18 , Nov 1, 2007
      • 0 Attachment
        Glad you found out the cause of your problem.
        steve
      • Don
        I ll throw this in regarding the Control Panel and Hardware . I had a similar problem several years ago with an HP computer and called tech support. They
        Message 3 of 18 , Nov 1, 2007
        • 0 Attachment
          I'll throw this in regarding the Control Panel and "Hardware". I had
          a similar problem several years ago with an HP computer and called
          tech support. They had me remove all the USB connections in that
          control Panel, uninstall anything to delete them. Then reboot the
          computer and Windows XP (which I was using) rebuilt all the available
          connections and cleared up the problem I was having in getting the
          ports to work correctly. Apparently XP will do that, rebuild and
          automatically install those available connections.


          --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          <wuhu_software@...> wrote:
          >
          > Tammy,
          >
          > The first thing I do is check the simple stuff.
          >
          > 1) Did any event happen just prior to the failure? Did you have a
          > lightning storm? Any software upgrades? Did you move the USB to
          > serial adapter to a different USB port? Any event you can recall
          > might help.
          >
          > 2) Did any of the cables become loose? Check the connections. Did
          the
          > cable get stressed/tugged in any way? Make sure that the cable that
          > runs from the PC to the console is plugged in securely. Some users
          > have reported problems with the modular connectors not making a
          good
          > connection at the console. Push it in firmly and hold to see if
          that
          > makes a diffence. Some users have had to tape the cable to force a
          > good connection there.
          >
          > 3) Is COM3 the correct port? Does the port show up in device
          manager
          > as operational? To get to the device manager, go to the control
          > panel, click the System icon, select the hardware tab, hit the
          device
          > manager button,
          >
          > You said you changed ports, did you also change the software to use
          > the new port as well as move the phyiscal connection?
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "Tammie" <TammieWx@>
          > wrote:
          > >
          > > I am going out of my mind trying to firgure out what happened to
          > the
          > > COM port my WS2310 was working just fine on???
          > >
          > > As of the 23rd of this month my Heavy weather 2.0 version stopped
          > > monitoring the current data to my computer which in turn has not
          > > allowed the wuhu software to output data to the weather
          underground.
          > > It is however displaying on the WS2310 panel.
          > >
          > > In attempt to fix this problem, I have uninstalled both Heavy
          > weather
          > > and the WUHU software programs, removed the driver for the USB to
          > > serial adapter I have to use.
          > > Re-installed everything and yet still nothing will work. Yes, I
          > > installed HW 2.0
          > >
          > > I have also tried changing the COM port it's attached then I
          update
          > > the driver to confirm the changes and still not reading the
          > > information!
          > >
          > > The only thing the Heavy weather program will read is the
          > history.dat
          > > files. I can open the file see what been logged up to the 23rd of
          > > this month. Nothing else will display. I have made no changes in
          > > harware prior to this date nor have I added or removed any
          software.
          > >
          > > I have tried everything that I can think of to get my station to
          > send
          > > the data it's displaying on the panel to my computer and I have
          hit
          > > ZERO again..
          > > Can anyone help me figure out why this is happening. If you'd
          like
          > to
          > > e-mail me off list you can do so at Tammiewx@
          > > My last resort would be to roll back my computer to the 22nd to
          see
          > > if that helps.
          > >
          > > The WUHU software keeps giving me these errors
          > >
          > > Sun Oct 28 10:07:31 2007 > Weather Underground URL:
          > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
          > > ID=KMASPENC5
          > > Sun Oct 28 10:07:31 2007 > Opened serial port COM3 successfully.
          > > Sun Oct 28 10:07:44 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:07:57 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:08:09 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:08:22 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:08:35 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:08:48 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:09:01 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:09:01 2007 > Detected consecutive communications
          > > failures. Attempting to recover by re-opening the port.
          > > Sun Oct 28 10:09:11 2007 > Attempting to re-open port COM3.
          > > Sun Oct 28 10:09:11 2007 > Port COM3 re-opened successfully,
          > > attempting to resume communications.
          > > Sun Oct 28 10:09:19 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:09:31 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:09:44 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:09:57 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:10:10 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:10:23 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:10:35 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > > Sun Oct 28 10:10:35 2007 > Detected consecutive communications
          > > failures. Attempting to recover by re-opening the port.
          > > Sun Oct 28 10:10:45 2007 > Attempting to re-open port COM3.
          > > Sun Oct 28 10:10:46 2007 > Port COM3 re-opened successfully,
          > > attempting to resume communications.
          > > Sun Oct 28 10:10:53 2007 > Failed to retrieve weather data from
          > > console. Possible invalid/corrupt data detected.
          > >
          >
        • brownstone89
          any idea what to do if heavy weather says com 1 and nothing registers when you hit start in wuhu?
          Message 4 of 18 , Dec 20, 2007
          • 0 Attachment
            any idea what to do if heavy weather says com 1 and nothing registers
            when you hit start in wuhu?


            --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            <wuhu_software@...> wrote:
            >
            >
            > Dan,
            >
            > First, find a nearby airport or weather station to acquire the
            > relative air pressure in your area (at roughly the same altitude as
            > your station). Weather Underground is a good source for this. You can
            > look through the personal weather stations in your area and average
            > their reports to get a good idea of the relative air pressure.
            >
            > To adjust the relative pressure setting on the console, hit the Set
            > button until the relative pressure reading flashes. Use the + and -
            > to change the relative pressure setting in the console.
            >
            > After you have set the relative pressure, hit the Set button
            > repeatedly until you return to normal console display.
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "xdd869" <xdd869@>
            > wrote:
            > >
            > > No, I haven't. How do I do that?
            > >
            > > Thanks
            > > Dan
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            > > <wuhu_software@> wrote:
            > > >
            > > > Dan,
            > > >
            > > > This was reported by a user a while back.
            > > >
            > > > As it turned out, the user had never adjusted the relative
            > > pressure
            > > > out of the box.
            > > >
            > > > When the absolute pressure reading is near the relative pressure
            > > > reading, the console freaks out. I believe the relative pressure
            > > > drops below the absolute pressure for some period of time.
            > > >
            > > > Have you adjusted the relative pressure setting on the console?
            > > >
            > > >
            > > > --- In wuhu_software_group@yahoogroups.com, "xdd869" <xdd869@>
            > > > wrote:
            > > > >
            > > > > Tammie
            > > > >
            > > > > Oddly, my WS-2308 is doing the same thing and I think it
            > started
            > > on
            > > > > October 23. After futzing around with it for about an hour, I
            > > > > discovered that the relative humidity reading is not displaying
            > > in
            > > > > my Heavy Weather 2.0 control panel. Not having that reading
            > puts
            > > > > this entry in the currdat.lst file:
            > > > >
            > > > > [pressure_relative]
            > > > > hpa = "---"
            > > > > inHg = "---"
            > > > >
            > > > > Once WUHU reads that, it logs this entry:
            > > > >
            > > > > Mon Oct 29 06:38:15 2007 > Relative air pressure reading of
            > 0.00
            > > > > InHg detected. Value out of range (8.85 to 32.45).
            > > > > Mon Oct 29 06:38:15 2007 > One or more data items could not be
            > > > > automatically corrected, Ignoring ALL data on this update.
            > > > >
            > > > > I can open currdat.lst in notpad, manually enter a relative
            > > > pressure
            > > > > figure like:
            > > > >
            > > > > inHg = "30.00"
            > > > >
            > > > > and magically the WUHU shows everything is fine. But once Heavy
            > > > > Weather writes its next entry with a blank pressure reading,
            > > WUHU
            > > > > shows it's offline again.
            > > > >
            > > > > So somehow the relative pressure reading seems to be the
            > culprit
            > > in
            > > > > my case and I don't know what to do to fix it. I'll let you
            > know
            > > if
            > > > > I find the answer.
            > > > >
            > > > > Dan
            > > > >
            > > > > --- In wuhu_software_group@yahoogroups.com, "Tammie"
            > <TammieWx@>
            > > > > wrote:
            > > > > >
            > > > > > I am going out of my mind trying to firgure out what happened
            > > to
            > > > > the
            > > > > > COM port my WS2310 was working just fine on???
            > > > > >
            > > > > > As of the 23rd of this month my Heavy weather 2.0 version
            > > stopped
            > > > > > monitoring the current data to my computer which in turn has
            > > not
            > > > > > allowed the wuhu software to output data to the weather
            > > > > underground.
            > > > > > It is however displaying on the WS2310 panel.
            > > > > >
            > > > > > In attempt to fix this problem, I have uninstalled both Heavy
            > > > > weather
            > > > > > and the WUHU software programs, removed the driver for the
            > USB
            > > to
            > > > > > serial adapter I have to use.
            > > > > > Re-installed everything and yet still nothing will work. Yes,
            > > I
            > > > > > installed HW 2.0
            > > > > >
            > > > > > I have also tried changing the COM port it's attached then I
            > > > > update
            > > > > > the driver to confirm the changes and still not reading the
            > > > > > information!
            > > > > >
            > > > > > The only thing the Heavy weather program will read is the
            > > > > history.dat
            > > > > > files. I can open the file see what been logged up to the
            > 23rd
            > > of
            > > > > > this month. Nothing else will display. I have made no changes
            > > in
            > > > > > harware prior to this date nor have I added or removed any
            > > > > software.
            > > > > >
            > > > > > I have tried everything that I can think of to get my station
            > > to
            > > > > send
            > > > > > the data it's displaying on the panel to my computer and I
            > > have
            > > > > hit
            > > > > > ZERO again..
            > > > > > Can anyone help me figure out why this is happening. If you'd
            > > > like
            > > > > to
            > > > > > e-mail me off list you can do so at Tammiewx@
            > > > > > My last resort would be to roll back my computer to the 22nd
            > > to
            > > > > see
            > > > > > if that helps.
            > > > > >
            > > > > > The WUHU software keeps giving me these errors
            > > > > >
            > > > > > Sun Oct 28 10:07:31 2007 > Weather Underground URL:
            > > > > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
            > > > > > ID=KMASPENC5
            > > > > > Sun Oct 28 10:07:31 2007 > Opened serial port COM3
            > > successfully.
            > > > > > Sun Oct 28 10:07:44 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:07:57 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:08:09 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:08:22 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:08:35 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:08:48 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:09:01 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:09:01 2007 > Detected consecutive
            > communications
            > > > > > failures. Attempting to recover by re-opening the port.
            > > > > > Sun Oct 28 10:09:11 2007 > Attempting to re-open port COM3.
            > > > > > Sun Oct 28 10:09:11 2007 > Port COM3 re-opened successfully,
            > > > > > attempting to resume communications.
            > > > > > Sun Oct 28 10:09:19 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:09:31 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:09:44 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:09:57 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:10:10 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:10:23 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:10:35 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > > Sun Oct 28 10:10:35 2007 > Detected consecutive
            > communications
            > > > > > failures. Attempting to recover by re-opening the port.
            > > > > > Sun Oct 28 10:10:45 2007 > Attempting to re-open port COM3.
            > > > > > Sun Oct 28 10:10:46 2007 > Port COM3 re-opened successfully,
            > > > > > attempting to resume communications.
            > > > > > Sun Oct 28 10:10:53 2007 > Failed to retrieve weather data
            > > from
            > > > > > console. Possible invalid/corrupt data detected.
            > > > > >
            > > > >
            > > >
            > >
            >
          • Jaye Ellen
            Heavy Weather and WUHU do NOT like each other. ... -- Jaye Ellen
            Message 5 of 18 , Dec 20, 2007
            • 0 Attachment
              Heavy Weather and WUHU do NOT like each other.

              On Dec 20, 2007 10:05 PM, brownstone89 <brownstone89@...> wrote:

              any idea what to do if heavy weather says com 1 and nothing registers
              when you hit start in wuhu?



              --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
              <wuhu_software@...> wrote:
              >
              >
              > Dan,
              >
              > First, find a nearby airport or weather station to acquire the
              > relative air pressure in your area (at roughly the same altitude as
              > your station). Weather Underground is a good source for this. You can
              > look through the personal weather stations in your area and average
              > their reports to get a good idea of the relative air pressure.
              >
              > To adjust the relative pressure setting on the console, hit the Set
              > button until the relative pressure reading flashes. Use the + and -
              > to change the relative pressure setting in the console.
              >
              > After you have set the relative pressure, hit the Set button
              > repeatedly until you return to normal console display.
              >
              >
              > --- In wuhu_software_group@yahoogroups.com, "xdd869" <xdd869@>
              > wrote:
              > >
              > > No, I haven't. How do I do that?
              > >
              > > Thanks
              > > Dan
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
              > > <wuhu_software@> wrote:
              > > >
              > > > Dan,
              > > >
              > > > This was reported by a user a while back.
              > > >
              > > > As it turned out, the user had never adjusted the relative
              > > pressure
              > > > out of the box.
              > > >
              > > > When the absolute pressure reading is near the relative pressure
              > > > reading, the console freaks out. I believe the relative pressure
              > > > drops below the absolute pressure for some period of time.
              > > >
              > > > Have you adjusted the relative pressure setting on the console?
              > > >
              > > >
              > > > --- In wuhu_software_group@yahoogroups.com, "xdd869" <xdd869@>
              > > > wrote:
              > > > >
              > > > > Tammie
              > > > >
              > > > > Oddly, my WS-2308 is doing the same thing and I think it
              > started
              > > on
              > > > > October 23. After futzing around with it for about an hour, I
              > > > > discovered that the relative humidity reading is not displaying
              > > in
              > > > > my Heavy Weather 2.0 control panel. Not having that reading
              > puts
              > > > > this entry in the currdat.lst file:
              > > > >
              > > > > [pressure_relative]
              > > > > hpa = "---"
              > > > > inHg = "---"
              > > > >
              > > > > Once WUHU reads that, it logs this entry:
              > > > >
              > > > > Mon Oct 29 06:38:15 2007 > Relative air pressure reading of
              > 0.00
              > > > > InHg detected. Value out of range (8.85 to 32.45).
              > > > > Mon Oct 29 06:38:15 2007 > One or more data items could not be
              > > > > automatically corrected, Ignoring ALL data on this update.
              > > > >
              > > > > I can open currdat.lst in notpad, manually enter a relative
              > > > pressure
              > > > > figure like:
              > > > >
              > > > > inHg = "30.00"
              > > > >
              > > > > and magically the WUHU shows everything is fine. But once Heavy
              > > > > Weather writes its next entry with a blank pressure reading,
              > > WUHU
              > > > > shows it's offline again.
              > > > >
              > > > > So somehow the relative pressure reading seems to be the
              > culprit
              > > in
              > > > > my case and I don't know what to do to fix it. I'll let you
              > know
              > > if
              > > > > I find the answer.
              > > > >
              > > > > Dan
              > > > >
              > > > > --- In wuhu_software_group@yahoogroups.com, "Tammie"
              > <TammieWx@>
              > > > > wrote:
              > > > > >
              > > > > > I am going out of my mind trying to firgure out what happened
              > > to
              > > > > the
              > > > > > COM port my WS2310 was working just fine on???
              > > > > >
              > > > > > As of the 23rd of this month my Heavy weather 2.0 version
              > > stopped
              > > > > > monitoring the current data to my computer which in turn has
              > > not
              > > > > > allowed the wuhu software to output data to the weather
              > > > > underground.
              > > > > > It is however displaying on the WS2310 panel.
              > > > > >
              > > > > > In attempt to fix this problem, I have uninstalled both Heavy
              > > > > weather
              > > > > > and the WUHU software programs, removed the driver for the
              > USB
              > > to
              > > > > > serial adapter I have to use.
              > > > > > Re-installed everything and yet still nothing will work. Yes,
              > > I
              > > > > > installed HW 2.0
              > > > > >
              > > > > > I have also tried changing the COM port it's attached then I
              > > > > update
              > > > > > the driver to confirm the changes and still not reading the
              > > > > > information!
              > > > > >
              > > > > > The only thing the Heavy weather program will read is the
              > > > > history.dat
              > > > > > files. I can open the file see what been logged up to the
              > 23rd
              > > of
              > > > > > this month. Nothing else will display. I have made no changes
              > > in
              > > > > > harware prior to this date nor have I added or removed any
              > > > > software.
              > > > > >
              > > > > > I have tried everything that I can think of to get my station
              > > to
              > > > > send
              > > > > > the data it's displaying on the panel to my computer and I
              > > have
              > > > > hit
              > > > > > ZERO again..
              > > > > > Can anyone help me figure out why this is happening. If you'd
              > > > like
              > > > > to
              > > > > > e-mail me off list you can do so at Tammiewx@
              > > > > > My last resort would be to roll back my computer to the 22nd
              > > to
              > > > > see
              > > > > > if that helps.
              > > > > >
              > > > > > The WUHU software keeps giving me these errors
              > > > > >
              > > > > > Sun Oct 28 10:07:31 2007 > Weather Underground URL:
              > > > > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
              > > > > > ID=KMASPENC5
              > > > > > Sun Oct 28 10:07:31 2007 > Opened serial port COM3
              > > successfully.
              > > > > > Sun Oct 28 10:07:44 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:07:57 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:08:09 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:08:22 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:08:35 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:08:48 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:09:01 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:09:01 2007 > Detected consecutive
              > communications
              > > > > > failures. Attempting to recover by re-opening the port.
              > > > > > Sun Oct 28 10:09:11 2007 > Attempting to re-open port COM3.
              > > > > > Sun Oct 28 10:09:11 2007 > Port COM3 re-opened successfully,
              > > > > > attempting to resume communications.
              > > > > > Sun Oct 28 10:09:19 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:09:31 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:09:44 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:09:57 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:10:10 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:10:23 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:10:35 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > > Sun Oct 28 10:10:35 2007 > Detected consecutive
              > communications
              > > > > > failures. Attempting to recover by re-opening the port.
              > > > > > Sun Oct 28 10:10:45 2007 > Attempting to re-open port COM3.
              > > > > > Sun Oct 28 10:10:46 2007 > Port COM3 re-opened successfully,
              > > > > > attempting to resume communications.
              > > > > > Sun Oct 28 10:10:53 2007 > Failed to retrieve weather data
              > > from
              > > > > > console. Possible invalid/corrupt data detected.
              > > > > >
              > > > >
              > > >
              > >
              >




              --
              Jaye Ellen
            Your message has been successfully submitted and would be delivered to recipients shortly.