Loading ...
Sorry, an error occurred while loading the content.
 

Re: WU Community Chat

Expand Messages
  • steve_03222
    Bob, I just went there and it seems to be working, however no one is currrently there. I am in the weather room steve
    Message 1 of 13 , Sep 13, 2007
      Bob,
      I just went there and it seems to be working, however no one is
      currrently there. I am in the weather room

      steve
    • steve_03222
      Just heard back from someone, so would have to say it is working. Steve
      Message 2 of 13 , Sep 13, 2007
        Just heard back from someone, so would have to say it is working.

        Steve
      • RS Moreland
        ... Thanks for the feedback Steve. I still hang at connecting to the server so it seems to be a problem on my end.
        Message 3 of 13 , Sep 14, 2007
          --- In wuhu_software_group@yahoogroups.com, "steve_03222"
          <steve_03222@...> wrote:
          >
          > Just heard back from someone, so would have to say it is working.
          >
          > Steve
          >
          Thanks for the feedback Steve. I still hang at connecting to the
          server so it seems to be a problem on my end.
        • larrymyers312000
          Are you behind a corporate firewall/proxy? sometimes they have a tendency to block things like this, but it is just a guess as I have not used the chat in
          Message 4 of 13 , Sep 15, 2007
            Are you behind a corporate firewall/proxy? sometimes they have a
            tendency to block things like this, but it is just a guess as I have
            not used the chat in question, yet.

            Larry

            --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
            <bobmoreland@...> wrote:
            >
            > Greetings All,
            > Been trying to use the chat at WU for weeks now. Can not connect to
            > the server. Is it live? or is it me?
            > I have the current version of flash
            > Thanks, Bob
            >
          • RS Moreland
            Hi Larry, Can you be more specific. I m behind several but have not had this problem anywhere else. I went to their software site and the demo worked fine. I m
            Message 5 of 13 , Sep 15, 2007
              Hi Larry,
              Can you be more specific. I'm behind several but have not had this
              problem anywhere else. I went to their software site and the demo
              worked fine. I'm stumped especially went steve said he checked and it
              was working fine for him even though no one was there.
              Thanks, Bob


              --- In wuhu_software_group@yahoogroups.com, "larrymyers312000"
              <hometownnerd@...> wrote:
              >
              > Are you behind a corporate firewall/proxy? sometimes they have a
              > tendency to block things like this, but it is just a guess as I have
              > not used the chat in question, yet.
              >
              > Larry
              >
              > --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
              > <bobmoreland@> wrote:
              > >
              > > Greetings All,
              > > Been trying to use the chat at WU for weeks now. Can not connect to
              > > the server. Is it live? or is it me?
              > > I have the current version of flash
              > > Thanks, Bob
              > >
              >
            • larrymyers312000
              I went there today myself for the first time and saw it working fine, and even chatted for a moment with someone else, so it is definitely operational. I am
              Message 6 of 13 , Sep 15, 2007
                I went there today myself for the first time and saw it working
                fine, and even chatted for a moment with someone else, so it is
                definitely operational. I am not sure what ports these flash chat
                apps work over, and since I am not at work I cannot test to see how
                my company's proxy server works with this chat, but will check it
                monday.

                I have noticed that some flash installs do not work properly as
                well, I have noticed that stand alone, or non-browser based flash
                installs seem to work better than browser based ones, especially
                within firefox.

                Another question, which browser are you using, if IE have you tried
                firefox or maybe avant or maxthon browser, which is a repackaged IE
                browser but sometimes it works when IE does not.

                Just some thoughts,
                Larry

                --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
                <bobmoreland@...> wrote:
                >
                > Hi Larry,
                > Can you be more specific. I'm behind several but have not had this
                > problem anywhere else. I went to their software site and the demo
                > worked fine. I'm stumped especially went steve said he checked and
                it
                > was working fine for him even though no one was there.
                > Thanks, Bob
                >
                >
                > --- In wuhu_software_group@yahoogroups.com, "larrymyers312000"
                > <hometownnerd@> wrote:
                > >
                > > Are you behind a corporate firewall/proxy? sometimes they have a
                > > tendency to block things like this, but it is just a guess as I
                have
                > > not used the chat in question, yet.
                > >
                > > Larry
                > >
                > > --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
                > > <bobmoreland@> wrote:
                > > >
                > > > Greetings All,
                > > > Been trying to use the chat at WU for weeks now. Can not
                connect to
                > > > the server. Is it live? or is it me?
                > > > I have the current version of flash
                > > > Thanks, Bob
                > > >
                > >
                >
              • steve_03222
                Bob, I did get to chat with someone. I just went there again and was able to log on and chat with someone. Steve
                Message 7 of 13 , Sep 15, 2007
                  Bob,
                  I did get to chat with someone.
                  I just went there again and was able to log on and chat with someone.
                  Steve
                • RS Moreland
                  Have tried with 3 different computers and 2 different browsers (ff and ie70). All freeze at connecting to server . Thinking maybe it s my software firewall
                  Message 8 of 13 , Sep 16, 2007
                    Have tried with 3 different computers and 2 different browsers (ff and
                    ie70). All freeze at "connecting to server". Thinking maybe it's my
                    software firewall which is zone alarm (log shows blocking port 137),
                    or my isp, hughes net which has their own firewall.
                    Clearly something is blocking me from my end.
                    You mentioned non browser based flash installs. Could you expand on
                    that? if you think it might be an answer.
                    Thanks, Bob

                    --- In wuhu_software_group@yahoogroups.com, "larrymyers312000"
                    <hometownnerd@...> wrote:
                    >
                    > I went there today myself for the first time and saw it working
                    > fine, and even chatted for a moment with someone else, so it is
                    > definitely operational. I am not sure what ports these flash chat
                    > apps work over, and since I am not at work I cannot test to see how
                    > my company's proxy server works with this chat, but will check it
                    > monday.
                    >
                    > I have noticed that some flash installs do not work properly as
                    > well, I have noticed that stand alone, or non-browser based flash
                    > installs seem to work better than browser based ones, especially
                    > within firefox.
                    >
                    > Another question, which browser are you using, if IE have you tried
                    > firefox or maybe avant or maxthon browser, which is a repackaged IE
                    > browser but sometimes it works when IE does not.
                    >
                    > Just some thoughts,
                    > Larry
                    >
                    > --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
                    > <bobmoreland@> wrote:
                    > >
                    > > Hi Larry,
                    > > Can you be more specific. I'm behind several but have not had this
                    > > problem anywhere else. I went to their software site and the demo
                    > > worked fine. I'm stumped especially went steve said he checked and
                    > it
                    > > was working fine for him even though no one was there.
                    > > Thanks, Bob
                    > >
                    > >
                    > > --- In wuhu_software_group@yahoogroups.com, "larrymyers312000"
                    > > <hometownnerd@> wrote:
                    > > >
                    > > > Are you behind a corporate firewall/proxy? sometimes they have a
                    > > > tendency to block things like this, but it is just a guess as I
                    > have
                    > > > not used the chat in question, yet.
                    > > >
                    > > > Larry
                    > > >
                    > > > --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
                    > > > <bobmoreland@> wrote:
                    > > > >
                    > > > > Greetings All,
                    > > > > Been trying to use the chat at WU for weeks now. Can not
                    > connect to
                    > > > > the server. Is it live? or is it me?
                    > > > > I have the current version of flash
                    > > > > Thanks, Bob
                    > > > >
                    > > >
                    > >
                    >
                  • markhkelley
                    Steve, and whomever - What password / user names do we need for Chat? Mark+
                    Message 9 of 13 , Sep 16, 2007
                      Steve,
                      and whomever - What password / user names do we need for Chat?
                      Mark+
                    • steve_03222
                      Mark, I just use my WU username & password Steve
                      Message 10 of 13 , Sep 16, 2007
                        Mark,
                        I just use my WU username & password

                        Steve
                      • larrymyers312000
                        Well finally found some time to test this out at work.....I am sitting at Connecting to Server myself, then a little box pops up asking if I want to allow
                        Message 11 of 13 , Sep 17, 2007
                          Well finally found some time to test this out at work.....I am sitting
                          at "Connecting to Server" myself, then a little box pops up asking if
                          I want to allow the chat to connect to another URL, which I allowed
                          but it still does not come back, so it makes me think you are facing
                          similar issues, which is that the proxy server I use to get to the
                          internet (in place at the corporate level of the network, so I cannot
                          enable or disable any settings) is blocking the ports. You can try to
                          completely disable zone alarm temporarily and see what happens when
                          you try again, but to me it seems like it is happening at the proxy
                          server level. Still just a guess though. As I am thinking about it, if
                          you are making it that far then your install is probably ok, I think.

                          not sure this helps you at all, but thought I would share,
                          Larry

                          --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
                          <bobmoreland@...> wrote:
                          >
                          > Have tried with 3 different computers and 2 different browsers (ff and
                          > ie70). All freeze at "connecting to server". Thinking maybe it's my
                          > software firewall which is zone alarm (log shows blocking port 137),
                          > or my isp, hughes net which has their own firewall.
                          > Clearly something is blocking me from my end.
                          > You mentioned non browser based flash installs. Could you expand on
                          > that? if you think it might be an answer.
                          > Thanks, Bob
                          >
                          > --- In wuhu_software_group@yahoogroups.com, "larrymyers312000"
                          > <hometownnerd@> wrote:
                          > >
                          > > I went there today myself for the first time and saw it working
                          > > fine, and even chatted for a moment with someone else, so it is
                          > > definitely operational. I am not sure what ports these flash chat
                          > > apps work over, and since I am not at work I cannot test to see how
                          > > my company's proxy server works with this chat, but will check it
                          > > monday.
                          > >
                          > > I have noticed that some flash installs do not work properly as
                          > > well, I have noticed that stand alone, or non-browser based flash
                          > > installs seem to work better than browser based ones, especially
                          > > within firefox.
                          > >
                          > > Another question, which browser are you using, if IE have you tried
                          > > firefox or maybe avant or maxthon browser, which is a repackaged IE
                          > > browser but sometimes it works when IE does not.
                          > >
                          > > Just some thoughts,
                          > > Larry
                          > >
                          > > --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
                          > > <bobmoreland@> wrote:
                          > > >
                          > > > Hi Larry,
                          > > > Can you be more specific. I'm behind several but have not had this
                          > > > problem anywhere else. I went to their software site and the demo
                          > > > worked fine. I'm stumped especially went steve said he checked and
                          > > it
                          > > > was working fine for him even though no one was there.
                          > > > Thanks, Bob
                          > > >
                          > > >
                          > > > --- In wuhu_software_group@yahoogroups.com, "larrymyers312000"
                          > > > <hometownnerd@> wrote:
                          > > > >
                          > > > > Are you behind a corporate firewall/proxy? sometimes they have a
                          > > > > tendency to block things like this, but it is just a guess as I
                          > > have
                          > > > > not used the chat in question, yet.
                          > > > >
                          > > > > Larry
                          > > > >
                          > > > > --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
                          > > > > <bobmoreland@> wrote:
                          > > > > >
                          > > > > > Greetings All,
                          > > > > > Been trying to use the chat at WU for weeks now. Can not
                          > > connect to
                          > > > > > the server. Is it live? or is it me?
                          > > > > > I have the current version of flash
                          > > > > > Thanks, Bob
                          > > > > >
                          > > > >
                          > > >
                          > >
                          >
                        • RS Moreland
                          I m thinking you re right. I tried turning off zone alarm which didn t help. Looks like I m out of ideas for now. Thanks again, Bob ... and ... have a
                          Message 12 of 13 , Sep 17, 2007
                            I'm thinking you're right. I tried turning off zone alarm which didn't
                            help. Looks like I'm out of ideas for now.
                            Thanks again, Bob

                            --- In wuhu_software_group@yahoogroups.com, "larrymyers312000"
                            <hometownnerd@...> wrote:
                            >
                            > Well finally found some time to test this out at work.....I am sitting
                            > at "Connecting to Server" myself, then a little box pops up asking if
                            > I want to allow the chat to connect to another URL, which I allowed
                            > but it still does not come back, so it makes me think you are facing
                            > similar issues, which is that the proxy server I use to get to the
                            > internet (in place at the corporate level of the network, so I cannot
                            > enable or disable any settings) is blocking the ports. You can try to
                            > completely disable zone alarm temporarily and see what happens when
                            > you try again, but to me it seems like it is happening at the proxy
                            > server level. Still just a guess though. As I am thinking about it, if
                            > you are making it that far then your install is probably ok, I think.
                            >
                            > not sure this helps you at all, but thought I would share,
                            > Larry
                            >
                            > --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
                            > <bobmoreland@> wrote:
                            > >
                            > > Have tried with 3 different computers and 2 different browsers (ff and
                            > > ie70). All freeze at "connecting to server". Thinking maybe it's my
                            > > software firewall which is zone alarm (log shows blocking port 137),
                            > > or my isp, hughes net which has their own firewall.
                            > > Clearly something is blocking me from my end.
                            > > You mentioned non browser based flash installs. Could you expand on
                            > > that? if you think it might be an answer.
                            > > Thanks, Bob
                            > >
                            > > --- In wuhu_software_group@yahoogroups.com, "larrymyers312000"
                            > > <hometownnerd@> wrote:
                            > > >
                            > > > I went there today myself for the first time and saw it working
                            > > > fine, and even chatted for a moment with someone else, so it is
                            > > > definitely operational. I am not sure what ports these flash chat
                            > > > apps work over, and since I am not at work I cannot test to see how
                            > > > my company's proxy server works with this chat, but will check it
                            > > > monday.
                            > > >
                            > > > I have noticed that some flash installs do not work properly as
                            > > > well, I have noticed that stand alone, or non-browser based flash
                            > > > installs seem to work better than browser based ones, especially
                            > > > within firefox.
                            > > >
                            > > > Another question, which browser are you using, if IE have you tried
                            > > > firefox or maybe avant or maxthon browser, which is a repackaged IE
                            > > > browser but sometimes it works when IE does not.
                            > > >
                            > > > Just some thoughts,
                            > > > Larry
                            > > >
                            > > > --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
                            > > > <bobmoreland@> wrote:
                            > > > >
                            > > > > Hi Larry,
                            > > > > Can you be more specific. I'm behind several but have not had this
                            > > > > problem anywhere else. I went to their software site and the demo
                            > > > > worked fine. I'm stumped especially went steve said he checked
                            and
                            > > > it
                            > > > > was working fine for him even though no one was there.
                            > > > > Thanks, Bob
                            > > > >
                            > > > >
                            > > > > --- In wuhu_software_group@yahoogroups.com, "larrymyers312000"
                            > > > > <hometownnerd@> wrote:
                            > > > > >
                            > > > > > Are you behind a corporate firewall/proxy? sometimes they
                            have a
                            > > > > > tendency to block things like this, but it is just a guess as I
                            > > > have
                            > > > > > not used the chat in question, yet.
                            > > > > >
                            > > > > > Larry
                            > > > > >
                            > > > > > --- In wuhu_software_group@yahoogroups.com, "RS Moreland"
                            > > > > > <bobmoreland@> wrote:
                            > > > > > >
                            > > > > > > Greetings All,
                            > > > > > > Been trying to use the chat at WU for weeks now. Can not
                            > > > connect to
                            > > > > > > the server. Is it live? or is it me?
                            > > > > > > I have the current version of flash
                            > > > > > > Thanks, Bob
                            > > > > > >
                            > > > > >
                            > > > >
                            > > >
                            > >
                            >
                          Your message has been successfully submitted and would be delivered to recipients shortly.