Loading ...
Sorry, an error occurred while loading the content.
 

RE: [wuhu_software_group] Re: Weather Dials Installation

Expand Messages
  • Mark Wyman
    Yeah, I think it may have something to do with either you do not have all of the service packs installed for .net or your Windows Installer program is
    Message 1 of 3 , Jun 29, 2007

      Yeah, I think it may have something to do with either you do not have all of the service packs installed for .net or your Windows Installer program is outdated. I am not sure what is going on as I cannot reproduce the problem. I tried to do a website deploy, but I have met with resistance since the server is older. Anyhow there is not much I can do in this case apart from recommending applying all service packs.

      -Mark

       


      From: wuhu_software_group@yahoogroups.com [mailto: wuhu_software_group@yahoogroups.com ] On Behalf Of Kevin
      Sent: Friday, June 29, 2007 1:52 PM
      To: wuhu_software_group@yahoogroups.com
      Subject: [wuhu_software_group] Re: Weather Dials Installation

       

      --- In wuhu_software_ group@yahoogroup s.com, "Kevin" <mail@...> wrote:

      >
      > Hi! I tried installing the latest version of Mark's excellent
      > WeatherDial software and I get a warning dialog box about missing
      > components. When I click on the link it takes me to a non existent
      > page on Mark's website. Does anyone have an idea of what I need to do
      > to solve this? Thanks! ~Kevin.
      > P.S. See link below for a pic of dialog box
      > http://www.kevinspa ge.com/miscimage /dials.jpg
      >


      I wanted to take the opportunity to explain what is going on. Visual
      Studio 2005 tries to be smart about how to deploy references. If the
      reference has CopyLocal=true, then the reference will be published
      with the application, by default. If the reference has
      CopyLocal=false (which is the default when the a reference is
      installed in the gac, then the reference will be marked as a
      prerequisite. This means the assembly must be installed in the
      client's GAC before the ClickOnce application will install.

      There are some assemblies that are install into the GAC because of the
      Visual Studio install, not the .NET FX install. It sounds like this
      is the situation you both got into.

      Regards,

      Elizabeth Maher


      No virus found in this incoming message.
      Checked by AVG Free Edition.
      Version: 7.5.476 / Virus Database: 269.9.14/880 - Release Date: 6/29/2007 2:15 PM


      No virus found in this outgoing message.
      Checked by AVG Free Edition.
      Version: 7.5.476 / Virus Database: 269.9.14/880 - Release Date: 6/29/2007 2:15 PM

    Your message has been successfully submitted and would be delivered to recipients shortly.