Loading ...
Sorry, an error occurred while loading the content.

Re: WU failures

Expand Messages
  • steve_03222
    For what it is worth, I have not had an upload error in the last couple days. By all means it is good to post failures so that we can determine where the
    Message 1 of 13 , Jun 28, 2007
    • 0 Attachment
      For what it is worth, I have not had an upload error in the last
      couple days.
      By all means it is good to post failures so that we can determine
      where the problem might be. A few upload failures here and there are
      to be expected, long term errors or ones that seem to have a pattern
      are important to both WUHU and WU.


      Steve
    • Wayne Thomas
      My uploads have been consistent the last day or so as well.. The only problem I have had was a self created one in a sense.Windows update restarted my PC which
      Message 2 of 13 , Jun 28, 2007
      • 0 Attachment
        My uploads have been consistent the last day or so as well.. The only
        problem I have had was a self created one in a sense.Windows update
        restarted my PC which I corrected when I got back to the PC.

        Maybe the gremlin read the posts here and surrendered :)

        Wayne




        In wuhu_software_group@yahoogroups.com, "steve_03222"
        <steve_03222@...> wrote:
        >
        > For what it is worth, I have not had an upload error in the last
        > couple days.
        > By all means it is good to post failures so that we can determine
        > where the problem might be. A few upload failures here and there are
        > to be expected, long term errors or ones that seem to have a pattern
        > are important to both WUHU and WU.
        >
        >
        > Steve
        >
      • Michael Detwiler
        I m in the blame the ISP camp too! :) I ve had 4 upload failures (only to WU) in the last 24 hours. CWOP & AWEKAS have had none...so I m thinking it is no
        Message 3 of 13 , Jun 28, 2007
        • 0 Attachment
          I'm in the 'blame the ISP camp' too! :)  I've had 4 upload failures (only to WU) in the last 24 hours.  CWOP & AWEKAS have had none...so I'm thinking it is no big deal.
           

          Check out my Weather Blog exclusively at:
          http://cookevilleweatherguy.blogspot.com



          ----- Original Message ----
          From: Wayne Thomas <kg4muc@...>
          To: wuhu_software_group@yahoogroups.com
          Sent: Thursday, June 28, 2007 6:24:25 AM
          Subject: [wuhu_software_group] Re: WU failures

          My uploads have been consistent the last day or so as well.. The only
          problem I have had was a self created one in a sense.Windows update
          restarted my PC which I corrected when I got back to the PC.

          Maybe the gremlin read the posts here and surrendered :)

          Wayne

          In wuhu_software_ group@yahoogroup s.com, "steve_03222"
          <steve_03222@ ...> wrote:

          >
          > For what it is worth, I have not had an upload error in the last
          > couple days.
          > By all means it is good to post failures so that we can determine
          > where the problem might be. A few upload failures here and there are
          > to be expected, long term errors or ones that seem to have a pattern
          > are important to both WUHU and WU.
          >
          >
          > Steve
          >




          Fussy? Opinionated? Impossible to please? Perfect. Join Yahoo!'s user panel and lay it on us.
        Your message has been successfully submitted and would be delivered to recipients shortly.