Loading ...
Sorry, an error occurred while loading the content.

Re: uploads to wu

Expand Messages
  • carl98762003
    ... Well, it s even worse for me this morning. Can t even get a web browser to connect to wu. I have got intermittent uploads to the site but very unreliable.
    Message 1 of 13 , May 8, 2007
    • 0 Attachment
      --- In wuhu_software_group@yahoogroups.com, "carl98762003"
      <carl98762003@...> wrote:
      >
      > Anyone else not getting uploads to wu to work tonight, especially
      > using rapidfire?
      >
      Well, it's even worse for me this morning. Can't even get a web
      browser to connect to wu. I have got intermittent uploads to the site
      but very unreliable.
    • steve_03222
      Carl, Everything looks fine in my area this morning. Steve
      Message 2 of 13 , May 8, 2007
      • 0 Attachment
        Carl,
        Everything looks fine in my area this morning.

        Steve
      • carl98762003
        ... I ve tried both IE and Netscape and cannot even connect to the main WU site. All other sites work fine. I ve got to believe they must have some problem on
        Message 3 of 13 , May 8, 2007
        • 0 Attachment
          --- In wuhu_software_group@yahoogroups.com, "steve_03222"
          <steve_03222@...> wrote:
          >
          > Carl,
          > Everything looks fine in my area this morning.
          >
          > Steve
          >
          I've tried both IE and Netscape and cannot even connect to the main WU
          site. All other sites work fine. I've got to believe they must have
          some problem on their end. During the night I've had over 1/3 of my
          uploads fail.
        • steve_03222
          Carl, I just checked and I am at 100% upload rate for WU. Are you having the same problem with CWOP? Not sure what s up. WU does monitor this list, as you
          Message 4 of 13 , May 8, 2007
          • 0 Attachment
            Carl,
            I just checked and I am at 100% upload rate for WU.
            Are you having the same problem with CWOP?
            Not sure what's up.
            WU does monitor this list, as you know, and maybe will be able to help.

            Steve
          • ns4e_hamradio
            ... help. ... My rapid fire is not updating, that probably is the problem, it keeps comming back as upload failed... but that is right, they will fix it soon.
            Message 5 of 13 , May 8, 2007
            • 0 Attachment
              --- In wuhu_software_group@yahoogroups.com, "steve_03222"
              <steve_03222@...> wrote:
              >
              > Carl,
              > I just checked and I am at 100% upload rate for WU.
              > Are you having the same problem with CWOP?
              > Not sure what's up.
              > WU does monitor this list, as you know, and maybe will be able to
              help.
              >
              > Steve
              >

              My rapid fire is not updating, that probably is the problem, it keeps
              comming back as upload failed... but that is right, they will fix it
              soon.

              Miguel,ns4e
            • carl98762003
              ... help. ... I m at work and can connect every time to the website. Maby it s bellsouth that s having the problem.If it s still messed up this evening when I
              Message 6 of 13 , May 8, 2007
              • 0 Attachment
                --- In wuhu_software_group@yahoogroups.com, "steve_03222"
                <steve_03222@...> wrote:
                >
                > Carl,
                > I just checked and I am at 100% upload rate for WU.
                > Are you having the same problem with CWOP?
                > Not sure what's up.
                > WU does monitor this list, as you know, and maybe will be able to
                help.
                >
                > Steve
                >
                I'm at work and can connect every time to the website. Maby it's
                bellsouth that's having the problem.If it's still messed up this
                evening when I get home I'll call them.
              • wuhu_software
                John, The WUHU software makes 3 attempts to upload the data then it gives up. Each attempt has a max wait time of 5 seconds. My station is uploading correctly
                Message 7 of 13 , May 8, 2007
                • 0 Attachment
                  John,

                  The WUHU software makes 3 attempts to upload the data then it gives
                  up. Each attempt has a max wait time of 5 seconds.

                  My station is uploading correctly however there seems to be a problem
                  at WU so far as rapid fire goes. I have not tested without rapid fire
                  yet.

                  Here are the problems I am seeing:

                  1) On the forecast page, my data is not being updated every 10
                  seconds. Normally it will show the last update X seconds ago, that
                  field is not shown.

                  2) In the station list below, none of the stations are updating
                  (including rapid fire stations). They all show the same last upload
                  time (a minute or two ago).

                  3) On my stations history page, the flash animation is not updating.


                  --- In wuhu_software_group@yahoogroups.com, "John Celenza"
                  <john.celenza@...> wrote:
                  >
                  > Hmm. Working fine from here.
                  >
                  > The servers seem happy too. Can you try to restart your WUHU
                  software?
                  >
                  > Our servers have had an intermittent connecting problem recently. I
                  wonder
                  > if the WUHU software isn't defensive with such a problem. It seems
                  that 1 in
                  > about 500 connections to our server fail. And the software needs to
                  know to
                  > timeout and try again.
                  >
                  > We are working on fixing the problem as soon as possible.
                  >
                  > -John
                  >
                  > On 5/7/07, schaka1 <blkguy@...> wrote:
                  > >
                  > > I've been noticing intermittent problems since around 2 CDT
                  > >
                  > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%
                  40yahoogroups.com>,
                  > > "carl98762003"
                  > > <carl98762003@> wrote:
                  > > >
                  > > > Anyone else not getting uploads to wu to work tonight,
                  especially
                  > > > using rapidfire?
                  > > >
                  > >
                  > >
                  > >
                  >
                  >
                  >
                  > --
                  > ============================================================
                  > John Celenza
                  > Director of Weather Technology
                  > Phone (415) 543-5022 x105
                  > FAX (415) 543-5044
                  > john@...
                  > ============================================================
                  >
                • ns4e_hamradio
                  Well, when I went to the page this morning, it had data but the rapid fire stay on refreshing like trying to connect.. on my log : Tue May 08 08:36:24 2007
                  Message 8 of 13 , May 8, 2007
                  • 0 Attachment
                    Well, when I went to the page this morning, it had data but the rapid
                    fire stay on refreshing like trying to connect..

                    on my log :

                    Tue May 08 08:36:24 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:38:32 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:40:29 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:42:50 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:44:50 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:47:02 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:49:11 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:51:20 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:53:28 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:55:38 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:57:46 2007 > Weather Underground Upload has Failed.
                    Tue May 08 08:59:52 2007 > Weather Underground Upload has Failed.
                    Tue May 08 09:02:01 2007 > Weather Underground Upload has Failed.
                    Tue May 08 09:04:09 2007 > Weather Underground Upload has Failed.
                    Tue May 08 09:06:19 2007 > Weather Underground Upload has Failed.
                    Tue May 08 09:08:24 2007 > Weather Underground Upload has Failed.
                    Tue May 08 09:10:31 2007 > Weather Underground Upload has Failed.
                    Tue May 08 09:12:48 2007 > Weather Underground Upload has Failed.
                    <end>

                    So, something is up.. hopefully it will be fixed soon..

                    miguel, ns4e


                    --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
                    <wuhu_software@...> wrote:
                    >
                    > John,
                    >
                    > The WUHU software makes 3 attempts to upload the data then it gives
                    > up. Each attempt has a max wait time of 5 seconds.
                    >
                    > My station is uploading correctly however there seems to be a
                    problem
                    > at WU so far as rapid fire goes. I have not tested without rapid
                    fire
                    > yet.
                    >
                    > Here are the problems I am seeing:
                    >
                    > 1) On the forecast page, my data is not being updated every 10
                    > seconds. Normally it will show the last update X seconds ago, that
                    > field is not shown.
                    >
                    > 2) In the station list below, none of the stations are updating
                    > (including rapid fire stations). They all show the same last upload
                    > time (a minute or two ago).
                    >
                    > 3) On my stations history page, the flash animation is not updating.
                    >
                    >
                    > --- In wuhu_software_group@yahoogroups.com, "John Celenza"
                    > <john.celenza@> wrote:
                    > >
                    > > Hmm. Working fine from here.
                    > >
                    > > The servers seem happy too. Can you try to restart your WUHU
                    > software?
                    > >
                    > > Our servers have had an intermittent connecting problem recently.
                    I
                    > wonder
                    > > if the WUHU software isn't defensive with such a problem. It
                    seems
                    > that 1 in
                    > > about 500 connections to our server fail. And the software needs
                    to
                    > know to
                    > > timeout and try again.
                    > >
                    > > We are working on fixing the problem as soon as possible.
                    > >
                    > > -John
                    > >
                    > > On 5/7/07, schaka1 <blkguy@> wrote:
                    > > >
                    > > > I've been noticing intermittent problems since around 2 CDT
                    > > >
                    > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%
                    > 40yahoogroups.com>,
                    > > > "carl98762003"
                    > > > <carl98762003@> wrote:
                    > > > >
                    > > > > Anyone else not getting uploads to wu to work tonight,
                    > especially
                    > > > > using rapidfire?
                    > > > >
                    > > >
                    > > >
                    > > >
                    > >
                    > >
                    > >
                    > > --
                    > > ============================================================
                    > > John Celenza
                    > > Director of Weather Technology
                    > > Phone (415) 543-5022 x105
                    > > FAX (415) 543-5044
                    > > john@
                    > > ============================================================
                    > >
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.