Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wuhu_software_group] Re: Uploading stooped

Expand Messages
  • Jaye Ellen
    Thank you VERY much! Jaye Ellen (NOT just Jaye --- I m a bit touchy about that!)
    Message 1 of 6 , May 3, 2007
      Thank you VERY much!
       
      Jaye Ellen  (NOT just "Jaye" --- I'm a bit touchy about that!)

       
      On 5/3/07, wuhu_software <wuhu_software@...> wrote:

      Jaye,

      Run Heavyweather Pro. Goto options. Set the com port to an unused or
      non-existent serial port.

      Hit Stop on WUHU.

      In the WUHU general settings, select WS-36XX Direct Serial from the
      pull down combo box. To the right, select the serial port that the
      console is attached to.

      Put a check in the "Write Heavyweather Pro Compatible History file".

      Hit the browse button and specify the same history file that Pro was
      writing to. It is probably in the C:\Program Files\Heavyweather
      directory.

      Hit Start.

      You then use Heavyweather to view the history file only.

      --- In wuhu_software_group@yahoogroups.com, "Jaye Ellen"
      <jaye.ellen@...> wrote:
      >
      > Paul ---
      >
      > HOW? It seems like WUHU won't get date unless I start HWPro
      first. I also
      > have a 3610, running wireless to sensors.
      > No problems except the Heavy Weather 'bug'. If there's a work-
      around, then
      > I wanna know!
      >
      > Jaye Ellen, KTNGOODL6
      >
      >
      > On 5/2/07, Paul <n0nbh@...> wrote:
      > >
      > > Bert -
      > >
      > > I switched from a WS-2310 to the WS-3610 and had nothing but
      > > problems. Turns out the problem was the HeavyWeatherPro software.
      > > WUHU software will work direct with the WS-3610, without HWPro. I
      > > have been running mine like that for over a month without a single
      > > problem. Much more solid than HWPro. You may want to configure
      that
      > > way - and one less program running (and HWPro can be a hog at
      times)!
      > >
      > > Hope it helps -
      > >
      > > 73 de Paul N0NBH
      > > http://www.n0nbh.com
      > >
      > > --- In wuhu_software_group@yahoogroups.com <wuhu_software_group%
      40yahoogroups.com>,
      > > "ham100x" <n7tko@>
      > > wrote:
      > > >
      > > > Every thing working again. The General settings,---Input had a
      > > > wrong reading.
      > > >
      > > > Thanks anyway.
      > > >
      > > > Bert
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%
      40yahoogroups.com>,
      > > "ham100x" <n7tko@>
      > > > wrote:
      > > > >
      > > > > I have been uploading find, now it does not upload. The
      Weather
      > > Up
      > > > > loader screen is blank.
      > > > >
      > > > > Station La Crosse WS-3610
      > > > > Heavy Weather Ver 1.1
      > > > > ID KWAGOLDB3
      > > > > Gold Bar, WA
      > > > >
      > > > > Heavy Weather Appears to be working fine. Only thing I can see
      > > > > wrong is the last month rain is empty.
      > > > >
      > > > > I open WUHU and the WX screen has no data entered. Only ?
      marks.
      > > > I
      > > > > clicked stop and start. Still no data. The PWS ID KWAGOLDB3 is
      > > > > grayed out until I click stop. I click WUHU Log and do not see
      > > > any
      > > > > errors. It shows the following.
      > > > >
      > > > > WUHU monitoring stopped.
      > > > > WUHU Monitoring started (WUHU215HW)
      > > > > Weather Underground
      http://wwwxxxxxID=KWAGOLDB3<http://wwwxxxxxid=kwagoldb3/>


      > > > >
      > > > > Checking my old notes, I entered test_data.dat into Heavy
      Weather
      > > > > folder. (Could not figure how to enter it into the History
      > > > folder.
      > > > > When I try to move it to the History, it says file is the
      same.)
      > > > >
      > > > > In heavy Weather, Extra, Options, The Recording History file
      is
      > > > c:\
      > > > > PF\Heavy Weather \History.dat.
      > > > >
      > > > > I think the history file is where my problem is. Can someone
      > > help
      > > > > me on this? Thanks,
      > > > >
      > > > > Bert
      > > > >
      > > >
      > >
      > >
      > >
      >


    Your message has been successfully submitted and would be delivered to recipients shortly.