Loading ...
Sorry, an error occurred while loading the content.
 

Errors

Expand Messages
  • Larry
    Is it normal to get many upload errors? For example I have a reading of 18/45 uploads
    Message 1 of 9 , Feb 27, 2007
      Is it normal to get many upload errors? For example I have a reading
      of 18/45 uploads
    • Juha Jäntti
      ... Occasionally some servers (AWEKAS is a good example) go down for a short period of time for maintenance, or there are too many connections to the server
      Message 2 of 9 , Feb 27, 2007
        --- In wuhu_software_group@yahoogroups.com, "Larry" <larry_houtx@...>
        wrote:
        >
        > Is it normal to get many upload errors? For example I have a reading
        > of 18/45 uploads

        Occasionally some servers (AWEKAS is a good example) go down for a
        short period of time for maintenance, or there are too many
        connections to the server already. As a good measure, you should check
        that your connection to the Internet is working without problems. Most
        of the causes are usually more client side than server side.

        By my experience:

        AWEKAS: Occasional. The server is sometimes overwhelmed with
        connection attempts which causes upload errors.

        CWOP (FindU): Rare. CWOP has several servers in rotation, so a high
        number of upload errors is not normal.

        Weather Underground (Rapid Fire mode): Can happen sometimes, because
        of a high upload rate (once per 2-5 seconds). High upload error rate
        is not normal.

        Weather Underground (Standard mode): Rarely happening. High upload
        error rate is not normal.

        Take a look at WUHU Log. Where are the errors occurring the most?

        Best Regards,
        Juha.
      • Larry
        I think it is more my side as all three systems have the same number of uploads 33/84 since last night. However I don t know what would be causing it since I
        Message 3 of 9 , Feb 27, 2007
          I think it is more my side as all three systems have the same number
          of uploads 33/84 since last night. However I don't know what would be
          causing it since I have no problems with anything else. It is mostly
          an annoyance looking at the flashing red triangle in the tray but if
          there is something wrong then I would like to fix it, slowing the
          uploads to every 10 min hasn't help it either.

          --- In wuhu_software_group@yahoogroups.com, Juha Jäntti <jjantti2@...>
          wrote:
          >
          > --- In wuhu_software_group@yahoogroups.com, "Larry" <larry_houtx@>
          > wrote:
          > >
          > > Is it normal to get many upload errors? For example I have a reading
          > > of 18/45 uploads
          >
          > Occasionally some servers (AWEKAS is a good example) go down for a
          > short period of time for maintenance, or there are too many
          > connections to the server already. As a good measure, you should check
          > that your connection to the Internet is working without problems. Most
          > of the causes are usually more client side than server side.
          >
          > By my experience:
          >
          > AWEKAS: Occasional. The server is sometimes overwhelmed with
          > connection attempts which causes upload errors.
          >
          > CWOP (FindU): Rare. CWOP has several servers in rotation, so a high
          > number of upload errors is not normal.
          >
          > Weather Underground (Rapid Fire mode): Can happen sometimes, because
          > of a high upload rate (once per 2-5 seconds). High upload error rate
          > is not normal.
          >
          > Weather Underground (Standard mode): Rarely happening. High upload
          > error rate is not normal.
          >
          > Take a look at WUHU Log. Where are the errors occurring the most?
          >
          > Best Regards,
          > Juha.
          >
        • wuhu_software
          Larry, It is hard to say what is happening. Maybe it is a hiccup at your ISP. In the meantime, you can go to the log screen and put a check in the Disable
          Message 4 of 9 , Feb 27, 2007
            Larry,

            It is hard to say what is happening. Maybe it is a hiccup at your ISP.

            In the meantime, you can go to the log screen and put a check in
            the "Disable Flash" checkbox. That will stop the tray icon and the
            log button from flashing.


            --- In wuhu_software_group@yahoogroups.com, "Larry" <larry_houtx@...>
            wrote:
            >
            > I think it is more my side as all three systems have the same number
            > of uploads 33/84 since last night. However I don't know what would
            be
            > causing it since I have no problems with anything else. It is
            mostly
            > an annoyance looking at the flashing red triangle in the tray but if
            > there is something wrong then I would like to fix it, slowing the
            > uploads to every 10 min hasn't help it either.
            >
            > --- In wuhu_software_group@yahoogroups.com, Juha Jäntti <jjantti2@>
            > wrote:
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "Larry" <larry_houtx@>
            > > wrote:
            > > >
            > > > Is it normal to get many upload errors? For example I have a
            reading
            > > > of 18/45 uploads
            > >
            > > Occasionally some servers (AWEKAS is a good example) go down for a
            > > short period of time for maintenance, or there are too many
            > > connections to the server already. As a good measure, you should
            check
            > > that your connection to the Internet is working without problems.
            Most
            > > of the causes are usually more client side than server side.
            > >
            > > By my experience:
            > >
            > > AWEKAS: Occasional. The server is sometimes overwhelmed with
            > > connection attempts which causes upload errors.
            > >
            > > CWOP (FindU): Rare. CWOP has several servers in rotation, so a
            high
            > > number of upload errors is not normal.
            > >
            > > Weather Underground (Rapid Fire mode): Can happen sometimes,
            because
            > > of a high upload rate (once per 2-5 seconds). High upload error
            rate
            > > is not normal.
            > >
            > > Weather Underground (Standard mode): Rarely happening. High upload
            > > error rate is not normal.
            > >
            > > Take a look at WUHU Log. Where are the errors occurring the most?
            > >
            > > Best Regards,
            > > Juha.
            > >
            >
          • Juha Jäntti
            ... That indeed sounds like an issue with your Internet Service Provider. You can check this by enabling Show uploads in the WUHU Log screen and look at what
            Message 5 of 9 , Feb 27, 2007
              --- In wuhu_software_group@yahoogroups.com, "Larry" <larry_houtx@...>
              wrote:
              > I think it is more my side as all three systems have the same number
              > of uploads 33/84 since last night. However I don't know what would
              > be causing it since I have no problems with anything else. It is
              > mostly an annoyance looking at the flashing red triangle in the
              > tray but if there is something wrong then I would like to fix it,
              > slowing the uploads to every 10 min hasn't help it either.

              That indeed sounds like an issue with your Internet Service Provider.
              You can check this by enabling "Show uploads" in the WUHU Log screen
              and look at what the servers are answering back to you when WUHU sends
              weather data to them.

              If you get anything on the three systems that say anything like "There
              was no response" or anything relating the server on the other side
              didn't respond or gave an error.

              Set the upload interval back to it's original setting of 300 seconds
              (5 minutes) so you don't have to wait so long to see the results.

              Best Regards,
              Juha.
            • Larry
              Her is the pasted remarks from the log file Wed Feb 28 14:37:17 2007 Sending to WU:
              Message 6 of 9 , Feb 28, 2007
                Her is the pasted remarks from the log file

                Wed Feb 28 14:37:17 2007 > Sending to WU:
                http://weatherstation.wunderground.com/weatherstation/updateweatherstation.php?ID=KTXHOUST138&PASSWORD=hookeded&dateutc=2007-02-28+20%3A37%3A17&winddir=248&windspeedmph=4&windgustmph=11&tempf=76.1&rainin=0.00&dailyrainin=0.00&baromin=29.65&dewptf=67.2&humidity=74&windchillf=75.2&weather=&clouds=&softwaretype=WUHU214HW&action=updateraw
                Wed Feb 28 14:39:32 2007 > Weather Underground Upload has Failed.
                Wed Feb 28 14:39:32 2007 > Attempting to contact: rotate.aprs.net
                Wed Feb 28 14:39:49 2007 > Attempt to open socket at rotate.aprs.net
                has failed:
                Wed Feb 28 14:39:49 2007 > Attempting to contact: second.aprs.net
                Wed Feb 28 14:40:07 2007 > Attempt to open socket at second.aprs.net
                has failed:
                Wed Feb 28 14:40:07 2007 > Attempting to contact: first.aprs.net
                Wed Feb 28 14:40:24 2007 > Attempt to open socket at first.aprs.net
                has failed:
                Wed Feb 28 14:40:24 2007 > Attempting to contact: third.aprs.net
                Wed Feb 28 14:40:41 2007 > Attempt to open socket at third.aprs.net
                has failed:
                Wed Feb 28 14:40:41 2007 > Attempting to contact: fifth.aprs.net
                Wed Feb 28 14:40:58 2007 > Attempt to open socket at fifth.aprs.net
                has failed:
                Wed Feb 28 14:40:58 2007 > CWOP Upload has Failed.
                Wed Feb 28 14:40:58 2007 > Sending to AWEKAS:
                http://www.awekas.at/extern/eingabe_pruefung.php?val=Larryww1;6e8831bb6bbe172cb611eea7cd78314b;28.02.07;20:40;24.5;74;1004.06;0.00;7.1;248;;;;en
                Wed Feb 28 14:40:59 2007 > AWEKAS Upload has Failed.


                Then I get a few more of thesegroups then a series of successes.


                --- In wuhu_software_group@yahoogroups.com, Juha Jäntti <jjantti2@...>
                wrote:
                >
                > --- In wuhu_software_group@yahoogroups.com, "Larry" <larry_houtx@>
                > wrote:
                > > I think it is more my side as all three systems have the same number
                > > of uploads 33/84 since last night. However I don't know what would
                > > be causing it since I have no problems with anything else. It is
                > > mostly an annoyance looking at the flashing red triangle in the
                > > tray but if there is something wrong then I would like to fix it,
                > > slowing the uploads to every 10 min hasn't help it either.
                >
                > That indeed sounds like an issue with your Internet Service Provider.
                > You can check this by enabling "Show uploads" in the WUHU Log screen
                > and look at what the servers are answering back to you when WUHU sends
                > weather data to them.
                >
                > If you get anything on the three systems that say anything like "There
                > was no response" or anything relating the server on the other side
                > didn't respond or gave an error.
                >
                > Set the upload interval back to it's original setting of 300 seconds
                > (5 minutes) so you don't have to wait so long to see the results.
                >
                > Best Regards,
                > Juha.
                >
              • H. Smith
                Yep, looks like a ISP problem. Larry wrote: Her is the pasted remarks from the log file Wed Feb 28 14:37:17 2007 Sending to WU:
                Message 7 of 9 , Feb 28, 2007
                  Yep, looks like a ISP problem.
                   


                  Larry <larry_houtx@...> wrote:
                  Her is the pasted remarks from the log file

                  Wed Feb 28 14:37:17 2007 > Sending to WU:
                  http://weatherstati on.wunderground. com/weatherstati on/updateweather station.php? ID=KTXHOUST138& PASSWORD= hookeded& dateutc=2007- 02-28+20% 3A37%3A17& winddir=248& windspeedmph= 4&windgustmph= 11&tempf= 76.1&rainin= 0.00&dailyrainin =0.00&baromin= 29.65&dewptf= 67.2&humidity= 74&windchillf= 75.2&weather= &clouds=& softwaretype= WUHU214HW& action=updateraw
                  Wed Feb 28 14:39:32 2007 > Weather Underground Upload has Failed.
                  Wed Feb 28 14:39:32 2007 > Attempting to contact: rotate.aprs. net
                  Wed Feb 28 14:39:49 2007 > Attempt to open socket at rotate.aprs. net
                  has failed:
                  Wed Feb 28 14:39:49 2007 > Attempting to contact: second.aprs. net
                  Wed Feb 28 14:40:07 2007 > Attempt to open socket at second.aprs. net
                  has failed:
                  Wed Feb 28 14:40:07 2007 > Attempting to contact: first.aprs.net
                  Wed Feb 28 14:40:24 2007 > Attempt to open socket at first.aprs.net
                  has failed:
                  Wed Feb 28 14:40:24 2007 > Attempting to contact: third.aprs.net
                  Wed Feb 28 14:40:41 2007 > Attempt to open socket at third.aprs.net
                  has failed:
                  Wed Feb 28 14:40:41 2007 > Attempting to contact: fifth.aprs.net
                  Wed Feb 28 14:40:58 2007 > Attempt to open socket at fifth.aprs.net
                  has failed:
                  Wed Feb 28 14:40:58 2007 > CWOP Upload has Failed.
                  Wed Feb 28 14:40:58 2007 > Sending to AWEKAS:
                  http://www.awekas. at/extern/ eingabe_pruefung .php?val= Larryww1; 6e8831bb6bbe172c b611eea7cd78314b ;28.02.07; 20:40;24. 5;74;1004. 06;0.00;7. 1;248;;;; en
                  Wed Feb 28 14:40:59 2007 > AWEKAS Upload has Failed.

                  Then I get a few more of thesegroups then a series of successes.

                  --- In wuhu_software_ group@yahoogroup s.com, Juha Jäntti <jjantti2@.. .>
                  wrote:
                  >
                  > --- In wuhu_software_ group@yahoogroup s.com, "Larry" <larry_houtx@ >
                  > wrote:
                  > > I think it is more my side as all three systems have the same number
                  > > of uploads 33/84 since last night. However I don't know what would
                  > > be causing it since I have no problems with anything else. It is
                  > > mostly an annoyance looking at the flashing red triangle in the
                  > > tray but if there is something wrong then I would like to fix it,
                  > > slowing the uploads to every 10 min hasn't help it either.
                  >
                  > That indeed sounds like an issue with your Internet Service Provider.
                  > You can check this by enabling "Show uploads" in the WUHU Log screen
                  > and look at what the servers are answering back to you when WUHU sends
                  > weather data to them.
                  >
                  > If you get anything on the three systems that say anything like "There
                  > was no response" or anything relating the server on the other side
                  > didn't respond or gave an error.
                  >
                  > Set the upload interval back to it's original setting of 300 seconds
                  > (5 minutes) so you don't have to wait so long to see the results.
                  >
                  > Best Regards,
                  > Juha.
                  >



                  Be a PS3 game guru.
                  Get your game face on with the latest PS3 news and previews at Yahoo! Games.

                • Juha Jäntti
                  ... http://www.awekas.at/extern/eingabe_pruefung.php?val=Larryww1;6e8831bb6bbe172cb611eea7cd78314b;28.02.07;20:40;24.5;74;1004.06;0.00;7.1;248;;;;en ...
                  Message 8 of 9 , Mar 1, 2007
                    --- In wuhu_software_group@yahoogroups.com, "Larry" <larry_houtx@...>
                    wrote:
                    > Wed Feb 28 14:40:58 2007 > CWOP Upload has Failed.
                    > Wed Feb 28 14:40:58 2007 > Sending to AWEKAS:
                    >
                    http://www.awekas.at/extern/eingabe_pruefung.php?val=Larryww1;6e8831bb6bbe172cb611eea7cd78314b;28.02.07;20:40;24.5;74;1004.06;0.00;7.1;248;;;;en
                    > Wed Feb 28 14:40:59 2007 > AWEKAS Upload has Failed.
                    >
                    >
                    > Then I get a few more of thesegroups then a series of successes.

                    Looking at the log, I can see that it looks like an error from the
                    ISP. If you can, you should contact your ISP so they can check the
                    connection for problems.

                    Best Regards,
                    Juha.
                  • Larry
                    I am using ZoneAlarm, and have 3 PCs running off a KVM, when I go to another PC than the one running WUHU the PC running WUHU goes to sleep shutting down the
                    Message 9 of 9 , Mar 7, 2007
                      I am using ZoneAlarm, and have 3 PCs running off a KVM, when I go to
                      another PC than the one running WUHU the PC running WUHU goes to sleep
                      shutting down the ports, I put WUHU in a "pass-lock" state and I'm
                      batting 1000.

                      --- In wuhu_software_group@yahoogroups.com, "Larry" <larry_houtx@...>
                      wrote:
                      >
                      > Her is the pasted remarks from the log file
                      >
                      > Wed Feb 28 14:37:17 2007 > Sending to WU:
                      >
                      http://weatherstation.wunderground.com/weatherstation/updateweatherstation.php?ID=KTXHOUST138&PASSWORD=hookeded&dateutc=2007-02-28+20%3A37%3A17&winddir=248&windspeedmph=4&windgustmph=11&tempf=76.1&rainin=0.00&dailyrainin=0.00&baromin=29.65&dewptf=67.2&humidity=74&windchillf=75.2&weather=&clouds=&softwaretype=WUHU214HW&action=updateraw
                      > Wed Feb 28 14:39:32 2007 > Weather Underground Upload has Failed.
                      > Wed Feb 28 14:39:32 2007 > Attempting to contact: rotate.aprs.net
                      > Wed Feb 28 14:39:49 2007 > Attempt to open socket at rotate.aprs.net
                      > has failed:
                      > Wed Feb 28 14:39:49 2007 > Attempting to contact: second.aprs.net
                      > Wed Feb 28 14:40:07 2007 > Attempt to open socket at second.aprs.net
                      > has failed:
                      > Wed Feb 28 14:40:07 2007 > Attempting to contact: first.aprs.net
                      > Wed Feb 28 14:40:24 2007 > Attempt to open socket at first.aprs.net
                      > has failed:
                      > Wed Feb 28 14:40:24 2007 > Attempting to contact: third.aprs.net
                      > Wed Feb 28 14:40:41 2007 > Attempt to open socket at third.aprs.net
                      > has failed:
                      > Wed Feb 28 14:40:41 2007 > Attempting to contact: fifth.aprs.net
                      > Wed Feb 28 14:40:58 2007 > Attempt to open socket at fifth.aprs.net
                      > has failed:
                      > Wed Feb 28 14:40:58 2007 > CWOP Upload has Failed.
                      > Wed Feb 28 14:40:58 2007 > Sending to AWEKAS:
                      >
                      http://www.awekas.at/extern/eingabe_pruefung.php?val=Larryww1;6e8831bb6bbe172cb611eea7cd78314b;28.02.07;20:40;24.5;74;1004.06;0.00;7.1;248;;;;en
                      > Wed Feb 28 14:40:59 2007 > AWEKAS Upload has Failed.
                      >
                      >
                      > Then I get a few more of thesegroups then a series of successes.
                      >
                      >
                      > --- In wuhu_software_group@yahoogroups.com, Juha Jäntti <jjantti2@>
                      > wrote:
                      > >
                      > > --- In wuhu_software_group@yahoogroups.com, "Larry" <larry_houtx@>
                      > > wrote:
                      > > > I think it is more my side as all three systems have the same number
                      > > > of uploads 33/84 since last night. However I don't know what would
                      > > > be causing it since I have no problems with anything else. It is
                      > > > mostly an annoyance looking at the flashing red triangle in the
                      > > > tray but if there is something wrong then I would like to fix it,
                      > > > slowing the uploads to every 10 min hasn't help it either.
                      > >
                      > > That indeed sounds like an issue with your Internet Service Provider.
                      > > You can check this by enabling "Show uploads" in the WUHU Log screen
                      > > and look at what the servers are answering back to you when WUHU sends
                      > > weather data to them.
                      > >
                      > > If you get anything on the three systems that say anything like "There
                      > > was no response" or anything relating the server on the other side
                      > > didn't respond or gave an error.
                      > >
                      > > Set the upload interval back to it's original setting of 300 seconds
                      > > (5 minutes) so you don't have to wait so long to see the results.
                      > >
                      > > Best Regards,
                      > > Juha.
                      > >
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.