Loading ...
Sorry, an error occurred while loading the content.

Re: WS-2317EL - date wrong in history file

Expand Messages
  • steve_03222
    Dave, I have an older WS2310 and have noticed the same date problem now and then. It always seems to correct itself, really strange. I posted about this awhile
    Message 1 of 15 , Jan 1, 2007
    • 0 Attachment
      Dave,
      I have an older WS2310 and have noticed the same date problem now and
      then.
      It always seems to correct itself, really strange. I posted about this
      awhile ago and if I recall, a few folks have had this happen.

      I even had the times get all messed up a few weeks ago.
      Like was mentioned, must be some bug that Lacrosse has no intention of
      addressing.

      Steve
    • Dave
      Thanks for the file layouts. This is exactly what I was looking for. Dave. ... Pro ... different ... information ... beginning ... information ... beginning
      Message 2 of 15 , Jan 1, 2007
      • 0 Attachment
        Thanks for the file layouts.

        This is exactly what I was looking for.

        Dave.

        --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        <wuhu_software@...> wrote:
        >
        >
        >
        > Dave,
        >
        > To answer your question, here are the file formats for the old
        > Heavyweather (and Beta 2.0) application as well as the Heavyweather
        Pro
        > application.
        >
        > Credit goes to the original author, I am just pasting it here.
        >
        > ---
        >
        > HeavyWeather History File Format
        >
        > Last Updated 2005/7/8
        > Compiled by Ben Udall
        >
        > By default, weather history is stored in the history.dat file in the
        > HeavyWeather folder. HeavyWeather and HeavyWeatherPro use two
        different
        > formats, both of which are presented below. Initial format
        information
        > for HeavyWeatherPro was taken from Cyril Cavadore's program
        > (http://www.astrosurf.com/cavadore/meteo/stations_meteo/lacrosse/
        > <http://www.astrosurf.com/cavadore/meteo/stations_meteo/lacrosse/> )
        >
        >
        > *******************
        >
        > HeavyWeather V2.0 beta
        > La Crosse WS-2310 and WS-2315 weather stations
        >
        > Each row of data is stored in 36 byte chunks starting from the
        beginning
        > of
        > the file (no header).
        >
        > Row
        > Offset Type Name Unit
        > ------ --------- ---------------- -----
        > 00 ULong [4] unknown - (Value is always 1)
        > 04 ULong [4] Timestamp seconds from 1/1/1900 00:00:00
        > (GMT)
        > 08 Float [4] Abs Pressure hectopascals (millibars)
        > 12 Float [4] Wind Speed meters/second
        > 16 ULong [4] Wind Direction see below
        > 20 Float [4] Total Rainfall millimeters
        > 24 Float [4] Indoor Temp Celsius
        > 28 Float [4] Outdoor Temp Celsius
        > 32 UWord [2] Indoor Humidity %
        > 34 UWord [2] Outdoor Humidity %
        >
        > At the end of the file is an additional 28 bytes providing
        information
        > about
        > the dataset as a whole.
        >
        > Offset Type Description
        > ------ --------- ----------------
        > 00 ULong [4] unknown
        > 04 Ulong [4] unknown (0)
        > 08 Float [4] unknown (5.698)
        > 12 ULong [4] unknown (0)
        > 16 ULong [4] Number of rows
        > 20 ULong [4] Timestamp of the first row of data
        > 24 ULong [4] Timestamp of the last row of data
        >
        >
        > *******************
        >
        > HeavyWeatherPro V1.1
        > La Crosse WS-3610 weather station
        >
        > Each row of data is stored in 56 byte chunks starting from the
        beginning
        > of
        > the file (no header).
        >
        > ROW
        > OFFSET Type Name Unit
        > ------ --------- ---------------- -----
        > 00 Double [8] Timestamp days from 12/30/1899 00:00:00
        > (GMT)
        > 08 Float [4] Abs Pressure hectopascals (millibars)
        > 12 Float [4] Relative Pressure hectopascals (millibars)
        > 16 Float [4] Wind Speed meters/second
        > 20 ULong [4] Wind Direction see below
        > 24 Float [4] Wind Gust meters/second
        > 28 Float [4] Total Rainfall millimeters
        > 32 Float [4] New Rainfall millimeters
        > 36 Float [4] Indoor Temp celsius
        > 40 Float [4] Outdoor Temp celsius
        > 44 Float [4] Indoor Humidity %
        > 48 Float [4] Outdoor Humidity %
        > 52 ULong [4] unknown - (Value is always 0)
        >
        > Since the timestamp is a double, the fractional part represents
        > fractions of
        > a day. This is probably the same type as the Delphi TdateTime
        type.
        > More
        > information about this type can be found here:
        >
        > http://www.aimtec.com.au/articles/ItsAboutTime/Default.htm
        > <http://www.aimtec.com.au/articles/ItsAboutTime/Default.htm>
        >
        >
        > *******************
        >
        > Wind Direction
        >
        > Wind direction is encoded as an integer between 0 and 15. To get
        the
        > wind direction in degrees, multiply the value by 22.5. To get
        compass
        > directions (moving clockwise) 0 is North, 1 is North-Northeast, 2 is
        > Northeast, etc...
        > 0 N
        > 1 NNE
        > 2 NE
        > 3 ENE
        > 4 E
        > 5 ESE
        > 6 SE
        > 7 SSE
        > 8 S
        > 9 SSW
        > 10 SW
        > 11 WSW
        > 12 W
        > 13 WNW
        > 14 NW
        > 15 NNW
        >
        > ---
        >
        > --- In wuhu_software_group@yahoogroups.com, "Dave" <daparty@> wrote:
        > >
        > > Hi again;
        > >
        > > Something odd is happening.
        > >
        > > I just ran heavy weather and loaded more data from yesterday and
        > > today and then looked at my history.dat file. The times from
        > > yesterday that were showing the wrong dates are now showing the
        > > correct dates.
        > >
        > > All the times for yesterday that were showing a date of 07.01.01
        are
        > > now showing as 06.12.31 up to and including 11:30PM. Starting at
        > > 12:00AM the date is 07.01.01. So everything in the history.dat
        file
        > > is now correct.
        > >
        > > Why the dates were showing wrong yesterday but are now correct
        today
        > > I don't know. I'll see what happens at 7PM this evening which is
        0:00
        > > UCT. Will it switch to 07.01.02?
        > >
        > > Does anyone know the format of the history.dat file (bytes 1-2
        = ??,
        > > byte 3-4 = ??, etc). I would like to do a hex dump of the file and
        > > see what exactly is saved. Maybe I can figure out what's going on.
        > > Is heavy weather displaying different values at different times? I
        > > don't think the history.dat file is changing other than new data
        > > being written to the end.
        > >
        > > Dave.
        > >
        > >
        > >
        > >
        > > --- In wuhu_software_group@yahoogroups.com, "Dave" daparty@
        > > wrote:
        > > >
        > > > Hi all.
        > > >
        > > > I got a WS-2317EL for X-mas and I'm having fun trying to figure
        out
        > > > what this thing can do.
        > > >
        > > > I have a strange problem with the date in the history file.
        > > >
        > > > I'm at time zone -5 ET, and the time and date are correct on the
        > > > display, but when I run Heavy weather and download to the
        history
        > > > file, the date shows as 07.01.01 with the correct time.
        > > >
        > > > Example:
        > > >
        > > > Display 9:00PM 12.31.06 History 09:00PM 07.01.01
        > > > Display 9:30PM 12.31.06 History 09:30PM 07.01.01
        > > > Display 10:00PM 12.31.06 History 10:00PM 07.01.01
        > > >
        > > > I'm running Heavy weather 2.0 beta. Is there something I should
        be
        > > > setting someplace that I'm overlooking.
        > > >
        > > > Thanks
        > > > Dave.
        > > >
        > >
        >
      • Dave
        Hi; I just ran heavy weather and loaded my data thru 7PM (0:00 UTC) and looked at the history.dat file. All of the dates that were 06.12.31 are now 07.01.01
        Message 3 of 15 , Jan 1, 2007
        • 0 Attachment
          Hi;

          I just ran heavy weather and loaded my data thru 7PM (0:00 UTC) and
          looked at the history.dat file. All of the dates that were 06.12.31
          are now 07.01.01 and the dates that were 07.01.01 are now 07.01.02

          The actual history.dat file has the correct dates in it because I
          used the file layouts from an earlier post in a program to display
          the information in the file.

          Apparently heavy weather is adding a day to the date when it displays
          the history file when the UTC date is greater than the local date. I
          think that if I load my data after midnight and look at the history,
          the dates will show correct again. Then they will probably stay
          correct thru 6:30PM and then screw up again at 7:00PM. I'll have to
          load them tomorrow between 6:30PM and 7:00PM just to make sure and
          then wait for the 7:00PM update.

          Dave.






          --- In wuhu_software_group@yahoogroups.com, "Dave" <daparty@...>
          wrote:
          >
          > Hi again;
          >
          > Something odd is happening.
          >
          > I just ran heavy weather and loaded more data from yesterday and
          > today and then looked at my history.dat file. The times from
          > yesterday that were showing the wrong dates are now showing the
          > correct dates.
          >
          > All the times for yesterday that were showing a date of 07.01.01
          are
          > now showing as 06.12.31 up to and including 11:30PM. Starting at
          > 12:00AM the date is 07.01.01. So everything in the history.dat file
          > is now correct.
          >
          > Why the dates were showing wrong yesterday but are now correct
          today
          > I don't know. I'll see what happens at 7PM this evening which is
          0:00
          > UCT. Will it switch to 07.01.02?
          >
          > Does anyone know the format of the history.dat file (bytes 1-2
          = ??,
          > byte 3-4 = ??, etc). I would like to do a hex dump of the file and
          > see what exactly is saved. Maybe I can figure out what's going on.
          > Is heavy weather displaying different values at different times? I
          > don't think the history.dat file is changing other than new data
          > being written to the end.
          >
          > Dave.
          >
          >
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "Dave" <daparty@>
          > wrote:
          > >
          > > Hi all.
          > >
          > > I got a WS-2317EL for X-mas and I'm having fun trying to figure
          out
          > > what this thing can do.
          > >
          > > I have a strange problem with the date in the history file.
          > >
          > > I'm at time zone -5 ET, and the time and date are correct on the
          > > display, but when I run Heavy weather and download to the history
          > > file, the date shows as 07.01.01 with the correct time.
          > >
          > > Example:
          > >
          > > Display 9:00PM 12.31.06 History 09:00PM 07.01.01
          > > Display 9:30PM 12.31.06 History 09:30PM 07.01.01
          > > Display 10:00PM 12.31.06 History 10:00PM 07.01.01
          > >
          > > I'm running Heavy weather 2.0 beta. Is there something I should
          be
          > > setting someplace that I'm overlooking.
          > >
          > > Thanks
          > > Dave.
          > >
          >
        • Dave
          Hi; Here is whats happening from the testing I did. When the UTC date is greater than the local date, heavy weather is adding 1 day to the date field when it
          Message 4 of 15 , Jan 2, 2007
          • 0 Attachment
            Hi;

            Here is whats happening from the testing I did.

            When the UTC date is greater than the local date, heavy weather is
            adding 1 day to the date field when it shows the dates. When the
            local date and UTC dates are the same, the date field shows the
            correct dates.

            My last test was to load the history.dat file with data thru 6:30PM
            today. When I looked at the history.dat file at 6:57PM, the dates
            were correct. I exited heavy weather and at 7:00PM I loaded heavy
            weather again and even though I didn't load the 7:00PM data to the
            history.dat file, the dates had 1 day added to them.

            Hopefully this will be fixed in a future release.

            Dave.

            --- In wuhu_software_group@yahoogroups.com, "Dave" <daparty@...>
            wrote:
            >
            > Hi;
            >
            > I just ran heavy weather and loaded my data thru 7PM (0:00 UTC) and
            > looked at the history.dat file. All of the dates that were 06.12.31
            > are now 07.01.01 and the dates that were 07.01.01 are now 07.01.02
            >
            > The actual history.dat file has the correct dates in it because I
            > used the file layouts from an earlier post in a program to display
            > the information in the file.
            >
            > Apparently heavy weather is adding a day to the date when it
            displays
            > the history file when the UTC date is greater than the local date.
            I
            > think that if I load my data after midnight and look at the
            history,
            > the dates will show correct again. Then they will probably stay
            > correct thru 6:30PM and then screw up again at 7:00PM. I'll have to
            > load them tomorrow between 6:30PM and 7:00PM just to make sure and
            > then wait for the 7:00PM update.
            >
            > Dave.
            >
            >
            >
            >
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "Dave" <daparty@>
            > wrote:
            > >
            > > Hi again;
            > >
            > > Something odd is happening.
            > >
            > > I just ran heavy weather and loaded more data from yesterday and
            > > today and then looked at my history.dat file. The times from
            > > yesterday that were showing the wrong dates are now showing the
            > > correct dates.
            > >
            > > All the times for yesterday that were showing a date of 07.01.01
            > are
            > > now showing as 06.12.31 up to and including 11:30PM. Starting at
            > > 12:00AM the date is 07.01.01. So everything in the history.dat
            file
            > > is now correct.
            > >
            > > Why the dates were showing wrong yesterday but are now correct
            > today
            > > I don't know. I'll see what happens at 7PM this evening which is
            > 0:00
            > > UCT. Will it switch to 07.01.02?
            > >
            > > Does anyone know the format of the history.dat file (bytes 1-2
            > = ??,
            > > byte 3-4 = ??, etc). I would like to do a hex dump of the file
            and
            > > see what exactly is saved. Maybe I can figure out what's going on.
            > > Is heavy weather displaying different values at different times?
            I
            > > don't think the history.dat file is changing other than new data
            > > being written to the end.
            > >
            > > Dave.
            > >
            > >
            > >
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "Dave" <daparty@>
            > > wrote:
            > > >
            > > > Hi all.
            > > >
            > > > I got a WS-2317EL for X-mas and I'm having fun trying to figure
            > out
            > > > what this thing can do.
            > > >
            > > > I have a strange problem with the date in the history file.
            > > >
            > > > I'm at time zone -5 ET, and the time and date are correct on
            the
            > > > display, but when I run Heavy weather and download to the
            history
            > > > file, the date shows as 07.01.01 with the correct time.
            > > >
            > > > Example:
            > > >
            > > > Display 9:00PM 12.31.06 History 09:00PM 07.01.01
            > > > Display 9:30PM 12.31.06 History 09:30PM 07.01.01
            > > > Display 10:00PM 12.31.06 History 10:00PM 07.01.01
            > > >
            > > > I'm running Heavy weather 2.0 beta. Is there something I should
            > be
            > > > setting someplace that I'm overlooking.
            > > >
            > > > Thanks
            > > > Dave.
            > > >
            > >
            >
          • Patrick Chambers
            Heavy Weather Review is showing report in UT only, despite the data itself actually being saved in the History file as correct local time for me. Anyone else
            Message 5 of 15 , Jan 2, 2007
            • 0 Attachment
              Heavy Weather Review is showing report in UT only, despite the data itself actually being saved in the History file as correct local time for me.  Anyone else having this happen?  Is it normal?
               
              Patrick
               
              -----Original Message-----
              From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com]On Behalf Of Dave
              Sent: Tuesday, January 02, 2007 6:24 PM
              To: wuhu_software_group@yahoogroups.com
              Subject: [inbox] [wuhu_software_group] Re: WS-2317EL - date wrong in history file

              Hi;

              Here is whats happening from the testing I did.

              When the UTC date is greater than the local date, heavy weather is
              adding 1 day to the date field when it shows the dates. When the
              local date and UTC dates are the same, the date field shows the
              correct dates.

              My last test was to load the history.dat file with data thru 6:30PM
              today. When I looked at the history.dat file at 6:57PM, the dates
              were correct. I exited heavy weather and at 7:00PM I loaded heavy
              weather again and even though I didn't load the 7:00PM data to the
              history.dat file, the dates had 1 day added to them.

              Hopefully this will be fixed in a future release.

              Dave.

              --- In wuhu_software_ group@yahoogroup s.com, "Dave" <daparty@... >
              wrote:
              >
              > Hi;
              >
              > I just ran heavy weather and loaded my data thru 7PM (0:00 UTC) and
              > looked at the history.dat file. All of the dates that were 06.12.31
              > are now 07.01.01 and the dates that were 07.01.01 are now 07.01.02
              >
              > The actual history.dat file has the correct dates in it because I
              > used the file layouts from an earlier post in a program to display
              > the information in the file.
              >
              > Apparently heavy weather is adding a day to the date when it
              displays
              > the history file when the UTC date is greater than the local date.
              I
              > think that if I load my data after midnight and look at the
              history,
              > the dates will show correct again. Then they will probably stay
              > correct thru 6:30PM and then screw up again at 7:00PM. I'll have to
              > load them tomorrow between 6:30PM and 7:00PM just to make sure and
              > then wait for the 7:00PM update.
              >
              > Dave.
              >
              >
              >
              >
              >
              >
              > --- In wuhu_software_ group@yahoogroup s.com, "Dave" <daparty@>
              > wrote:
              > >
              > > Hi again;
              > >
              > > Something odd is happening.
              > >
              > > I just ran heavy weather and loaded more data from yesterday and
              > > today and then looked at my history.dat file. The times from
              > > yesterday that were showing the wrong dates are now showing the
              > > correct dates.
              > >
              > > All the times for yesterday that were showing a date of 07.01.01
              > are
              > > now showing as 06.12.31 up to and including 11:30PM. Starting at
              > > 12:00AM the date is 07.01.01. So everything in the history.dat
              file
              > > is now correct.
              > >
              > > Why the dates were showing wrong yesterday but are now correct
              > today
              > > I don't know. I'll see what happens at 7PM this evening which is
              > 0:00
              > > UCT. Will it switch to 07.01.02?
              > >
              > > Does anyone know the format of the history.dat file (bytes 1-2
              > = ??,
              > > byte 3-4 = ??, etc). I would like to do a hex dump of the file
              and
              > > see what exactly is saved. Maybe I can figure out what's going on.
              > > Is heavy weather displaying different values at different times?
              I
              > > don't think the history.dat file is changing other than new data
              > > being written to the end.
              > >
              > > Dave.
              > >
              > >
              > >
              > >
              > > --- In wuhu_software_ group@yahoogroup s.com, "Dave" <daparty@>
              > > wrote:
              > > >
              > > > Hi all.
              > > >
              > > > I got a WS-2317EL for X-mas and I'm having fun trying to figure
              > out
              > > > what this thing can do.
              > > >
              > > > I have a strange problem with the date in the history file.
              > > >
              > > > I'm at time zone -5 ET, and the time and date are correct on
              the
              > > > display, but when I run Heavy weather and download to the
              history
              > > > file, the date shows as 07.01.01 with the correct time.
              > > >
              > > > Example:
              > > >
              > > > Display 9:00PM 12.31.06 History 09:00PM 07.01.01
              > > > Display 9:30PM 12.31.06 History 09:30PM 07.01.01
              > > > Display 10:00PM 12.31.06 History 10:00PM 07.01.01
              > > >
              > > > I'm running Heavy weather 2.0 beta. Is there something I should
              > be
              > > > setting someplace that I'm overlooking.
              > > >
              > > > Thanks
              > > > Dave.
              > > >
              > >
              >

            • wuhu_software
              Patrick, Heavyweather Review is monitoring currdat.lst. The time stamp in that file is seconds sinc Jan 1, 1900, in UTC. If you use direct serial mode, you can
              Message 6 of 15 , Jan 3, 2007
              • 0 Attachment
                Patrick,

                Heavyweather Review is monitoring currdat.lst. The time stamp in that
                file is seconds sinc Jan 1, 1900, in UTC.

                If you use direct serial mode, you can configure WUHU to ouput the
                currdat.lst file. It will then trick Heavyweather Review in to using
                local time.


                --- In wuhu_software_group@yahoogroups.com, "Patrick Chambers"
                <endymion@...> wrote:
                >
                > Heavy Weather Review is showing report in UT only, despite the data
                itself
                > actually being saved in the History file as correct local time for
                me.
                > Anyone else having this happen? Is it normal?
                >
                > Patrick
                >
                > -----Original Message-----
                > From: wuhu_software_group@yahoogroups.com
                > [mailto:wuhu_software_group@yahoogroups.com]On Behalf Of Dave
                > Sent: Tuesday, January 02, 2007 6:24 PM
                > To: wuhu_software_group@yahoogroups.com
                > Subject: [inbox] [wuhu_software_group] Re: WS-2317EL - date wrong
                in
                > history file
                >
                >
                > Hi;
                >
                > Here is whats happening from the testing I did.
                >
                > When the UTC date is greater than the local date, heavy weather is
                > adding 1 day to the date field when it shows the dates. When the
                > local date and UTC dates are the same, the date field shows the
                > correct dates.
                >
                > My last test was to load the history.dat file with data thru
                6:30PM
                > today. When I looked at the history.dat file at 6:57PM, the dates
                > were correct. I exited heavy weather and at 7:00PM I loaded heavy
                > weather again and even though I didn't load the 7:00PM data to the
                > history.dat file, the dates had 1 day added to them.
                >
                > Hopefully this will be fixed in a future release.
                >
                > Dave.
                >
                > --- In wuhu_software_group@yahoogroups.com, "Dave" <daparty@>
                > wrote:
                > >
                > > Hi;
                > >
                > > I just ran heavy weather and loaded my data thru 7PM (0:00 UTC)
                and
                > > looked at the history.dat file. All of the dates that were
                06.12.31
                > > are now 07.01.01 and the dates that were 07.01.01 are now
                07.01.02
                > >
                > > The actual history.dat file has the correct dates in it because
                I
                > > used the file layouts from an earlier post in a program to
                display
                > > the information in the file.
                > >
                > > Apparently heavy weather is adding a day to the date when it
                > displays
                > > the history file when the UTC date is greater than the local
                date.
                > I
                > > think that if I load my data after midnight and look at the
                > history,
                > > the dates will show correct again. Then they will probably stay
                > > correct thru 6:30PM and then screw up again at 7:00PM. I'll
                have to
                > > load them tomorrow between 6:30PM and 7:00PM just to make sure
                and
                > > then wait for the 7:00PM update.
                > >
                > > Dave.
                > >
                > >
                > >
                > >
                > >
                > >
                > > --- In wuhu_software_group@yahoogroups.com, "Dave" <daparty@>
                > > wrote:
                > > >
                > > > Hi again;
                > > >
                > > > Something odd is happening.
                > > >
                > > > I just ran heavy weather and loaded more data from yesterday
                and
                > > > today and then looked at my history.dat file. The times from
                > > > yesterday that were showing the wrong dates are now showing
                the
                > > > correct dates.
                > > >
                > > > All the times for yesterday that were showing a date of
                07.01.01
                > > are
                > > > now showing as 06.12.31 up to and including 11:30PM. Starting
                at
                > > > 12:00AM the date is 07.01.01. So everything in the history.dat
                > file
                > > > is now correct.
                > > >
                > > > Why the dates were showing wrong yesterday but are now correct
                > > today
                > > > I don't know. I'll see what happens at 7PM this evening which
                is
                > > 0:00
                > > > UCT. Will it switch to 07.01.02?
                > > >
                > > > Does anyone know the format of the history.dat file (bytes 1-2
                > > = ??,
                > > > byte 3-4 = ??, etc). I would like to do a hex dump of the file
                > and
                > > > see what exactly is saved. Maybe I can figure out what's
                going on.
                > > > Is heavy weather displaying different values at different
                times?
                > I
                > > > don't think the history.dat file is changing other than new
                data
                > > > being written to the end.
                > > >
                > > > Dave.
                > > >
                > > >
                > > >
                > > >
                > > > --- In wuhu_software_group@yahoogroups.com, "Dave" <daparty@>
                > > > wrote:
                > > > >
                > > > > Hi all.
                > > > >
                > > > > I got a WS-2317EL for X-mas and I'm having fun trying to
                figure
                > > out
                > > > > what this thing can do.
                > > > >
                > > > > I have a strange problem with the date in the history file.
                > > > >
                > > > > I'm at time zone -5 ET, and the time and date are correct on
                > the
                > > > > display, but when I run Heavy weather and download to the
                > history
                > > > > file, the date shows as 07.01.01 with the correct time.
                > > > >
                > > > > Example:
                > > > >
                > > > > Display 9:00PM 12.31.06 History 09:00PM 07.01.01
                > > > > Display 9:30PM 12.31.06 History 09:30PM 07.01.01
                > > > > Display 10:00PM 12.31.06 History 10:00PM 07.01.01
                > > > >
                > > > > I'm running Heavy weather 2.0 beta. Is there something I
                should
                > > be
                > > > > setting someplace that I'm overlooking.
                > > > >
                > > > > Thanks
                > > > > Dave.
                > > > >
                > > >
                > >
                >
                >
                >
                >
                > --
                > No virus found in this outgoing message.
                > Checked by AVG Free Edition.
                > Version: 7.5.432 / Virus Database: 268.16.2/613 - Release Date:
                1/1/2007
                > 2:50 PM
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.