Loading ...
Sorry, an error occurred while loading the content.

Re: Error messages

Expand Messages
  • Don
    Thanks My saved files did have spaces in them. ... into ... in and ... with ... dont ... but ... end. ... and ... 40yahoogroups.com ... start ... I ... same
    Message 1 of 14 , Nov 24, 2006
    • 0 Attachment
      Thanks
      My saved files did have spaces in them.

      --- In wuhu_software_group@yahoogroups.com, "David Williams"
      <davecw@...> wrote:
      >
      > My guess is that you have a space in the directory path somewhere. I
      > have had problems with that. I was able to get around it by going
      into
      > the registry and searching for the path Heavyweather is installed
      in and
      > replacing the path with the dos 8.3 style naming (you can see this
      with
      > DIR /X in a command window).
      >
      > Hope this helps.
      >
      > David
      >
      >
      > -----Original Message-----
      > From: wuhu_software_group@yahoogroups.com
      > [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of Don
      > Sent: Sunday, November 19, 2006 3:21 PM
      > To: wuhu_software_group@yahoogroups.com
      > Subject: [wuhu_software_group] Re: Error messages
      >
      >
      >
      > I tried that before. I tried it again and still get the error. I
      dont
      > know since I have been getting the same error from the begining,
      but
      > I wonder if the problem arises from how I have been saveing my data
      > sets. I opened the change history and added that days date to the
      end.
      >
      > --- In wuhu_software_ <mailto:wuhu_software_group%40yahoogroups.com>
      > group@yahoogroups.com, "wuhu_software"
      > <wuhu_software@> wrote:
      > >
      > >
      > > Don,
      > >
      > > You might try duplicating the history.dat file then opening the
      > copy
      > > rather than the original. This sounds like a file sharing issue
      and
      > > should not be a problem if you work with the copy rather than the
      > one
      > > HW Beta 2.0 is writing to.
      > >
      > >
      > >
      > > --- In wuhu_software_ <mailto:wuhu_software_group%
      40yahoogroups.com>
      > group@yahoogroups.com, "Don" <donald1@> wrote:
      > > >
      > > > Hey
      > > >
      > > > Ok I thought that was just to save the files, Thanks.
      > > >
      > > > When I open the HW Review, I get a Application Error when I
      start
      > > to
      > > > open it: "Error opening history file C:\HeavyWeather\history",
      I
      > > > click OK and the application will finish opening. I get the
      same
      > > > message when I try to open one of the history files once the HW
      > > > Review is opened.
      > > >
      > > > I have had the system for about a month, so it is still new to
      me.
      > > >
      > > > --- In wuhu_software_ <mailto:wuhu_software_group%
      40yahoogroups.com>
      > group@yahoogroups.com, "wuhu_software"
      > > > <wuhu_software@> wrote:
      > > > >
      > > > > Don,
      > > > >
      > > > > The Heavyweather Beta 2.0 program that you are running will
      > allow
      > > > you
      > > > > to see the history data, in tabular form, from within the
      > > program.
      > > > > See "Show History" button on the main Heavyweather program
      > screen.
      > > > >
      > > > > Heavyweather review is used to graph your history data,
      > publisher
      > > > is
      > > > > used to upload a .jpg file to an FTP server.
      > > > >
      > > > > What is the error message that is displayed when you attempt
      to
      > > run
      > > > > publisher or review?
      > > > >
      > > > >
      > > > > --- In wuhu_software_
      > <mailto:wuhu_software_group%40yahoogroups.com>
      group@yahoogroups.com,
      > "Don" <donald1@>
      > > wrote:
      > > > > >
      > > > > > I have a WS2310, I installed the software that came with
      it.
      > > > There
      > > > > were
      > > > > > three programs: Heavy Weather Beta Ver2, Heavy Weather
      > > Publisher,
      > > > and
      > > > > > Heavy Weather Review.
      > > > > >
      > > > > > The only one I can get to work is Heavy Weather Beta. Every
      > > time
      > > > I
      > > > > > start one of the other two I get an Error message.
      > > > > >
      > > > > > I want to be able to look at my saved history files, but at
      > > this
      > > > time
      > > > > I
      > > > > > can not. What do I need to do?
      > > > > >
      > > > >
      > > >
      > >
      >
    • ronw72
      I have been getting a string of these error message non stop Thu Aug 22 07:34:06 2013 Weather Underground Live Upload: Final Fatal Error (No more retries)
      Message 2 of 14 , Aug 22, 2013
      • 0 Attachment
        I have been getting a string of these error message non stop

        Thu Aug 22 07:34:06 2013 > Weather Underground Live Upload: Final Fatal Error (No more retries) InternetOpenUrl() returned error 0x00002f78 (12152), FormatMessage() failed to return decoded error string..

        What do I need to do to get these to stop?

        Thanks,

        Ron
      • KNHBRIST1
        Ron, Hopefully they have stopped. WU had some hardware issues this morning. Steve
        Message 3 of 14 , Aug 22, 2013
        • 0 Attachment
          Ron, Hopefully they have stopped. WU had some hardware issues this morning.
          Steve

          --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@...> wrote:
          >
          > I have been getting a string of these error message non stop
          >
          > Thu Aug 22 07:34:06 2013 > Weather Underground Live Upload: Final Fatal Error (No more retries) InternetOpenUrl() returned error 0x00002f78 (12152), FormatMessage() failed to return decoded error string..
          >
          > What do I need to do to get these to stop?
          >
          > Thanks,
          >
          > Ron
          >
        • ronw72
          Steve, Did you have the same error? They did finally stop after I rebooted several times,did an undo, reinstalled the software. I hadn t checked the WU site
          Message 4 of 14 , Aug 22, 2013
          • 0 Attachment
            Steve,

            Did you have the same error?

            They did finally stop after I rebooted several times,did an undo, reinstalled the software.

            I hadn't checked the WU site but when I did it said there had been an error with my reporting for the past 6 hours. I signed off and signed back on and everything was OK after that.

            Now I'm really confused.

            Thanks,

            Ron

            --- In wuhu_software_group@yahoogroups.com, "KNHBRIST1" <steve_03222@...> wrote:
            >
            > Ron, Hopefully they have stopped. WU had some hardware issues this morning.
            > Steve
            >
            > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
            > >
            > > I have been getting a string of these error message non stop
            > >
            > > Thu Aug 22 07:34:06 2013 > Weather Underground Live Upload: Final Fatal Error (No more retries) InternetOpenUrl() returned error 0x00002f78 (12152), FormatMessage() failed to return decoded error string..
            > >
            > > What do I need to do to get these to stop?
            > >
            > > Thanks,
            > >
            > > Ron
            > >
            >
          • KNHBRIST1
            Ron, Similar errors started about 6:50AM and ended around 8:30 AM Steve
            Message 5 of 14 , Aug 22, 2013
            • 0 Attachment
              Ron,
              Similar errors started about 6:50AM and ended around 8:30 AM
              Steve


              --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@...> wrote:
              >
              > Steve,
              >
              > Did you have the same error?
              >
              > They did finally stop after I rebooted several times,did an undo, reinstalled the software.
              >
              > I hadn't checked the WU site but when I did it said there had been an error with my reporting for the past 6 hours. I signed off and signed back on and everything was OK after that.
              >
              > Now I'm really confused.
              >
              > Thanks,
              >
              > Ron
              >
              > --- In wuhu_software_group@yahoogroups.com, "KNHBRIST1" <steve_03222@> wrote:
              > >
              > > Ron, Hopefully they have stopped. WU had some hardware issues this morning.
              > > Steve
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
              > > >
              > > > I have been getting a string of these error message non stop
              > > >
              > > > Thu Aug 22 07:34:06 2013 > Weather Underground Live Upload: Final Fatal Error (No more retries) InternetOpenUrl() returned error 0x00002f78 (12152), FormatMessage() failed to return decoded error string..
              > > >
              > > > What do I need to do to get these to stop?
              > > >
              > > > Thanks,
              > > >
              > > > Ron
              > > >
              > >
              >
            • Don Lafferty
              It s usually not a problem with WUHU. Once you install it you will ALMOST NEVER have any issues with it. It s ALMOST ALWAYS WU or Windows or your internet
              Message 6 of 14 , Aug 22, 2013
              • 0 Attachment
                It's usually not a problem with WUHU.  Once you install it you will ALMOST NEVER have any issues with it.  It's ALMOST ALWAYS WU or Windows or your internet provider.

                But remember never is a very strong word and I prefaced it with "almost".

                ;)

                Don


                On Thu, Aug 22, 2013 at 4:49 PM, ronw72 <1rondee@...> wrote:
                 

                Steve,

                Did you have the same error?

                They did finally stop after I rebooted several times,did an undo, reinstalled the software.

                I hadn't checked the WU site but when I did it said there had been an error with my reporting for the past 6 hours. I signed off and signed back on and everything was OK after that.

                Now I'm really confused.

                Thanks,

                Ron

                --- In wuhu_software_group@yahoogroups.com, "KNHBRIST1" <steve_03222@...> wrote:
                >
                > Ron, Hopefully they have stopped. WU had some hardware issues this morning.
                > Steve
                >
                > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
                > >
                > > I have been getting a string of these error message non stop
                > >
                > > Thu Aug 22 07:34:06 2013 > Weather Underground Live Upload: Final Fatal Error (No more retries) InternetOpenUrl() returned error 0x00002f78 (12152), FormatMessage() failed to return decoded error string..
                > >
                > > What do I need to do to get these to stop?
                > >
                > > Thanks,
                > >
                > > Ron
                > >
                >




                --
                The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
              Your message has been successfully submitted and would be delivered to recipients shortly.