Loading ...
Sorry, an error occurred while loading the content.
 

RE: Re: [wuhu_software_group] Re: Internal Server Error

Expand Messages
  • Dickie Bradford
    Hi Guys, I tried this URL and it worked for me.,.. maybe its already fixed... just my 2 cents Dickie ... From: wuhu_software_group@yahoogroups.com
    Message 1 of 14 , Nov 21, 2006
      Hi Guys, I tried this URL and it worked for me.,.. maybe its already fixed...
       
      just my 2 cents
       
      Dickie
       


       

      -----Original Message-----
      From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com]On Behalf Of akers305@...
      Sent: Tuesday, November 21, 2006 9:16 AM
      To: wuhu_software_group@yahoogroups.com
      Subject: Re: Re: [wuhu_software_group] Re: Internal Server Error

      http://www.wundergr ound.com/ cgi-bin/findweat her/getForecast? query=29512

      Alan, I am getting the same thing. Above is the URL I am using..
      Steve
      >
      > From: "Alan Steremberg" <alans@wunderground. com>
      > Date: 2006/11/21 Tue AM 08:01:45 EST
      > To: wuhu_software_ group@yahoogroup s.com
      > Subject: Re: [wuhu_software_ group] Re: Internal Server Error
      >
      > Please send me the exact URL that you are getting a server error on.
      >
      > Thanks,
      > Alan
      >
      > On 11/21/06, stratosferric <stratosferric@ yahoo.co. uk> wrote:
      > >
      > > --- In wuhu_software_ group@yahoogroup s.com<wuhu_software_ group%40yahoogro ups.com>,
      > > "steve_03222"
      > > <steve_03222@ ...> wrote:
      > > >
      > > > Working fine for me.
      > > >
      > > > Steve
      > > >
      > > Still getting the same server error, fingers crossed my data is still
      > > being uploaded!! have had no errors as such just can access the site
      > > to check. have tried direct link to my station and just
      > > www.wunderground. com get the same server error each time. Am in uk
      > >
      > >
      > >
      >
      >
      >
      > --
      > Alan Steremberg
      > Weather Underground
      > 415-543-5022 x 103
      > http://www.wundergr ound.com
      >
      >

    • wuhu_software
      Both of the posted URLs work fine for me. Stratos, you weather data is being posted correctly. You might try flushing the Internet browser cache. Under the
      Message 2 of 14 , Nov 21, 2006
        Both of the posted URLs work fine for me.

        Stratos, you weather data is being posted correctly.

        You might try flushing the Internet browser cache.

        Under the Tools/Internet Options/ menu, hit the 'Delete Files'
        button, check the 'Delete all offline content' check box, then hit ok.

        After the files are flushed, try to load the page again.


        --- In wuhu_software_group@yahoogroups.com, "stratosferric"
        <stratosferric@...> wrote:
        >
        > --- In wuhu_software_group@yahoogroups.com, "Alan Steremberg"
        > <alans@> wrote:
        > >
        > > Please send me the exact URL that you are getting a server error
        > on.
        > >
        > > Thanks,
        > > Alan
        > >
        > Hi Alan, I get it on this-
        > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
        > ID=IPETERBO2
        > or if i try this www.wunderground.com
        > this is the error message-
        >
        > Internal Server Error
        > The server encountered an internal error or misconfiguration and
        was
        > unable to complete your request.
        > Please contact the server administrator, support@...
        > and inform them of the time the error occurred, and anything you
        > might have done that may have caused the error.
        >
        > More information about this error may be available in the server
        > error log.
        >
        > --------------------------------------------------------------------
        -
        > -----------
        >
        > Apache/1.3.33 Server at www.wunderground.com Port 80
        >
        >
        >
        >
        >
        >
        > thanks for your response, hope you can help
        >
      • stratosferric
        Hi i have already tried that but alas no joy, i also tried it in firefox just in case but the problem still there. ... ok. ... error
        Message 3 of 14 , Nov 21, 2006
          Hi i have already tried that but alas no joy, i also tried it in
          firefox just in case but the problem still there.
          --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          <wuhu_software@...> wrote:
          >
          >
          > Both of the posted URLs work fine for me.
          >
          > Stratos, you weather data is being posted correctly.
          >
          > You might try flushing the Internet browser cache.
          >
          > Under the Tools/Internet Options/ menu, hit the 'Delete Files'
          > button, check the 'Delete all offline content' check box, then hit
          ok.
          >
          > After the files are flushed, try to load the page again.
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "stratosferric"
          > <stratosferric@> wrote:
          > >
          > > --- In wuhu_software_group@yahoogroups.com, "Alan Steremberg"
          > > <alans@> wrote:
          > > >
          > > > Please send me the exact URL that you are getting a server
          error
          > > on.
          > > >
          > > > Thanks,
          > > > Alan
          > > >
          > > Hi Alan, I get it on this-
          > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
          > > ID=IPETERBO2
          > > or if i try this www.wunderground.com
          > > this is the error message-
          > >
          > > Internal Server Error
          > > The server encountered an internal error or misconfiguration and
          > was
          > > unable to complete your request.
          > > Please contact the server administrator, support@
          > > and inform them of the time the error occurred, and anything you
          > > might have done that may have caused the error.
          > >
          > > More information about this error may be available in the server
          > > error log.
          > >
          > > -----------------------------------------------------------------
          ---
          > -
          > > -----------
          > >
          > > Apache/1.3.33 Server at www.wunderground.com Port 80
          > >
          > >
          > >
          > >
          > >
          > >
          > > thanks for your response, hope you can help
          > >
          >
        • waggaweathernut
          Done that but no go. Even changed DNS IPs, Reboot, flushed the DNS cache but still doesn t load however I have had to use a proxy (I hate using them) and it
          Message 4 of 14 , Nov 21, 2006
            Done that but no go. Even changed DNS IPs, Reboot, flushed the DNS
            cache but still doesn't load however I have had to use a proxy (I
            hate using them) and it loads again. Very odd! I got the error for
            any weatherunderground.com urls.

            http://www.weathernut.id.au/temp/grrrrrrrrrr.jpg

            Cheers

            --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            <wuhu_software@...> wrote:
            >
            >
            > Both of the posted URLs work fine for me.
            >
            > Stratos, you weather data is being posted correctly.
            >
            > You might try flushing the Internet browser cache.
            >
            > Under the Tools/Internet Options/ menu, hit the 'Delete Files'
            > button, check the 'Delete all offline content' check box, then hit
            ok.
            >
            > After the files are flushed, try to load the page again.
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "stratosferric"
            > <stratosferric@> wrote:
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "Alan Steremberg"
            > > <alans@> wrote:
            > > >
            > > > Please send me the exact URL that you are getting a server
            error
            > > on.
            > > >
            > > > Thanks,
            > > > Alan
            > > >
            > > Hi Alan, I get it on this-
            > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
            > > ID=IPETERBO2
            > > or if i try this www.wunderground.com
            > > this is the error message-
            > >
            > > Internal Server Error
            > > The server encountered an internal error or misconfiguration and
            > was
            > > unable to complete your request.
            > > Please contact the server administrator, support@
            > > and inform them of the time the error occurred, and anything you
            > > might have done that may have caused the error.
            > >
            > > More information about this error may be available in the server
            > > error log.
            > >
            > > -----------------------------------------------------------------
            ---
            > -
            > > -----------
            > >
            > > Apache/1.3.33 Server at www.wunderground.com Port 80
            > >
            > >
            > >
            > >
            > >
            > >
            > > thanks for your response, hope you can help
            > >
            >
          • stratosferric
            Just to say its working again now! :) ... hit ... and ... you ... server ... --
            Message 5 of 14 , Nov 21, 2006
              Just to say its working again now! :)

              --- In wuhu_software_group@yahoogroups.com, "waggaweathernut"
              <waggaweathernut@...> wrote:
              >
              > Done that but no go. Even changed DNS IPs, Reboot, flushed the DNS
              > cache but still doesn't load however I have had to use a proxy (I
              > hate using them) and it loads again. Very odd! I got the error for
              > any weatherunderground.com urls.
              >
              > http://www.weathernut.id.au/temp/grrrrrrrrrr.jpg
              >
              > Cheers
              >
              > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
              > <wuhu_software@> wrote:
              > >
              > >
              > > Both of the posted URLs work fine for me.
              > >
              > > Stratos, you weather data is being posted correctly.
              > >
              > > You might try flushing the Internet browser cache.
              > >
              > > Under the Tools/Internet Options/ menu, hit the 'Delete Files'
              > > button, check the 'Delete all offline content' check box, then
              hit
              > ok.
              > >
              > > After the files are flushed, try to load the page again.
              > >
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "stratosferric"
              > > <stratosferric@> wrote:
              > > >
              > > > --- In wuhu_software_group@yahoogroups.com, "Alan Steremberg"
              > > > <alans@> wrote:
              > > > >
              > > > > Please send me the exact URL that you are getting a server
              > error
              > > > on.
              > > > >
              > > > > Thanks,
              > > > > Alan
              > > > >
              > > > Hi Alan, I get it on this-
              > > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
              > > > ID=IPETERBO2
              > > > or if i try this www.wunderground.com
              > > > this is the error message-
              > > >
              > > > Internal Server Error
              > > > The server encountered an internal error or misconfiguration
              and
              > > was
              > > > unable to complete your request.
              > > > Please contact the server administrator, support@
              > > > and inform them of the time the error occurred, and anything
              you
              > > > might have done that may have caused the error.
              > > >
              > > > More information about this error may be available in the
              server
              > > > error log.
              > > >
              > > > ---------------------------------------------------------------
              --
              > ---
              > > -
              > > > -----------
              > > >
              > > > Apache/1.3.33 Server at www.wunderground.com Port 80
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > > thanks for your response, hope you can help
              > > >
              > >
              >
            • John Celenza
              Hi Folks, We found the problem! It was an edge case bug that was caused by the IP address of your Internet connection. Fixed. Sorry about the inconvenience. We
              Message 6 of 14 , Nov 21, 2006
                Hi Folks,
                 
                We found the problem! It was an edge case bug that was caused by the IP address of your Internet connection. Fixed.
                 
                Sorry about the inconvenience. We are adding these edge cases to our standard tests so we can catch a bug like this immediately in the future (instead of having a day of downtime for some of our viewers!)
                 
                -John

                 
                On 11/21/06, stratosferric <stratosferric@...> wrote:

                Just to say its working again now! :)

                --- In wuhu_software_group@yahoogroups.com , "waggaweathernut"


                <waggaweathernut@...> wrote:
                >
                > Done that but no go. Even changed DNS IPs, Reboot, flushed the DNS
                > cache but still doesn't load however I have had to use a proxy (I
                > hate using them) and it loads again. Very odd! I got the error for
                > any weatherunderground.com urls.
                >
                > http://www.weathernut.id.au/temp/grrrrrrrrrr.jpg
                >
                > Cheers
                >
                > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
                > <wuhu_software@> wrote:
                > >
                > >
                > > Both of the posted URLs work fine for me.
                > >
                > > Stratos, you weather data is being posted correctly.
                > >
                > > You might try flushing the Internet browser cache.
                > >
                > > Under the Tools/Internet Options/ menu, hit the 'Delete Files'
                > > button, check the 'Delete all offline content' check box, then
                hit
                > ok.
                > >
                > > After the files are flushed, try to load the page again.
                > >
                > >
                > > --- In wuhu_software_group@yahoogroups.com, "stratosferric"
                > > <stratosferric@> wrote:
                > > >
                > > > --- In wuhu_software_group@yahoogroups.com, "Alan Steremberg"
                > > > <alans@> wrote:
                > > > >
                > > > > Please send me the exact URL that you are getting a server
                > error
                > > > on.
                > > > >
                > > > > Thanks,
                > > > > Alan
                > > > >
                > > > Hi Alan, I get it on this-
                > > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
                > > > ID=IPETERBO2
                > > > or if i try this www.wunderground.com
                > > > this is the error message-
                > > >
                > > > Internal Server Error
                > > > The server encountered an internal error or misconfiguration
                and
                > > was
                > > > unable to complete your request.
                > > > Please contact the server administrator, support@
                > > > and inform them of the time the error occurred, and anything
                you
                > > > might have done that may have caused the error.
                > > >
                > > > More information about this error may be available in the
                server
                > > > error log.
                > > >
                > > > ----------------------------------------------------------
                --
                > ---
                > > -
                > > > -----------
                > > >
                > > > Apache/1.3.33 Server at www.wunderground.com Port 80
                > > >
                > > >
                > > >
                > > >
                > > >
                > > >
                > > > thanks for your response, hope you can help
                > > >
                > >
                >




                --
                ============================================================
                John Celenza
                Director of Weather Technology
                Phone (415) 543-5022 x105
                FAX   (415) 543-5044
                john@...
                ============================================================
              • stratosferric
                Thanks for your prompt reply and fix to this problem! i dont know what an edge case bug is but it sounds tricky!! Thanks again ... the IP ... our ... future
                Message 7 of 14 , Nov 21, 2006
                  Thanks for your prompt reply and fix to this problem! i dont know
                  what an edge case bug is but it sounds tricky!! Thanks again
                  --- In wuhu_software_group@yahoogroups.com, "John Celenza"
                  <john.celenza@...> wrote:
                  >
                  > Hi Folks,
                  >
                  > We found the problem! It was an edge case bug that was caused by
                  the IP
                  > address of your Internet connection. Fixed.
                  >
                  > Sorry about the inconvenience. We are adding these edge cases to
                  our
                  > standard tests so we can catch a bug like this immediately in the
                  future
                  > (instead of having a day of downtime for some of our viewers!)
                  >
                  > -John
                  >
                  >
                  > On 11/21/06, stratosferric <stratosferric@...> wrote:
                  > >
                  > > Just to say its working again now! :)
                  > >
                  > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%
                  40yahoogroups.com>,
                  > > "waggaweathernut"
                  > > <waggaweathernut@> wrote:
                  > > >
                  > > > Done that but no go. Even changed DNS IPs, Reboot, flushed the
                  DNS
                  > > > cache but still doesn't load however I have had to use a proxy
                  (I
                  > > > hate using them) and it loads again. Very odd! I got the error
                  for
                  > > > any weatherunderground.com urls.
                  > > >
                  > > > http://www.weathernut.id.au/temp/grrrrrrrrrr.jpg
                  > > >
                  > > > Cheers
                  > > >
                  > > > --- In wuhu_software_group@yahoogroups.com<wuhu_software_group%
                  40yahoogroups.com>,
                  > > "wuhu_software"
                  > > > <wuhu_software@> wrote:
                  > > > >
                  > > > >
                  > > > > Both of the posted URLs work fine for me.
                  > > > >
                  > > > > Stratos, you weather data is being posted correctly.
                  > > > >
                  > > > > You might try flushing the Internet browser cache.
                  > > > >
                  > > > > Under the Tools/Internet Options/ menu, hit the 'Delete
                  Files'
                  > > > > button, check the 'Delete all offline content' check box,
                  then
                  > > hit
                  > > > ok.
                  > > > >
                  > > > > After the files are flushed, try to load the page again.
                  > > > >
                  > > > >
                  > > > > --- In
                  wuhu_software_group@yahoogroups.com<wuhu_software_group%
                  40yahoogroups.com>,
                  > > "stratosferric"
                  > > > > <stratosferric@> wrote:
                  > > > > >
                  > > > > > --- In
                  wuhu_software_group@yahoogroups.com<wuhu_software_group%
                  40yahoogroups.com>,
                  > > "Alan Steremberg"
                  > > > > > <alans@> wrote:
                  > > > > > >
                  > > > > > > Please send me the exact URL that you are getting a
                  server
                  > > > error
                  > > > > > on.
                  > > > > > >
                  > > > > > > Thanks,
                  > > > > > > Alan
                  > > > > > >
                  > > > > > Hi Alan, I get it on this-
                  > > > > >
                  http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
                  > > > > > ID=IPETERBO2
                  > > > > > or if i try this www.wunderground.com
                  > > > > > this is the error message-
                  > > > > >
                  > > > > > Internal Server Error
                  > > > > > The server encountered an internal error or
                  misconfiguration
                  > > and
                  > > > > was
                  > > > > > unable to complete your request.
                  > > > > > Please contact the server administrator, support@
                  > > > > > and inform them of the time the error occurred, and
                  anything
                  > > you
                  > > > > > might have done that may have caused the error.
                  > > > > >
                  > > > > > More information about this error may be available in the
                  > > server
                  > > > > > error log.
                  > > > > >
                  > > > > > ----------------------------------------------------------
                  > > --
                  > > > ---
                  > > > > -
                  > > > > > -----------
                  > > > > >
                  > > > > > Apache/1.3.33 Server at www.wunderground.com Port 80
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > > thanks for your response, hope you can help
                  > > > > >
                  > > > >
                  > > >
                  > >
                  > >
                  > >
                  >
                  >
                  >
                  > --
                  > ============================================================
                  > John Celenza
                  > Director of Weather Technology
                  > Phone (415) 543-5022 x105
                  > FAX (415) 543-5044
                  > john@...
                  > ============================================================
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.