Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] Re: I am new to both the 2803 and this software, but I am having some difficulti

Expand Messages
  • Jim Kelleher
    Larry; When I first set up my station to upload to WU using the WUHU software, I used the method whereby HeavyWeather had to be running and WUHU pulled the
    Message 1 of 5 , Nov 6, 2006
    • 0 Attachment
      Larry;
      When I first set up my station to upload to WU using
      the WUHU software, I used the method whereby
      HeavyWeather had to be running and WUHU pulled the
      data from the history file and uploaded every five
      minutes. Since I am running XP Pro with six different
      user accounts, I set up my machine to launch
      HeavyWeather during startup so that WUHU.exe would
      continue to upload automatically after a restart.
      Recently I decided to switch to direct serial mode and
      'Rapid Fire Mode'. All was fine until an unscheduled
      restart, at which point WUHU failed to upload due to a
      'port already in use' error. I believe that
      HeavyWeather grabbed the port first. Because I no
      longer use HeavyWeather to view gauges or historical
      data ( WUHU and WU present them as well or usually
      better than HeavyWeather does) I have configured
      HeavyWeather to use the port that is NOT connected to
      the console. This is contrary to the normal school of
      thought but works well for me.

      Jim

      PS Are you really running a 2803 or is that a typo?

      --- larrymyers312000 <hometownnerd@...> wrote:

      > Sorry it has been this long since I posted, but it
      > was a very busy
      > weekend for me.....two sons had a total of 6 soccer
      > games with some
      > overlapping each other so it has made it very
      > difficult to respond.
      >
      > Anyway, I thought it was the same but then when I
      > looked it was not. I
      > have not had enough time to retest it as I have been
      > attempting to use
      > Virtual Weather System. which is giving me a fit
      > using it as a
      > standalone app without heavyweather as well, but I
      > have found an app
      > that the free version takes care of minimizing
      > heavyweather correctly.
      > Will have to try and find the time to test WUHU
      > again as well as find
      > time to make my heat shield for the thermometer and
      > to mount my
      > anometer and rain guage. Joy joy.....
      >
      > Thanks for your help, will post back what I find.
      > Larry
      >
      > --- In wuhu_software_group@yahoogroups.com,
      > "wuhu_software"
      > <wuhu_software@...> wrote:
      > >
      > >
      > > Larry,
      > >
      > > Are you sure that you have WUHU configured to use
      > the same serial
      > > port that Heavyweather is using?
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com,
      > "larrymyers312000"
      > > <hometownnerd@> wrote:
      > > >
      > > > Good evening. I just bought a Lacrosse 2803 and
      > have it hooked up to
      > > > my PC, I have tried Heavyweather, which works
      > fine except it doesnt
      > > > minimize to the systray (I can't stand that
      > part), I then thought I
      > > > would try this software, WUHU, through direct
      > serial connection, but
      > > > it does not work. I know I have got to be doing
      > something wrong. Can
      > > > someone help me get this software up and
      > running?
      > > >
      > > > Thanks,
      > > > Larry
      > > >
      > >
      >
      >
      >
      >





      __________________________________________________________________________________________
      Sponsored Link

      Talk more and pay less. Vonage can save you up to $300 a year on your phone bill.
      Sign up now. http://www.vonage.com/startsavingnow/
    • larrymyers312000
      You know, while playing with Virtual Weather Station, I did the same exact thing, in both software products (heavyweather and VWS) I would set the port to use
      Message 2 of 5 , Nov 7, 2006
      • 0 Attachment
        You know, while playing with Virtual Weather Station, I did the same
        exact thing, in both software products (heavyweather and VWS) I would
        set the port to use as one that didnt exist, just so I wouldnt lock up
        the port, which is probably how I will test out WUHU, when I get some
        time set aside. I appreciate your help in this, your idea works even
        in stopping VWS, which uses fetch2300, from snagging the port.

        And you know, my first post here and I have a typo, woohoo! or should
        I say WUHU, hehe. I am actually running a 2308, which I picked up for
        $99 at Costco. I am quite impressed with the equipment that comes with
        the 2308 for that price.

        Thanks for your help again,
        Larry
        --- In wuhu_software_group@yahoogroups.com, Jim Kelleher
        <jkelleher_gk6513@...> wrote:
        >
        > Larry;
        > When I first set up my station to upload to WU using
        > the WUHU software, I used the method whereby
        > HeavyWeather had to be running and WUHU pulled the
        > data from the history file and uploaded every five
        > minutes. Since I am running XP Pro with six different
        > user accounts, I set up my machine to launch
        > HeavyWeather during startup so that WUHU.exe would
        > continue to upload automatically after a restart.
        > Recently I decided to switch to direct serial mode and
        > 'Rapid Fire Mode'. All was fine until an unscheduled
        > restart, at which point WUHU failed to upload due to a
        > 'port already in use' error. I believe that
        > HeavyWeather grabbed the port first. Because I no
        > longer use HeavyWeather to view gauges or historical
        > data ( WUHU and WU present them as well or usually
        > better than HeavyWeather does) I have configured
        > HeavyWeather to use the port that is NOT connected to
        > the console. This is contrary to the normal school of
        > thought but works well for me.
        >
        > Jim
        >
        > PS Are you really running a 2803 or is that a typo?
        >
        > --- larrymyers312000 <hometownnerd@...> wrote:
        >
        > > Sorry it has been this long since I posted, but it
        > > was a very busy
        > > weekend for me.....two sons had a total of 6 soccer
        > > games with some
        > > overlapping each other so it has made it very
        > > difficult to respond.
        > >
        > > Anyway, I thought it was the same but then when I
        > > looked it was not. I
        > > have not had enough time to retest it as I have been
        > > attempting to use
        > > Virtual Weather System. which is giving me a fit
        > > using it as a
        > > standalone app without heavyweather as well, but I
        > > have found an app
        > > that the free version takes care of minimizing
        > > heavyweather correctly.
        > > Will have to try and find the time to test WUHU
        > > again as well as find
        > > time to make my heat shield for the thermometer and
        > > to mount my
        > > anometer and rain guage. Joy joy.....
        > >
        > > Thanks for your help, will post back what I find.
        > > Larry
        > >
        > > --- In wuhu_software_group@yahoogroups.com,
        > > "wuhu_software"
        > > <wuhu_software@> wrote:
        > > >
        > > >
        > > > Larry,
        > > >
        > > > Are you sure that you have WUHU configured to use
        > > the same serial
        > > > port that Heavyweather is using?
        > > >
        > > >
        > > > --- In wuhu_software_group@yahoogroups.com,
        > > "larrymyers312000"
        > > > <hometownnerd@> wrote:
        > > > >
        > > > > Good evening. I just bought a Lacrosse 2803 and
        > > have it hooked up to
        > > > > my PC, I have tried Heavyweather, which works
        > > fine except it doesnt
        > > > > minimize to the systray (I can't stand that
        > > part), I then thought I
        > > > > would try this software, WUHU, through direct
        > > serial connection, but
        > > > > it does not work. I know I have got to be doing
        > > something wrong. Can
        > > > > someone help me get this software up and
        > > running?
        > > > >
        > > > > Thanks,
        > > > > Larry
        > > > >
        > > >
        > >
        > >
        > >
        > >
        >
        >
        >
        >
        >
        >
        __________________________________________________________________________________________
        > Sponsored Link
        >
        > Talk more and pay less. Vonage can save you up to $300 a year on
        your phone bill.
        > Sign up now. http://www.vonage.com/startsavingnow/
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.