Loading ...
Sorry, an error occurred while loading the content.

Re: WS2317

Expand Messages
  • masonjh1
    I have a WS2317. I don t know how you tested your rain gauge, but there are two things you need to check first. First, check your connection to the
    Message 1 of 3 , Oct 30, 2006
    • 0 Attachment
      I have a WS2317. I don't know how you tested your rain gauge, but
      there are two things you need to check first. First, check your
      connection to the transmitter. Sometimes it appears to be connected
      when it's not fully engaged. The second thing is to replace your
      batteries in the transmitter. I wasn't getting a reading from mine and
      even though I had changed batteries (Duracell) a month before, when I
      replaced them with Energizers, I got the rain gauge reading along with
      the rest of my readings--with the old batteries (Duracell), I was
      getting the wind, temp and humidity but not the rain. I have been using
      those same Energizers since January 2006. (Change coming up soon)

      To check your rain gauge, I suggest taking a small paper cup of water
      and slowly pouring it into your gauge and count ten clicks of the
      rocker arm. Wait about 5 minutes and check your console and you should
      get a reading of 0.2". If that happens, you will know your rain gauge
      is working properly.

      If you still have problems, contact LaCrosse tech support. They were
      very courteous and helpful to me in answering all my questions when I
      first got my weather station and was setting it up.
    Your message has been successfully submitted and would be delivered to recipients shortly.