Loading ...
Sorry, an error occurred while loading the content.

Rapid Fire Flash Display Not Working on WU?

Expand Messages
  • Gary Brown
    Howdy, just joined the group today... Been successfully using WUHU (with my Lacross 2310) for many months now. However, within the past 2-3 months, I ve been
    Message 1 of 4 , Oct 9, 2006
    • 0 Attachment
      Howdy, just joined the group today...

      Been successfully using WUHU (with my Lacross 2310) for many months now.
      However, within the past 2-3 months, I've been unable to see the "Rapid Fire
      Flash display work correctly on WeatherUnderground -- it just says
      Refreshing..." and nothing ever comes up.

      I installed the latest version of WUHU, flushed all the applications logs
      (including HeavyWeather and even the currdat.lst file), cleared Internet
      Explorer's cache and still nothing! I'm beginning to wonder if it's related
      to the new Adobe Flash Player v9 I installed months ago.

      Is anyone aware of issues with Adobe Flash Player v9 and Rapid Fire???

      Many thanks!

      http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KILWESTC5

      --
      Gary Brown
      West Chicago, IL
      gary@...
      http://www.thebrownhouse.org
    • John Celenza
      Hey Gary, The problem was that your station was included in a list of improperly reporting stations. For strange reasons, that made the rapid fire not work. I
      Message 2 of 4 , Oct 9, 2006
      • 0 Attachment
        Hey Gary,
         
        The problem was that your station was included in a list of improperly reporting stations. For strange reasons, that made the rapid fire not work.
         
        I removed your station from the list, and Rapid Fire now works.
         
        Can you check the following?

        + make sure the thermometer never receives direct sunlight, it should always be shaded.
        + make sure the thermometer is not placed over something black, like pavement
        + make sure the thermometer has plenty of ventilation.  Some weather stations have a white plastic container with plenty of ventilation ribs in which to place a thermometer.

        If you have any other questions, feel free to ask me directly at john@...

        -John

         
        On 10/9/06, Gary Brown <gary@...> wrote:

        Howdy, just joined the group today...

        Been successfully using WUHU (with my Lacross 2310) for many months now.
        However, within the past 2-3 months, I've been unable to see the "Rapid Fire
        Flash display work correctly on WeatherUnderground -- it just says
        Refreshing..." and nothing ever comes up.

        I installed the latest version of WUHU, flushed all the applications logs
        (including HeavyWeather and even the currdat.lst file), cleared Internet
        Explorer's cache and still nothing! I'm beginning to wonder if it's related
        to the new Adobe Flash Player v9 I installed months ago.

        Is anyone aware of issues with Adobe Flash Player v9 and Rapid Fire???

        Many thanks!

        http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KILWESTC5

        --
        Gary Brown
        West Chicago, IL
        gary@...
        http://www.thebrownhouse.org




        --
        ============================================================
        John Celenza
        Director of Weather Technology
        Phone (415) 543-5022 x105
        FAX   (415) 543-5044
        john@...
        ============================================================
      • Gary Brown
        John, WEEHOO! It s now working!!! http://weatherstation.thebrownhouse.org :-) Many, many, MANY THANKS! After emailing WeatherUnderground support -- who failed
        Message 3 of 4 , Oct 10, 2006
        • 0 Attachment
          John,

          WEEHOO! It's now working!!! http://weatherstation.thebrownhouse.org :-)

          Many, many, MANY THANKS! After emailing WeatherUnderground support -- who
          failed to identify my problems (they just blamed it on my WUHU software --
          you were the first to QUICKY identify my issue. I guess that's why you bear
          the title "Directory of Technology" there! You prompt professional help has
          renewed my faith in WeatherUnderground and is GREATLY appreciated!

          I have relocated my outdoor temperature sensor to a shaded location -- it
          should vastly improve the readings. To further improve things, I will move
          it to a better shaded location on the North side of my home.

          Gary Brown
          gary@...
          http://www.thebrownhouse.org

          ------

          Re: Rapid Fire Flash Display Not Working on WU?
          Posted by: "John Celenza" john.celenza@... johncel
          Mon Oct 9, 2006 5:42 pm (PST)
          Hey Gary,

          The problem was that your station was included in a list of improperly
          reporting stations. For strange reasons, that made the rapid fire not work.

          I removed your station from the list, and Rapid Fire now works.

          Can you check the following?

          + make sure the thermometer never receives direct sunlight, it should always
          be shaded.
          + make sure the thermometer is not placed over something black, like
          pavement
          + make sure the thermometer has plenty of ventilation. Some weather
          stations have a white plastic container with plenty of ventilation ribs in
          which to place a thermometer.

          If you have any other questions, feel free to ask me directly at
          john@...
          -John

          On 10/9/06, Gary Brown <gary@...> wrote:
          >
          > Howdy, just joined the group today...
          >
          > Been successfully using WUHU (with my Lacross 2310) for many months now.
          > However, within the past 2-3 months, I've been unable to see the "Rapid
          > Fire
          > Flash display work correctly on WeatherUnderground -- it just says
          > Refreshing..." and nothing ever comes up.
          >
          > I installed the latest version of WUHU, flushed all the applications logs
          > (including HeavyWeather and even the currdat.lst file), cleared Internet
          > Explorer's cache and still nothing! I'm beginning to wonder if it's
          > related
          > to the new Adobe Flash Player v9 I installed months ago.
          >
          > Is anyone aware of issues with Adobe Flash Player v9 and Rapid Fire???
          >
          > Many thanks!
          >
          > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KILWESTC5
          >
          > --
          > Gary Brown
          > West Chicago, IL
          > gary@... <gary%40thebrownhouse.org>
          > http://www.thebrownhouse.org
          >
          >

          --
          ============================================================
          John Celenza
          Director of Weather Technology
          Phone (415) 543-5022 x105
          FAX (415) 543-5044
          john@...
          ============================================================
        • John Celenza
          Hi Gary, So good to hear that it s working. I have to make sure the folks that answer the emails know about this Rapid Fire behavior. Thanks for moving the
          Message 4 of 4 , Oct 11, 2006
          • 0 Attachment
            Hi Gary,

            So good to hear that it's working.

            I have to make sure the folks that answer the emails know about this Rapid Fire behavior. Thanks for moving the sensor too!

            Please write me in the future, espeically if you have concerns about our tech support. We're really working on improving our support, but it's hard.

            -John

            On 10/10/06, Gary Brown <gary@...> wrote:

            John,

            WEEHOO! It's now working!!! http://weatherstation.thebrownhouse.org :-)

            Many, many, MANY THANKS! After emailing WeatherUnderground support -- who
            failed to identify my problems (they just blamed it on my WUHU software --
            you were the first to QUICKY identify my issue. I guess that's why you bear
            the title "Directory of Technology" there! You prompt professional help has
            renewed my faith in WeatherUnderground and is GREATLY appreciated!

            I have relocated my outdoor temperature sensor to a shaded location -- it
            should vastly improve the readings. To further improve things, I will move
            it to a better shaded location on the North side of my home.

            Gary Brown
            gary@...
            http://www.thebrownhouse.org

            ------

            Re: Rapid Fire Flash Display Not Working on WU?
            Posted by: "John Celenza" john.celenza@... johncel
            Mon Oct 9, 2006 5:42 pm (PST)


            Hey Gary,

            The problem was that your station was included in a list of improperly
            reporting stations. For strange reasons, that made the rapid fire not work.

            I removed your station from the list, and Rapid Fire now works.

            Can you check the following?

            + make sure the thermometer never receives direct sunlight, it should always
            be shaded.
            + make sure the thermometer is not placed over something black, like
            pavement
            + make sure the thermometer has plenty of ventilation. Some weather
            stations have a white plastic container with plenty of ventilation ribs in
            which to place a thermometer.

            If you have any other questions, feel free to ask me directly at
            john@...
            -John

            On 10/9/06, Gary Brown <gary@...> wrote:
            >
            > Howdy, just joined the group today...
            >
            > Been successfully using WUHU (with my Lacross 2310) for many months now.
            > However, within the past 2-3 months, I've been unable to see the "Rapid
            > Fire
            > Flash display work correctly on WeatherUnderground -- it just says
            > Refreshing..." and nothing ever comes up.
            >
            > I installed the latest version of WUHU, flushed all the applications logs
            > (including HeavyWeather and even the currdat.lst file), cleared Internet
            > Explorer's cache and still nothing! I'm beginning to wonder if it's
            > related
            > to the new Adobe Flash Player v9 I installed months ago.
            >
            > Is anyone aware of issues with Adobe Flash Player v9 and Rapid Fire???
            >
            > Many thanks!
            >
            > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KILWESTC5
            >
            > --
            > Gary Brown
            > West Chicago, IL
            > gary@... <gary%40thebrownhou se.org>
            > http://www.thebrownhouse.org
            >
            >

            --
            ============================================================
            John Celenza
            Director of Weather Technology
            Phone (415) 543-5022 x105
            FAX (415) 543-5044
            john@...
            ============================================================




            --
            ============================================================
            John Celenza
            Director of Weather Technology
            Phone (415) 543-5022 x105
            FAX   (415) 543-5044
            john@...
            ============================================================
          Your message has been successfully submitted and would be delivered to recipients shortly.