Loading ...
Sorry, an error occurred while loading the content.

Re: AWEKAS Info for WUHU Users

Expand Messages
  • steve_03222
    Nice addition to AWEKAS. Here is a link to my graphs from the map. Not sure why it shows no data for Dew Point though.
    Message 1 of 5 , Oct 5, 2006
    • 0 Attachment

      Nice addition to AWEKAS.
      Here is a link to my graphs from the map.

      Not sure why it shows no data for Dew Point though.


      http://www.awekas.at/en/instrument.php?id=1422&tempeh=f

      Steve

    • steve_03222
      Interesting also that it does pick up and use the sky observation that is entered into WUHU. Steve
      Message 2 of 5 , Oct 5, 2006
      • 0 Attachment
        Interesting also that it does pick up and use the sky observation that
        is entered into WUHU.

        Steve
      • Jim Kelleher
        Steve; When I first started uploading to AWEKAS I also showed no data for Dew Point. That has corrected itself, however, the barometric pressure continues to
        Message 3 of 5 , Oct 10, 2006
        • 0 Attachment
          Steve;

          When I first started uploading to AWEKAS I also showed
          no data for Dew Point. That has corrected itself,
          however, the barometric pressure continues to be off
          by about .20. Any thoughts?

          Jim

          --- steve_03222 <steve_03222@...> wrote:

          >
          > Nice addition to AWEKAS.
          > Here is a link to my graphs from the map.
          >
          > Not sure why it shows no data for Dew Point though.
          >
          >
          >
          http://www.awekas.at/en/instrument.php?id=1422&tempeh=f
          >
          <http://www.awekas.at/en/instrument.php?id=1422&tempeh=f>
          >
          > Steve
          >
          >


          __________________________________________________
          Do You Yahoo!?
          Tired of spam? Yahoo! Mail has the best spam protection around
          http://mail.yahoo.com
        • steve_03222
          Jim, Yes my pressure is off also. I see in their forums that this has been an issue that was pointed out to them before. I do not see any posts in their forums
          Message 4 of 5 , Oct 11, 2006
          • 0 Attachment
            Jim,
            Yes my pressure is off also. I see in their forums that this has been
            an issue that was pointed out to them before. I do not see any posts
            in their forums that state that they have corrected the problem. I
            have not posted in regards to the error or my missing dew point.
            Perhaps if I get a moment I will do that.

            Steve
          Your message has been successfully submitted and would be delivered to recipients shortly.