Loading ...
Sorry, an error occurred while loading the content.

Re: WU/HU Uploader - Doesn't keep settings

Expand Messages
  • toquagroup
    I did miss the solution. It was because the intallation archive sets it as read only. ... through ... software ... of ... button ... the ... are ... unique ...
    Message 1 of 16 , Dec 17, 2005
    • 0 Attachment
      I did miss the solution. It was because the intallation archive sets
      it as read only.

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      <wuhu_software@y...> wrote:
      >
      >
      > As far as specifications, this software does not communicate
      through
      > the serial channel to the unit, you must be running another
      software
      > package (Heavyweather Beta 2.0) tha retrieves the information and
      > stores the data in a file (currdat.lst). You can view the contents
      of
      > the currdat.lst by opening with notepad.
      >
      > As far as the saving of the settings goes, when you hit the Ok
      button
      > or the Start button the settings are saved. If you hit cancel (or
      the
      > little x in the upper right of the window), the settings are not
      > saved.
      >
      > It is impossible for me to debug unless I receive more information.
      >
      > It seems to be working fine for most people, so there must be
      > something that is happening on those machines where the settings
      are
      > not being saved.
      >
      > If you can provide any more details?
      >
      > 1) Did you install WUHU to the default recommended program
      > location? (C:\Program Files\WUHU) during the install? If so, try
      > using the default path as suggested.
      >
      > 2) Make sure the file "WUHU Configuration Data.ini" is not write
      > protected. This file is installed by default in to the C:\Program
      > Files\WUHU directory. Right click the file, select properties, make
      > sure the read only attribute is not checked.
      >
      > 3) Type of machine? XP or 2000? Service packs?
      >
      > 4) Anything else you can think of that would make this machine
      unique
      > from most others?
      >
      > --- In wuhu_software_group@yahoogroups.com, "toquagroup"
      > <CMOwen@a...> wrote:
      > >
      > > Have I missed the solution to this problem? I can't save settings
      > > either.
      > >
      > > Also, is there a referance to the upload specification for WU and
      > > download from the 2310?
      > >
      > >
      > >
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > <wuhu_software@y...> wrote:
      > > >
      > > >
      > > > Deborah,
      > > >
      > > > A couple of things I can think of.
      > > >
      > > > 1) Did you install WUHU to the default recommended program
      > > location?
      > > > (C:\Program Files\WUHU) during the install?
      > > >
      > > > 2) Make sure the file "WUHU Configuration Data.ini" is not
      write
      > > > protected.
      > > >
      > > > Thanks.
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "Mark Lancaster"
      > > > <otis4x5@e...> wrote:
      > > > >
      > > > > I have tried 139_16 and 139_32 and can't get the software to
      > save
      > > > > the Weather Underground Account Info or the file name under
      > > general
      > > > > settings. I know it's uploading because my current data is at
      > the
      > > > WU
      > > > > website. It just won't save the settings. Any suggestions?
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > > > <wuhu_software@y...> wrote:
      > > > > >
      > > > > >
      > > > > > Deborah,
      > > > > >
      > > > > > Let me know if you find any other bugs in the future.
      > > > > >
      > > > > > Your feedback is appreciated.
      > > > > >
      > > > > > --- In wuhu_software_group@yahoogroups.com, Deborah Kee
      > > > > <debkee@g...>
      > > > > > wrote:
      > > > > > >
      > > > > > > Wow! What a difference!
      > > > > > > Actually, it still asks if I really want to quit when I
      > > click
      > > > > OK,
      > > > > > but the
      > > > > > > big differences are that it started up with the ID etc
      > > already
      > > > > in
      > > > > > there, AND
      > > > > > > when the program launched it was already "start"ed. This
      is
      > > > cool!
      > > > > > > Thanks for the fix - it sure makes a huge difference!
      > > > > > > ~ Deborah
      > > > > > >
      > > > > > > On 10/31/05, wuhu_software <wuhu_software@y...> wrote:
      > > > > > > >
      > > > > > > >
      > > > > > > > Deborah,
      > > > > > > >
      > > > > > > > Thanks for the bug report.
      > > > > > > >
      > > > > > > > I believe that you were not uploading (not started) at
      > the
      > > > > time
      > > > > > when
      > > > > > > > you pressed Ok. The program would then terminate and
      not
      > > save
      > > > > your
      > > > > > > > settings as you describe.
      > > > > > > >
      > > > > > > > I have modified the program so that if you are not
      > > uploading,
      > > > > the
      > > > > > > > program will ask you if you want to start uploading or
      > > exit.
      > > > > If
      > > > > > you
      > > > > > > > choose exit, the settings will be saved and the program
      > will
      > > > > > > > terminate. If you choose Yes, your settings will be
      saved
      > > and
      > > > > the
      > > > > > > > uploads will start.
      > > > > > > >
      > > > > > > > Download version 139 at this link to correct the
      behavior:
      > > > > > > >
      > > > > > > > http://home.comcast.net/~wuhu_software/
      > > > > > > >
      > > > > > > > --- In wuhu_software_group@yahoogroups.com, Deborah Kee
      > > > > > <debkee@g...>
      > > > > > > > wrote:
      > > > > > > > >
      > > > > > > > > Anyone else having this problem?
      > > > > > > > > My WU/HU Uploader program will not keep the settings
      I
      > > put
      > > > > in -
      > > > > > > > any of
      > > > > > > > > them. Lat & Lon, ID's, or alert settings. And, once I
      > get
      > > > it
      > > > > all
      > > > > > > > in, if I
      > > > > > > > > click "OK", it closes the program and discards the
      > info.
      > > > I'd
      > > > > > expect
      > > > > > > > this
      > > > > > > > > when I click on "cancel" but not for "OK". So, is it
      me
      > > or
      > > > > is
      > > > > > this
      > > > > > > > normal
      > > > > > > > > for the program?
      > > > > > > > > Thanks,
      > > > > > > > > Deborah
      > > > > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > > > ------------------------------
      > > > > > > > YAHOO! GROUPS LINKS
      > > > > > > >
      > > > > > > >
      > > > > > > > - Visit your
      > > > > >
      > > > >
      > > >
      > >
      >
      group "wuhu_software_group<http://groups.yahoo.com/group/wuhu_softwar
      > > > > e
      > > > > > _group>"
      > > > > > > > on the web.
      > > > > > > > - To unsubscribe from this group, send an email to:
      > > > > > > > wuhu_software_group-
      > > > > > unsubscribe@yahoogroups.com<wuhu_software_group-
      > > > > > unsubscribe@yahoogroups.com?subject=Unsubscribe>
      > > > > > > > - Your use of Yahoo! Groups is subject to the
      Yahoo!
      > > > Terms
      > > > > of
      > > > > > > > Service <http://docs.yahoo.com/info/terms/>.
      > > > > > > >
      > > > > > > >
      > > > > > > > ------------------------------
      > > > > > > >
      > > > > > >
      > > > > >
      > > > >
      > > >
      > >
      >
    • wuhu_software
      Thanks for the feedback. I could not understand why the read-only attribute was somehow set during install on some installations. Looking over the
      Message 2 of 16 , Dec 18, 2005
      • 0 Attachment
        Thanks for the feedback.

        I could not understand why the read-only attribute was somehow set
        during install on some installations.

        Looking over the installshield files, I found the problem.

        The install has been updated to include this fix for future releases
        (v. 1.40+).

        Thanks for the help.

        --- In wuhu_software_group@yahoogroups.com, "toquagroup"
        <CMOwen@a...> wrote:
        >
        > I did miss the solution. It was because the intallation archive
        sets
        > it as read only.
        >
        > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        > <wuhu_software@y...> wrote:
        > >
        > >
        > > As far as specifications, this software does not communicate
        > through
        > > the serial channel to the unit, you must be running another
        > software
        > > package (Heavyweather Beta 2.0) tha retrieves the information and
        > > stores the data in a file (currdat.lst). You can view the
        contents
        > of
        > > the currdat.lst by opening with notepad.
        > >
        > > As far as the saving of the settings goes, when you hit the Ok
        > button
        > > or the Start button the settings are saved. If you hit cancel (or
        > the
        > > little x in the upper right of the window), the settings are not
        > > saved.
        > >
        > > It is impossible for me to debug unless I receive more
        information.
        > >
        > > It seems to be working fine for most people, so there must be
        > > something that is happening on those machines where the settings
        > are
        > > not being saved.
        > >
        > > If you can provide any more details?
        > >
        > > 1) Did you install WUHU to the default recommended program
        > > location? (C:\Program Files\WUHU) during the install? If so, try
        > > using the default path as suggested.
        > >
        > > 2) Make sure the file "WUHU Configuration Data.ini" is not write
        > > protected. This file is installed by default in to the C:\Program
        > > Files\WUHU directory. Right click the file, select properties,
        make
        > > sure the read only attribute is not checked.
        > >
        > > 3) Type of machine? XP or 2000? Service packs?
        > >
        > > 4) Anything else you can think of that would make this machine
        > unique
        > > from most others?
        > >
        > > --- In wuhu_software_group@yahoogroups.com, "toquagroup"
        > > <CMOwen@a...> wrote:
        > > >
        > > > Have I missed the solution to this problem? I can't save
        settings
        > > > either.
        > > >
        > > > Also, is there a referance to the upload specification for WU
        and
        > > > download from the 2310?
        > > >
        > > >
        > > >
        > > >
        > > >
        > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        > > > <wuhu_software@y...> wrote:
        > > > >
        > > > >
        > > > > Deborah,
        > > > >
        > > > > A couple of things I can think of.
        > > > >
        > > > > 1) Did you install WUHU to the default recommended program
        > > > location?
        > > > > (C:\Program Files\WUHU) during the install?
        > > > >
        > > > > 2) Make sure the file "WUHU Configuration Data.ini" is not
        > write
        > > > > protected.
        > > > >
        > > > > Thanks.
        > > > >
        > > > > --- In wuhu_software_group@yahoogroups.com, "Mark Lancaster"
        > > > > <otis4x5@e...> wrote:
        > > > > >
        > > > > > I have tried 139_16 and 139_32 and can't get the software
        to
        > > save
        > > > > > the Weather Underground Account Info or the file name under
        > > > general
        > > > > > settings. I know it's uploading because my current data is
        at
        > > the
        > > > > WU
        > > > > > website. It just won't save the settings. Any suggestions?
        > > > > >
        > > > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        > > > > > <wuhu_software@y...> wrote:
        > > > > > >
        > > > > > >
        > > > > > > Deborah,
        > > > > > >
        > > > > > > Let me know if you find any other bugs in the future.
        > > > > > >
        > > > > > > Your feedback is appreciated.
        > > > > > >
        > > > > > > --- In wuhu_software_group@yahoogroups.com, Deborah Kee
        > > > > > <debkee@g...>
        > > > > > > wrote:
        > > > > > > >
        > > > > > > > Wow! What a difference!
        > > > > > > > Actually, it still asks if I really want to quit when
        I
        > > > click
        > > > > > OK,
        > > > > > > but the
        > > > > > > > big differences are that it started up with the ID etc
        > > > already
        > > > > > in
        > > > > > > there, AND
        > > > > > > > when the program launched it was already "start"ed.
        This
        > is
        > > > > cool!
        > > > > > > > Thanks for the fix - it sure makes a huge difference!
        > > > > > > > ~ Deborah
        > > > > > > >
        > > > > > > > On 10/31/05, wuhu_software <wuhu_software@y...> wrote:
        > > > > > > > >
        > > > > > > > >
        > > > > > > > > Deborah,
        > > > > > > > >
        > > > > > > > > Thanks for the bug report.
        > > > > > > > >
        > > > > > > > > I believe that you were not uploading (not started)
        at
        > > the
        > > > > > time
        > > > > > > when
        > > > > > > > > you pressed Ok. The program would then terminate and
        > not
        > > > save
        > > > > > your
        > > > > > > > > settings as you describe.
        > > > > > > > >
        > > > > > > > > I have modified the program so that if you are not
        > > > uploading,
        > > > > > the
        > > > > > > > > program will ask you if you want to start uploading
        or
        > > > exit.
        > > > > > If
        > > > > > > you
        > > > > > > > > choose exit, the settings will be saved and the
        program
        > > will
        > > > > > > > > terminate. If you choose Yes, your settings will be
        > saved
        > > > and
        > > > > > the
        > > > > > > > > uploads will start.
        > > > > > > > >
        > > > > > > > > Download version 139 at this link to correct the
        > behavior:
        > > > > > > > >
        > > > > > > > > http://home.comcast.net/~wuhu_software/
        > > > > > > > >
        > > > > > > > > --- In wuhu_software_group@yahoogroups.com, Deborah
        Kee
        > > > > > > <debkee@g...>
        > > > > > > > > wrote:
        > > > > > > > > >
        > > > > > > > > > Anyone else having this problem?
        > > > > > > > > > My WU/HU Uploader program will not keep the
        settings
        > I
        > > > put
        > > > > > in -
        > > > > > > > > any of
        > > > > > > > > > them. Lat & Lon, ID's, or alert settings. And, once
        I
        > > get
        > > > > it
        > > > > > all
        > > > > > > > > in, if I
        > > > > > > > > > click "OK", it closes the program and discards the
        > > info.
        > > > > I'd
        > > > > > > expect
        > > > > > > > > this
        > > > > > > > > > when I click on "cancel" but not for "OK". So, is
        it
        > me
        > > > or
        > > > > > is
        > > > > > > this
        > > > > > > > > normal
        > > > > > > > > > for the program?
        > > > > > > > > > Thanks,
        > > > > > > > > > Deborah
        > > > > > > > > >
        > > > > > > > >
        > > > > > > > >
        > > > > > > > >
        > > > > > > > >
        > > > > > > > >
        > > > > > > > >
        > > > > > > > > ------------------------------
        > > > > > > > > YAHOO! GROUPS LINKS
        > > > > > > > >
        > > > > > > > >
        > > > > > > > > - Visit your
        > > > > > >
        > > > > >
        > > > >
        > > >
        > >
        >
        group "wuhu_software_group<http://groups.yahoo.com/group/wuhu_softwar
        > > > > > e
        > > > > > > _group>"
        > > > > > > > > on the web.
        > > > > > > > > - To unsubscribe from this group, send an email
        to:
        > > > > > > > > wuhu_software_group-
        > > > > > > unsubscribe@yahoogroups.com<wuhu_software_group-
        > > > > > > unsubscribe@yahoogroups.com?subject=Unsubscribe>
        > > > > > > > > - Your use of Yahoo! Groups is subject to the
        > Yahoo!
        > > > > Terms
        > > > > > of
        > > > > > > > > Service <http://docs.yahoo.com/info/terms/>.
        > > > > > > > >
        > > > > > > > >
        > > > > > > > > ------------------------------
        > > > > > > > >
        > > > > > > >
        > > > > > >
        > > > > >
        > > > >
        > > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.