Loading ...
Sorry, an error occurred while loading the content.
 

Re: Problems After Storm

Expand Messages
  • n1edu
    I picked up the Belkin USB/Serial adapter today, installed the driver, set it to com 3, did a reboot, and all is well. 530 updates, no corrupt data, and life
    Message 1 of 16 , Sep 16, 2006
      I picked up the Belkin USB/Serial adapter today, installed the
      driver, set it to com 3, did a reboot, and all is well. 530 updates,
      no corrupt data, and life is good again.

      Makes one wonder why they don't do it that way from the get go, and
      why it is SOOOO sensitive to proximity lightning.

      Thanks for the great technical support.

      Dave,
      N1EDU
      New Hampshire.

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      <wuhu_software@...> wrote:
      >
      >
      > Dave,
      >
      > Let me know when you have VNC installed.
      >
      > I will be logged in to messanger if you have a yahoo account.
      >
      > add me to your friends list, wuhu_software
      >
      > Thanks.
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@> wrote:
      > >
      > > Yup, I have tried all in the heavy beta, none work. I've tried
      the
      > > safe mode boot, with network support too, no luck. Will install
      > the
      > > vnc in moments.
      > >
      > > Dave
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > <wuhu_software@> wrote:
      > > >
      > > > Dave,
      > > >
      > > > 1) Are you sure Heavyweather is configured for the correct
      serial
      > > > port? See the Setup button in Heavyweather to confirm the port
      > you
      > > > are using.
      > > >
      > > > 2) I can try to remotely debug your setup if you have VNC
      > > installed.
      > > > I will upload Tridia VNC to the file section if you want to
      > > download
      > > > it and set it up.
      > > >
      > > > Thanks.
      > > >
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@>
      > wrote:
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
      > > > > <steve_03222@> wrote:
      > > > > >
      > > > > > Glad to here the Belkin adapter worked for you.
      > > > > >
      > > > > > Steve
      > > > > >
      > > > > I have the same issue. I can't get data from console into my
      > > > serial
      > > > > port. So you guys are saying go get the usb adapter? I just
      > got
      > > > my
      > > > > unit back from la crosse, and it still doesn't work !! I did
      > get
      > > > it
      > > > > to work on my old P 166 down in the basement on the heavy
      > weather
      > > > > beta using win 98, but I can't get it to work on my P 3-866
      up
      > > > > stairs - you know, the one that actually HAS internet !!
      > > > >
      > > > > I fiddled with the Com port settings in WIN 2000, software &
      > > BIOS,
      > > > > and went back to default. I tried my Garmin GPS just to
      flash
      > > > update
      > > > > it, needed to anyway, and the com port works fine.
      > > > >
      > > > > Guess I'll get a USB thingy. How do you know the com port
      once
      > > USB
      > > > > adapter is in place?
      > > > >
      > > > > DO any of you have digital camera or USB printer connected to
      > > your
      > > > > systems. I don't mind fixing this situation, but I'd like to
      > > know
      > > > > why.....
      > > > >
      > > > > Thanks.
      > > > >
      > > > > BTW- do you know what it is like to not have your wx station
      > > > > reporting to Wunderground or CWOP for a month or two, let
      alone
      > > no
      > > > > console for 2 weeks.
      > > > >
      > > > > Dave.
      > > > > N1EDU
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.