Loading ...
Sorry, an error occurred while loading the content.
 

Re: Debug Assertion Failed

Expand Messages
  • ejzyskowski
    No file number just the line number. It s when I try to load up WUHU. Line 709. Running 32 bit WUHU and Heavy is up to date, beta 2.0. ... running ...
    Message 1 of 6 , Dec 8, 2005
      No file number just the line number. It's when I try to load up
      WUHU. Line 709. Running 32 bit WUHU and Heavy is up to date, beta
      2.0.



      --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      <wuhu_software@y...> wrote:
      >
      >
      > Finalquest,
      >
      > Does it give a file name with the error?
      >
      > Are you running the latest version?
      >
      > Thanks.
      >
      > --- In wuhu_software_group@yahoogroups.com, "ejzyskowski"
      > <finalquest@e...> wrote:
      > >
      > > Running Heavy Weather 2.0 Beta on a LaCrosse 2315. I've been
      running
      > > WUHU for awhile with no problem but now I'm getting a DEBUG
      ASSERTION
      > > FAILURE - Line 709 when I try to load WUHU. If I hit retry it
      goes to
      > > a Microsoft Error Report Screen. If I ignore it all seems well.
      Any
      > > ideas on this???
      > > Thanks !
      > >
      >
    • wuhu_software
      Do me a favor, double check that the .ini file (in the wuhu install directory) does not have the read-only attributes set. If the attribute is set, please
      Message 2 of 6 , Dec 9, 2005
        Do me a favor, double check that the .ini file (in the wuhu install
        directory) does not have the read-only attributes set. If the
        attribute is set, please remove it and retry.

        If that does not work, attempt to reinstall the application from the
        setup.

        If neither of those solutions work, let me know.

        Thanks.

        --- In wuhu_software_group@yahoogroups.com, "ejzyskowski"
        <finalquest@e...> wrote:
        >
        > No file number just the line number. It's when I try to load up
        > WUHU. Line 709. Running 32 bit WUHU and Heavy is up to date, beta
        > 2.0.
        >
        >
        >
        > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        > <wuhu_software@y...> wrote:
        > >
        > >
        > > Finalquest,
        > >
        > > Does it give a file name with the error?
        > >
        > > Are you running the latest version?
        > >
        > > Thanks.
        > >
        > > --- In wuhu_software_group@yahoogroups.com, "ejzyskowski"
        > > <finalquest@e...> wrote:
        > > >
        > > > Running Heavy Weather 2.0 Beta on a LaCrosse 2315. I've been
        > running
        > > > WUHU for awhile with no problem but now I'm getting a DEBUG
        > ASSERTION
        > > > FAILURE - Line 709 when I try to load WUHU. If I hit retry it
        > goes to
        > > > a Microsoft Error Report Screen. If I ignore it all seems well.
        > Any
        > > > ideas on this???
        > > > Thanks !
        > > >
        > >
        >
      • ejzyskowski
        Sorry.... File name : wincore.cpp ... install ... the ... beta ... it ... well.
        Message 3 of 6 , Dec 12, 2005
          Sorry.... File name : wincore.cpp



          --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          <wuhu_software@y...> wrote:
          >
          >
          > Do me a favor, double check that the .ini file (in the wuhu
          install
          > directory) does not have the read-only attributes set. If the
          > attribute is set, please remove it and retry.
          >
          > If that does not work, attempt to reinstall the application from
          the
          > setup.
          >
          > If neither of those solutions work, let me know.
          >
          > Thanks.
          >
          > --- In wuhu_software_group@yahoogroups.com, "ejzyskowski"
          > <finalquest@e...> wrote:
          > >
          > > No file number just the line number. It's when I try to load up
          > > WUHU. Line 709. Running 32 bit WUHU and Heavy is up to date,
          beta
          > > 2.0.
          > >
          > >
          > >
          > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          > > <wuhu_software@y...> wrote:
          > > >
          > > >
          > > > Finalquest,
          > > >
          > > > Does it give a file name with the error?
          > > >
          > > > Are you running the latest version?
          > > >
          > > > Thanks.
          > > >
          > > > --- In wuhu_software_group@yahoogroups.com, "ejzyskowski"
          > > > <finalquest@e...> wrote:
          > > > >
          > > > > Running Heavy Weather 2.0 Beta on a LaCrosse 2315. I've been
          > > running
          > > > > WUHU for awhile with no problem but now I'm getting a DEBUG
          > > ASSERTION
          > > > > FAILURE - Line 709 when I try to load WUHU. If I hit retry
          it
          > > goes to
          > > > > a Microsoft Error Report Screen. If I ignore it all seems
          well.
          > > Any
          > > > > ideas on this???
          > > > > Thanks !
          > > > >
          > > >
          > >
          >
        • wuhu_software
          Looked over the file. Appears to be some sort of problem when a window is created. Is this a multi-processor system or anything out of the ordinary? Also, let
          Message 4 of 6 , Dec 12, 2005
            Looked over the file. Appears to be some sort of problem when a
            window is created.

            Is this a multi-processor system or anything out of the ordinary?

            Also, let me know if re-installing corrects the problem.

            Thanks.

            --- In wuhu_software_group@yahoogroups.com, "ejzyskowski"
            <finalquest@e...> wrote:
            >
            > Sorry.... File name : wincore.cpp
            >
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            > <wuhu_software@y...> wrote:
            > >
            > >
            > > Do me a favor, double check that the .ini file (in the wuhu
            > install
            > > directory) does not have the read-only attributes set. If the
            > > attribute is set, please remove it and retry.
            > >
            > > If that does not work, attempt to reinstall the application from
            > the
            > > setup.
            > >
            > > If neither of those solutions work, let me know.
            > >
            > > Thanks.
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "ejzyskowski"
            > > <finalquest@e...> wrote:
            > > >
            > > > No file number just the line number. It's when I try to load up
            > > > WUHU. Line 709. Running 32 bit WUHU and Heavy is up to date,
            > beta
            > > > 2.0.
            > > >
            > > >
            > > >
            > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            > > > <wuhu_software@y...> wrote:
            > > > >
            > > > >
            > > > > Finalquest,
            > > > >
            > > > > Does it give a file name with the error?
            > > > >
            > > > > Are you running the latest version?
            > > > >
            > > > > Thanks.
            > > > >
            > > > > --- In wuhu_software_group@yahoogroups.com, "ejzyskowski"
            > > > > <finalquest@e...> wrote:
            > > > > >
            > > > > > Running Heavy Weather 2.0 Beta on a LaCrosse 2315. I've
            been
            > > > running
            > > > > > WUHU for awhile with no problem but now I'm getting a DEBUG
            > > > ASSERTION
            > > > > > FAILURE - Line 709 when I try to load WUHU. If I hit retry
            > it
            > > > goes to
            > > > > > a Microsoft Error Report Screen. If I ignore it all seems
            > well.
            > > > Any
            > > > > > ideas on this???
            > > > > > Thanks !
            > > > > >
            > > > >
            > > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.