Loading ...
Sorry, an error occurred while loading the content.
 

Re: New Random Wind Gusts

Expand Messages
  • Ron W
    Dan, I m sorry I don t have the answer. I know there were some discussions on this awhile back saying maybe static electricity. I didn t have any problems
    Message 1 of 2 , Aug 28, 2006
      Dan,

      I'm sorry I don't have the answer. I know there were some discussions
      on this awhile back saying maybe static electricity.

      I didn't have any problems with bogus wind gust with my 2317 but as
      soon as I installed my 2310 I started getting those bogus gusts.

      I haven't had any lately but would sure like to know how to get rid of
      them on my WU history pages. I deleted them on my daily history but
      they still show up in the averages for the month and year.

      Ron



      --- In wuhu_software_group@yahoogroups.com, "utahweatherbear"
      <utahweatherbear@...> wrote:
      >
      > Had my 3610 for about 9 months now, and a new problem has cropped
      up.
      > Seems that my anemometer has started giving me random wacky wind
      > gusts, nothing too strong and even when there is barely any wind. I
      > get a wind of 2mph gusting to 30, then it drops off, then another
      with
      > 0mph but a gust to 20 before dropping off again. It seemed to happen
      > after I moved my rain gauge back down to ground level, but don't see
      > how that could affect the anemometer. Any ideas out there?
      >
      > Thanx, Dan
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.