Loading ...
Sorry, an error occurred while loading the content.

Hurricane Wilma

Expand Messages
  • cgrosby
    I m back, well sort of... My instruments are fixed and calibrated, but the internet is still down at my home, so I can t upload data at this time. I was lucky
    Message 1 of 4 , Nov 11, 2005
    • 0 Attachment
      I'm back, well sort of...

      My instruments are fixed and calibrated, but the internet is still
      down at my home, so I can't upload data at this time. I was lucky
      only had minimal damage on my house. Most of my trees were damaged
      and my screened pool enclosure was damaged. The biggest problem was
      not having power for 12 days, and living with a boil water order for
      the first 4 days after the storm. We got a generator on day two and
      had hot showers and cold food. I went to the FEMA relief center for
      water and ice every day for about a week. Gasoline was none
      exisitent for about a week. Fortuantely, I had access to some gas
      and was able to run the generator. Alot of people had to wait 3-4
      hours for $20 worth. Many stations were limiting the amount you
      could get.

      Yes, we took a direct hit in Plantation, FL. The last recorded
      sustained wind was 71.9MPH. We had a gust of 101MPH and that was the
      last reading after the Temp/HG sensor backup batteries popped loose,
      when the sensor fell off the support pole. The barometric pressure
      dropped very rapidly. The lowest reading was 28.39 or 961 MB.
      Fortunately, the only part of the weather station that actually blew
      away in the storm was the solar radiation cover off the Temp/Hg
      sensor. Luckily my son found it about 200 yds away from my house.
      Freakish thing, my son and I were outside after the storm assessing
      all the damage to the trees, etc.. and he saw it in a pile of
      leaves. The weather station was actually not damaged. The anemometer
      sensor spun around 180 degrees on the support pole so it was
      reporting the wrong wind direction, and as I mentioned above the
      Temp/Hg sensor backup batteries came loose when it too fell off the
      support pole. I've since re-attached and I don't think they will
      ever fall off or come loose again.

      Anyhow, glad to be back but it will be still be a few days or weeks
      before internet service is restored. This was a bad storm, one that
      I will not forget anytime soon.
    • wuhu_software
      Craig, Glad to hear that you survived the storm! Welcome back. Sounds like one of heck of a hurricane. Hope you get your life back to order soon. You didnt
      Message 2 of 4 , Nov 11, 2005
      • 0 Attachment
        Craig,

        Glad to hear that you survived the storm! Welcome back.

        Sounds like one of heck of a hurricane.

        Hope you get your life back to order soon.

        You didnt happen to make any video of it did you?

        Thanks.

        --- In wuhu_software_group@yahoogroups.com, "cgrosby" <cgrosby@h...>
        wrote:
        >
        > I'm back, well sort of...
        >
      • cgrosby
        Sorry I haven t replied sooner. I ve been without internet since the storm 10/24. It just now seems to be working correctly. I unfortunately did not take any
        Message 3 of 4 , Dec 7, 2005
        • 0 Attachment
          Sorry I haven't replied sooner. I've been without internet since the
          storm 10/24. It just now seems to be working correctly.

          I unfortunately did not take any video. To be honest I was so busy
          running around checking doors, windows, etc... that I completely
          forgot? Oh Well...




          --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          <wuhu_software@y...> wrote:
          >
          >
          > Craig,
          >
          > Glad to hear that you survived the storm! Welcome back.
          >
          > Sounds like one of heck of a hurricane.
          >
          > Hope you get your life back to order soon.
          >
          > You didnt happen to make any video of it did you?
          >
          > Thanks.
          >
          > --- In wuhu_software_group@yahoogroups.com, "cgrosby"
          <cgrosby@h...>
          > wrote:
          > >
          > > I'm back, well sort of...
          > >
          >
        • wuhu_software
          Wecome back Craig. ... the
          Message 4 of 4 , Dec 9, 2005
          • 0 Attachment
            Wecome back Craig.

            --- In wuhu_software_group@yahoogroups.com, "cgrosby" <cgrosby@h...>
            wrote:
            >
            > Sorry I haven't replied sooner. I've been without internet since
            the
            > storm 10/24. It just now seems to be working correctly.
            >
            > I unfortunately did not take any video. To be honest I was so busy
            > running around checking doors, windows, etc... that I completely
            > forgot? Oh Well...
            >
            >
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            > <wuhu_software@y...> wrote:
            > >
            > >
            > > Craig,
            > >
            > > Glad to hear that you survived the storm! Welcome back.
            > >
            > > Sounds like one of heck of a hurricane.
            > >
            > > Hope you get your life back to order soon.
            > >
            > > You didnt happen to make any video of it did you?
            > >
            > > Thanks.
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "cgrosby"
            > <cgrosby@h...>
            > > wrote:
            > > >
            > > > I'm back, well sort of...
            > > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.