Loading ...
Sorry, an error occurred while loading the content.

Re: WS-2317!!!

Expand Messages
  • wuhu_software
    Heavyweather will poll the station continously. It will pause every 5- 10 seconds when the console is busy collecting data from the remote sensor. The com
    Message 1 of 7 , Aug 5, 2006
    • 0 Attachment
      Heavyweather will poll the station continously. It will pause every 5-
      10 seconds when the console is busy collecting data from the remote
      sensor.

      The com settings are 2400,n,8,1 (RTS and DTR and held high and low
      respectively. This is required). The software should configure the
      port automatically when it is opened.

      If you run an extension, you must use the 4-wire. Make sure you do
      not flip the modular connectors if you make your own.

      --- In wuhu_software_group@yahoogroups.com, "Bob" <razbre@...> wrote:
      >
      > I've been playing around with a laptop with WIN 98 and a serial
      > port/Com1 on the back, still get very...very spotty connections,
      > I'll start heavy weather and it will connect and show everything. I
      > can close Heavy Weather and restart it and there is nothing...or
      just
      > partial display of info from the weather station.
      > Ok..my questions then are...
      > Does the port need any special setting? Baud rate? Hand Shaking?
      > etc...etc? Does the unit only send info to Heavy Weather on
      a 'time'
      > basis? ie...every 5 sec? every 15 sec? I'm going to have to run an
      > extension to get to 'my' desktop. Does the extension telephone wire
      > need to be 4 wire teminal? or will 2 wire terminal work?
      > When it is hooked to Serial/USB adapter on com2 on the laptop, The
      > Belkin shows data tranfer when I hook up the
      > adapter...but nothing....
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "Marion C. Maher"
      > <msmaher@> wrote:
      > >
      > > Hello Everyone;
      > >
      > > The beta version of Heavy Weather would not work for me at all.
      I
      > went to the Heavy Weather website and downloaded the latest version
      > for my unit, a LaCrosse 3610, which was Heavy Weather Pro 3610.
      Then
      > I was able to get everything up and running. I am also running
      > Windows XP Pro, and I think that might have something to do with
      it,
      > but I don't understand exactly what. The cable that came with my
      > unit has a serial coupling and I just connected that to a port on
      my
      > motherboard, if that makes any difference. The right version of
      > software was what did it for me. Good luck to you Bob in getting
      > things set up, I don't have any other suggestions except to check
      out
      > a different version of the HW software.
      > >
      > > Marion
      > >
      > >
      > >
      > > ----- Original Message -----
      > > From: Bob
      > > To: wuhu_software_group@yahoogroups.com
      > > Sent: Friday, August 04, 2006 9:24 AM
      > > Subject: [wuhu_software_group] WS-2317!!!
      > >
      > >
      > > Hi All....
      > > New guy here, I have had various Lacrosse weather stations over
      > the
      > > years but never to my PC. I got a WS-2317 from Sams last X-Mas
      > and
      > > finally bought the rain gauge and cable to get it hooked up, so
      > far
      > > though with absolutely no luck!
      > > Have tried 3 different Serial to USB cables and finally went
      out
      > and
      > > bought the Belkin one that everyone here seems to find works,
      but
      > still
      > > no go.
      > > Running Win XP pro, plenty of mem and Heavy Weather 2.0 beta.
      > Checking
      > > in device manager, com port is set to com4, which I have set in
      > HW2.0.
      > > Anybody have any ideas?
      > > I ran HW pro for the 3600 and it reported no weather station
      > detected.
      > > Thanks all...
      > >
      > > .
      > >
      >
    • wuhu_software
      The Beta 2.0 version of Heavyweather is designed for the WS23xx stations only. WS36xx must always run the Pro versions. The Pro version does not support the
      Message 2 of 7 , Aug 5, 2006
      • 0 Attachment
        The Beta 2.0 version of Heavyweather is designed for the WS23xx
        stations only.

        WS36xx must always run the Pro versions.

        The Pro version does not support the WS23xx at this time.

        As mentioned by another user, the WS36xx uses a communication scheme
        where the hand shake lines are used exclusively for communications
        (bytes are not transmitted over the normal TX and RX lines).

        This being the case, you must use a serial port that has full
        handshaking capabilities when attempting to communicate with the
        console.

        Beware that many laptops and USB serial adapters are using a + / - 5
        VDC signal levels on all of the serial port lines. I would recommend
        using a built in serial port or buy and PCI serial card to
        communication with the console. These ports usually support the +/-
        12 VDC voltages needed. Check the specs on the port before you buy.

        --- In wuhu_software_group@yahoogroups.com, "Marion C. Maher"
        <msmaher@...> wrote:
        >
        > Hello Everyone;
        >
        > The beta version of Heavy Weather would not work for me at all. I
        went to the Heavy Weather website and downloaded the latest version
        for my unit, a LaCrosse 3610, which was Heavy Weather Pro 3610. Then
        I was able to get everything up and running. I am also running
        Windows XP Pro, and I think that might have something to do with it,
        but I don't understand exactly what. The cable that came with my
        unit has a serial coupling and I just connected that to a port on my
        motherboard, if that makes any difference. The right version of
        software was what did it for me. Good luck to you Bob in getting
        things set up, I don't have any other suggestions except to check out
        a different version of the HW software.
        >
        > Marion
        >
        >
        >
        > ----- Original Message -----
        > From: Bob
        > To: wuhu_software_group@yahoogroups.com
        > Sent: Friday, August 04, 2006 9:24 AM
        > Subject: [wuhu_software_group] WS-2317!!!
        >
        >
        > Hi All....
        > New guy here, I have had various Lacrosse weather stations over
        the
        > years but never to my PC. I got a WS-2317 from Sams last X-Mas
        and
        > finally bought the rain gauge and cable to get it hooked up, so
        far
        > though with absolutely no luck!
        > Have tried 3 different Serial to USB cables and finally went out
        and
        > bought the Belkin one that everyone here seems to find works, but
        still
        > no go.
        > Running Win XP pro, plenty of mem and Heavy Weather 2.0 beta.
        Checking
        > in device manager, com port is set to com4, which I have set in
        HW2.0.
        > Anybody have any ideas?
        > I ran HW pro for the 3600 and it reported no weather station
        detected.
        > Thanks all...
        >
        > .
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.