Loading ...
Sorry, an error occurred while loading the content.
 

Re: Problems After Storm

Expand Messages
  • KLINK
    ... Thanks Barry. I got that adapter from Staples and after 5 mins. everything was back to normal.
    Message 1 of 16 , Aug 2, 2006
      --- In wuhu_software_group@yahoogroups.com, "flashrx57" <barry.rector@...> wrote:
      >
      > Hi
      >
      > I'm new to your group and the main reason I joined was to resolve
      > this same issue. Prior to this I could not get Heavy Weather to
      > respond to any COM ports. I just purchased a Belkin Serial to USB
      > adapter (from Staples) and was able to resolve the problem short of
      > 20 minutes. It works like a charm now that I have it set up and
      > it's great to have the computer interface as a USB port. I also
      > like the fact that the Belkin adapter has status lights so that I
      > was (an am able) to confirm that the Station is sending info to my
      > computer. Definetly worth the price ($29.98)after trying to deal
      > with this problem for countless hours.
      >
      > Sincerely,
      > Barry

      Thanks Barry.
      I got that adapter from Staples and after 5 mins. everything was back to normal.
    • steve_03222
      Glad to here the Belkin adapter worked for you. Steve
      Message 2 of 16 , Aug 2, 2006
        Glad to here the Belkin adapter worked for you.

        Steve
      • n1edu
        ... I have the same issue. I can t get data from console into my serial port. So you guys are saying go get the usb adapter? I just got my unit back from la
        Message 3 of 16 , Sep 13, 2006
          --- In wuhu_software_group@yahoogroups.com, "steve_03222"
          <steve_03222@...> wrote:
          >
          > Glad to here the Belkin adapter worked for you.
          >
          > Steve
          >
          I have the same issue. I can't get data from console into my serial
          port. So you guys are saying go get the usb adapter? I just got my
          unit back from la crosse, and it still doesn't work !! I did get it
          to work on my old P 166 down in the basement on the heavy weather
          beta using win 98, but I can't get it to work on my P 3-866 up
          stairs - you know, the one that actually HAS internet !!

          I fiddled with the Com port settings in WIN 2000, software & BIOS,
          and went back to default. I tried my Garmin GPS just to flash update
          it, needed to anyway, and the com port works fine.

          Guess I'll get a USB thingy. How do you know the com port once USB
          adapter is in place?

          DO any of you have digital camera or USB printer connected to your
          systems. I don't mind fixing this situation, but I'd like to know
          why.....

          Thanks.

          BTW- do you know what it is like to not have your wx station
          reporting to Wunderground or CWOP for a month or two, let alone no
          console for 2 weeks.

          Dave.
          N1EDU
        • wuhu_software
          Dave, 1) Are you sure Heavyweather is configured for the correct serial port? See the Setup button in Heavyweather to confirm the port you are using. 2) I can
          Message 4 of 16 , Sep 13, 2006
            Dave,

            1) Are you sure Heavyweather is configured for the correct serial
            port? See the Setup button in Heavyweather to confirm the port you
            are using.

            2) I can try to remotely debug your setup if you have VNC installed.
            I will upload Tridia VNC to the file section if you want to download
            it and set it up.

            Thanks.


            --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@...> wrote:
            >
            > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
            > <steve_03222@> wrote:
            > >
            > > Glad to here the Belkin adapter worked for you.
            > >
            > > Steve
            > >
            > I have the same issue. I can't get data from console into my
            serial
            > port. So you guys are saying go get the usb adapter? I just got
            my
            > unit back from la crosse, and it still doesn't work !! I did get
            it
            > to work on my old P 166 down in the basement on the heavy weather
            > beta using win 98, but I can't get it to work on my P 3-866 up
            > stairs - you know, the one that actually HAS internet !!
            >
            > I fiddled with the Com port settings in WIN 2000, software & BIOS,
            > and went back to default. I tried my Garmin GPS just to flash
            update
            > it, needed to anyway, and the com port works fine.
            >
            > Guess I'll get a USB thingy. How do you know the com port once USB
            > adapter is in place?
            >
            > DO any of you have digital camera or USB printer connected to your
            > systems. I don't mind fixing this situation, but I'd like to know
            > why.....
            >
            > Thanks.
            >
            > BTW- do you know what it is like to not have your wx station
            > reporting to Wunderground or CWOP for a month or two, let alone no
            > console for 2 weeks.
            >
            > Dave.
            > N1EDU
            >
          • n1edu
            Yup, I have tried all in the heavy beta, none work. I ve tried the safe mode boot, with network support too, no luck. Will install the vnc in moments. Dave
            Message 5 of 16 , Sep 13, 2006
              Yup, I have tried all in the heavy beta, none work. I've tried the
              safe mode boot, with network support too, no luck. Will install the
              vnc in moments.

              Dave

              --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
              <wuhu_software@...> wrote:
              >
              > Dave,
              >
              > 1) Are you sure Heavyweather is configured for the correct serial
              > port? See the Setup button in Heavyweather to confirm the port you
              > are using.
              >
              > 2) I can try to remotely debug your setup if you have VNC
              installed.
              > I will upload Tridia VNC to the file section if you want to
              download
              > it and set it up.
              >
              > Thanks.
              >
              >
              > --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@> wrote:
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
              > > <steve_03222@> wrote:
              > > >
              > > > Glad to here the Belkin adapter worked for you.
              > > >
              > > > Steve
              > > >
              > > I have the same issue. I can't get data from console into my
              > serial
              > > port. So you guys are saying go get the usb adapter? I just got
              > my
              > > unit back from la crosse, and it still doesn't work !! I did get
              > it
              > > to work on my old P 166 down in the basement on the heavy weather
              > > beta using win 98, but I can't get it to work on my P 3-866 up
              > > stairs - you know, the one that actually HAS internet !!
              > >
              > > I fiddled with the Com port settings in WIN 2000, software &
              BIOS,
              > > and went back to default. I tried my Garmin GPS just to flash
              > update
              > > it, needed to anyway, and the com port works fine.
              > >
              > > Guess I'll get a USB thingy. How do you know the com port once
              USB
              > > adapter is in place?
              > >
              > > DO any of you have digital camera or USB printer connected to
              your
              > > systems. I don't mind fixing this situation, but I'd like to
              know
              > > why.....
              > >
              > > Thanks.
              > >
              > > BTW- do you know what it is like to not have your wx station
              > > reporting to Wunderground or CWOP for a month or two, let alone
              no
              > > console for 2 weeks.
              > >
              > > Dave.
              > > N1EDU
              > >
              >
            • wuhu_software
              Dave, Let me know when you have VNC installed. I will be logged in to messanger if you have a yahoo account. add me to your friends list, wuhu_software Thanks.
              Message 6 of 16 , Sep 13, 2006
                Dave,

                Let me know when you have VNC installed.

                I will be logged in to messanger if you have a yahoo account.

                add me to your friends list, wuhu_software

                Thanks.


                --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@...> wrote:
                >
                > Yup, I have tried all in the heavy beta, none work. I've tried the
                > safe mode boot, with network support too, no luck. Will install
                the
                > vnc in moments.
                >
                > Dave
                >
                > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
                > <wuhu_software@> wrote:
                > >
                > > Dave,
                > >
                > > 1) Are you sure Heavyweather is configured for the correct serial
                > > port? See the Setup button in Heavyweather to confirm the port
                you
                > > are using.
                > >
                > > 2) I can try to remotely debug your setup if you have VNC
                > installed.
                > > I will upload Tridia VNC to the file section if you want to
                > download
                > > it and set it up.
                > >
                > > Thanks.
                > >
                > >
                > > --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@>
                wrote:
                > > >
                > > > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
                > > > <steve_03222@> wrote:
                > > > >
                > > > > Glad to here the Belkin adapter worked for you.
                > > > >
                > > > > Steve
                > > > >
                > > > I have the same issue. I can't get data from console into my
                > > serial
                > > > port. So you guys are saying go get the usb adapter? I just
                got
                > > my
                > > > unit back from la crosse, and it still doesn't work !! I did
                get
                > > it
                > > > to work on my old P 166 down in the basement on the heavy
                weather
                > > > beta using win 98, but I can't get it to work on my P 3-866 up
                > > > stairs - you know, the one that actually HAS internet !!
                > > >
                > > > I fiddled with the Com port settings in WIN 2000, software &
                > BIOS,
                > > > and went back to default. I tried my Garmin GPS just to flash
                > > update
                > > > it, needed to anyway, and the com port works fine.
                > > >
                > > > Guess I'll get a USB thingy. How do you know the com port once
                > USB
                > > > adapter is in place?
                > > >
                > > > DO any of you have digital camera or USB printer connected to
                > your
                > > > systems. I don't mind fixing this situation, but I'd like to
                > know
                > > > why.....
                > > >
                > > > Thanks.
                > > >
                > > > BTW- do you know what it is like to not have your wx station
                > > > reporting to Wunderground or CWOP for a month or two, let alone
                > no
                > > > console for 2 weeks.
                > > >
                > > > Dave.
                > > > N1EDU
                > > >
                > >
                >
              • n1edu
                I picked up the Belkin USB/Serial adapter today, installed the driver, set it to com 3, did a reboot, and all is well. 530 updates, no corrupt data, and life
                Message 7 of 16 , Sep 16, 2006
                  I picked up the Belkin USB/Serial adapter today, installed the
                  driver, set it to com 3, did a reboot, and all is well. 530 updates,
                  no corrupt data, and life is good again.

                  Makes one wonder why they don't do it that way from the get go, and
                  why it is SOOOO sensitive to proximity lightning.

                  Thanks for the great technical support.

                  Dave,
                  N1EDU
                  New Hampshire.

                  --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
                  <wuhu_software@...> wrote:
                  >
                  >
                  > Dave,
                  >
                  > Let me know when you have VNC installed.
                  >
                  > I will be logged in to messanger if you have a yahoo account.
                  >
                  > add me to your friends list, wuhu_software
                  >
                  > Thanks.
                  >
                  >
                  > --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@> wrote:
                  > >
                  > > Yup, I have tried all in the heavy beta, none work. I've tried
                  the
                  > > safe mode boot, with network support too, no luck. Will install
                  > the
                  > > vnc in moments.
                  > >
                  > > Dave
                  > >
                  > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
                  > > <wuhu_software@> wrote:
                  > > >
                  > > > Dave,
                  > > >
                  > > > 1) Are you sure Heavyweather is configured for the correct
                  serial
                  > > > port? See the Setup button in Heavyweather to confirm the port
                  > you
                  > > > are using.
                  > > >
                  > > > 2) I can try to remotely debug your setup if you have VNC
                  > > installed.
                  > > > I will upload Tridia VNC to the file section if you want to
                  > > download
                  > > > it and set it up.
                  > > >
                  > > > Thanks.
                  > > >
                  > > >
                  > > > --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@>
                  > wrote:
                  > > > >
                  > > > > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
                  > > > > <steve_03222@> wrote:
                  > > > > >
                  > > > > > Glad to here the Belkin adapter worked for you.
                  > > > > >
                  > > > > > Steve
                  > > > > >
                  > > > > I have the same issue. I can't get data from console into my
                  > > > serial
                  > > > > port. So you guys are saying go get the usb adapter? I just
                  > got
                  > > > my
                  > > > > unit back from la crosse, and it still doesn't work !! I did
                  > get
                  > > > it
                  > > > > to work on my old P 166 down in the basement on the heavy
                  > weather
                  > > > > beta using win 98, but I can't get it to work on my P 3-866
                  up
                  > > > > stairs - you know, the one that actually HAS internet !!
                  > > > >
                  > > > > I fiddled with the Com port settings in WIN 2000, software &
                  > > BIOS,
                  > > > > and went back to default. I tried my Garmin GPS just to
                  flash
                  > > > update
                  > > > > it, needed to anyway, and the com port works fine.
                  > > > >
                  > > > > Guess I'll get a USB thingy. How do you know the com port
                  once
                  > > USB
                  > > > > adapter is in place?
                  > > > >
                  > > > > DO any of you have digital camera or USB printer connected to
                  > > your
                  > > > > systems. I don't mind fixing this situation, but I'd like to
                  > > know
                  > > > > why.....
                  > > > >
                  > > > > Thanks.
                  > > > >
                  > > > > BTW- do you know what it is like to not have your wx station
                  > > > > reporting to Wunderground or CWOP for a month or two, let
                  alone
                  > > no
                  > > > > console for 2 weeks.
                  > > > >
                  > > > > Dave.
                  > > > > N1EDU
                  > > > >
                  > > >
                  > >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.