Loading ...
Sorry, an error occurred while loading the content.

Re: Problems After Storm

Expand Messages
  • wuhu_software
    I would attempt to verify whether or not your serial port is damaged. Try using a different serial port on the computer, or a different computer to determine
    Message 1 of 16 , Jul 27, 2006
    • 0 Attachment
      I would attempt to verify whether or not your serial port is damaged.

      Try using a different serial port on the computer, or a different
      computer to determine if the console is in working order.

      If you discover your serial port is damaged, you might consider
      purchasing a lightning surge protector to prevent future damage to the
      computer.

      --- In wuhu_software_group@yahoogroups.com, "KLINK" <tklink1@...> wrote:
      >
      > We had a storm that dumped 3.7 in. of rain over night. I got that
      figure from a cheap garden rain gauge. When I looked at the console it
      had --- readings for all the outside gauges even though they are hard
      wired to the console. The readings came back 5 min. after a reset.
      >
      > The History file stops at 11:20 PM last night and there is no
      communication between the console and the computer.Is there anything I
      can try?
      >
    • KLINK
      ... Thanks for the suggestion. I have 2 ports and my WS-2317 will not work on either. I tried my old gps unit and it worked on both ports. Sometime in the next
      Message 2 of 16 , Jul 28, 2006
      • 0 Attachment
        --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        <wuhu_software@...> wrote:
        >
        >
        > I would attempt to verify whether or not your serial port is damaged.
        >
        > Try using a different serial port on the computer, or a different
        > computer to determine if the console is in working order.
        >
        > If you discover your serial port is damaged, you might consider
        > purchasing a lightning surge protector to prevent future damage to the
        > computer.

        Thanks for the suggestion.

        I have 2 ports and my WS-2317 will not work on either. I tried my old
        gps unit and it worked on both ports. Sometime in the next week I will
        have a friend bring his WS-2317 over and see if it works.
      • steve_03222
        I know that a Month or so ago, two of us on the same day, within minutes of each other had a similiar issue. We were actually in two different parts of the
        Message 3 of 16 , Jul 28, 2006
        • 0 Attachment
          I know that a Month or so ago, two of us on the same day, within
          minutes of each other had a similiar issue. We were actually in two
          different parts of the country. We both lost our Serial Ports. In one
          instance the GPS worked on the serial port, however the console could
          not comunicate. Not sure why, but that's what happened.
          I bought a serial port surge protector and also a Serial to usb
          adapter just in case the surge doesn't work and I loose another Serial
          Port. That way I will not be down as long as I was last time waiting
          for the new Serial Port to arrive.

          Steve
        • KLINK
          ... Steve- Thanks for the info. I tried another WS-2317 and it would not work either.Did your Serial to usb adapter work? What did it cost and where did you
          Message 4 of 16 , Jul 31, 2006
          • 0 Attachment
            --- In wuhu_software_group@yahoogroups.com, "steve_03222"
            <steve_03222@...> wrote:
            >
            > I know that a Month or so ago, two of us on the same day, within
            > minutes of each other had a similiar issue. We were actually in two
            > different parts of the country. We both lost our Serial Ports. In one
            > instance the GPS worked on the serial port, however the console could
            > not comunicate. Not sure why, but that's what happened.
            > I bought a serial port surge protector and also a Serial to usb
            > adapter just in case the surge doesn't work and I loose another Serial
            > Port. That way I will not be down as long as I was last time waiting
            > for the new Serial Port to arrive.
            >
            > Steve
            >
            Steve- Thanks for the info.

            I tried another WS-2317 and it would not work either.Did your Serial
            to usb adapter work? What did it cost and where did you buy it? The
            cheapest I have seen was at Staples and it was $30.
          • steve_03222
            I bought the IO Gear USB to Serial that was recommended on this list. I had tried another brand and it did not work for the LaCrosse Console. I bought the
            Message 5 of 16 , Jul 31, 2006
            • 0 Attachment
              I bought the IO Gear USB to Serial that was recommended on this list.
              I had tried another brand and it did not work for the LaCrosse Console.
              I bought the IO/Gear at NewEgg.com
              See below for the info from my receipt.

              12-107-906 USB to COM ADPTR IOGEAR GUC232A RT 1 $24.99 $24.99

              I had no problem with this at all. I just followed the directions and
              it worked first try. Only thing I had to do was to change the Com Port
              on Heavyweather and WUHU.
              here is the link, looks like it went up a buck.

              http://www.newegg.com/Product/Product.asp?Item=N82E16812107906

              Hope this helps,

              Steve
            • KLINK
              ... Steve- Thanks for the update. A customer review at Circuit City said that the Belkin worked for his LaCrosse WS. That is the one Staples has. I ll try it
              Message 6 of 16 , Jul 31, 2006
              • 0 Attachment
                --- In wuhu_software_group@yahoogroups.com, "steve_03222"
                <steve_03222@...> wrote:
                >
                > I bought the IO Gear USB to Serial that was recommended on this list.
                > I had tried another brand and it did not work for the LaCrosse Console.
                > I bought the IO/Gear at NewEgg.com
                > See below for the info from my receipt.
                >
                > 12-107-906 USB to COM ADPTR IOGEAR GUC232A RT 1 $24.99 $24.99
                >
                > I had no problem with this at all. I just followed the directions and
                > it worked first try. Only thing I had to do was to change the Com Port
                > on Heavyweather and WUHU.
                > here is the link, looks like it went up a buck.
                >
                > http://www.newegg.com/Product/Product.asp?Item=N82E16812107906
                >
                > Hope this helps,
                >
                > Steve
                >
                Steve- Thanks for the update.

                A customer review at Circuit City said that the Belkin worked for his
                LaCrosse WS. That is the one Staples has. I'll try it tom. and report
                back.If it doesn't CC has the IOGEAR.
              • flashrx57
                Hi I m new to your group and the main reason I joined was to resolve this same issue. Prior to this I could not get Heavy Weather to respond to any COM ports.
                Message 7 of 16 , Jul 31, 2006
                • 0 Attachment
                  Hi

                  I'm new to your group and the main reason I joined was to resolve
                  this same issue. Prior to this I could not get Heavy Weather to
                  respond to any COM ports. I just purchased a Belkin Serial to USB
                  adapter (from Staples) and was able to resolve the problem short of
                  20 minutes. It works like a charm now that I have it set up and
                  it's great to have the computer interface as a USB port. I also
                  like the fact that the Belkin adapter has status lights so that I
                  was (an am able) to confirm that the Station is sending info to my
                  computer. Definetly worth the price ($29.98)after trying to deal
                  with this problem for countless hours.

                  Sincerely,
                  Barry

                  --- In wuhu_software_group@yahoogroups.com, "KLINK" <tklink1@...>
                  wrote:
                  >
                  > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
                  > <steve_03222@> wrote:
                  > >
                  > > I bought the IO Gear USB to Serial that was recommended on this
                  list.
                  > > I had tried another brand and it did not work for the LaCrosse
                  Console.
                  > > I bought the IO/Gear at NewEgg.com
                  > > See below for the info from my receipt.
                  > >
                  > > 12-107-906 USB to COM ADPTR IOGEAR GUC232A RT 1 $24.99 $24.99
                  > >
                  > > I had no problem with this at all. I just followed the
                  directions and
                  > > it worked first try. Only thing I had to do was to change the
                  Com Port
                  > > on Heavyweather and WUHU.
                  > > here is the link, looks like it went up a buck.
                  > >
                  > > http://www.newegg.com/Product/Product.asp?Item=N82E16812107906
                  > >
                  > > Hope this helps,
                  > >
                  > > Steve
                  > >
                  > Steve- Thanks for the update.
                  >
                  > A customer review at Circuit City said that the Belkin worked for
                  his
                  > LaCrosse WS. That is the one Staples has. I'll try it tom. and
                  report
                  > back.If it doesn't CC has the IOGEAR.
                  >
                • KLINK
                  ... Steve- I got the Belkin adapter from Staples yesterday afternoon. Within 5 mins. HW was getting data.
                  Message 8 of 16 , Aug 2, 2006
                  • 0 Attachment
                    --- In wuhu_software_group@yahoogroups.com, "steve_03222" <steve_03222@...> wrote:
                    >
                    > I bought the IO Gear USB to Serial that was recommended on this list.
                    > I had tried another brand and it did not work for the LaCrosse Console.
                    > I bought the IO/Gear at NewEgg.com
                    > See below for the info from my receipt.
                    >
                    > 12-107-906 USB to COM ADPTR IOGEAR GUC232A RT 1 $24.99 $24.99
                    >
                    > I had no problem with this at all. I just followed the directions and
                    > it worked first try. Only thing I had to do was to change the Com Port
                    > on Heavyweather and WUHU.
                    > here is the link, looks like it went up a buck.
                    >
                    > http://www.newegg.com/Product/Product.asp?Item=N82E16812107906
                    >
                    > Hope this helps,
                    >
                    > Steve
                    >
                    Steve-
                    I got the Belkin adapter from Staples yesterday afternoon. Within 5 mins. HW was getting data.
                  • KLINK
                    ... Thanks Barry. I got that adapter from Staples and after 5 mins. everything was back to normal.
                    Message 9 of 16 , Aug 2, 2006
                    • 0 Attachment
                      --- In wuhu_software_group@yahoogroups.com, "flashrx57" <barry.rector@...> wrote:
                      >
                      > Hi
                      >
                      > I'm new to your group and the main reason I joined was to resolve
                      > this same issue. Prior to this I could not get Heavy Weather to
                      > respond to any COM ports. I just purchased a Belkin Serial to USB
                      > adapter (from Staples) and was able to resolve the problem short of
                      > 20 minutes. It works like a charm now that I have it set up and
                      > it's great to have the computer interface as a USB port. I also
                      > like the fact that the Belkin adapter has status lights so that I
                      > was (an am able) to confirm that the Station is sending info to my
                      > computer. Definetly worth the price ($29.98)after trying to deal
                      > with this problem for countless hours.
                      >
                      > Sincerely,
                      > Barry

                      Thanks Barry.
                      I got that adapter from Staples and after 5 mins. everything was back to normal.
                    • steve_03222
                      Glad to here the Belkin adapter worked for you. Steve
                      Message 10 of 16 , Aug 2, 2006
                      • 0 Attachment
                        Glad to here the Belkin adapter worked for you.

                        Steve
                      • n1edu
                        ... I have the same issue. I can t get data from console into my serial port. So you guys are saying go get the usb adapter? I just got my unit back from la
                        Message 11 of 16 , Sep 13, 2006
                        • 0 Attachment
                          --- In wuhu_software_group@yahoogroups.com, "steve_03222"
                          <steve_03222@...> wrote:
                          >
                          > Glad to here the Belkin adapter worked for you.
                          >
                          > Steve
                          >
                          I have the same issue. I can't get data from console into my serial
                          port. So you guys are saying go get the usb adapter? I just got my
                          unit back from la crosse, and it still doesn't work !! I did get it
                          to work on my old P 166 down in the basement on the heavy weather
                          beta using win 98, but I can't get it to work on my P 3-866 up
                          stairs - you know, the one that actually HAS internet !!

                          I fiddled with the Com port settings in WIN 2000, software & BIOS,
                          and went back to default. I tried my Garmin GPS just to flash update
                          it, needed to anyway, and the com port works fine.

                          Guess I'll get a USB thingy. How do you know the com port once USB
                          adapter is in place?

                          DO any of you have digital camera or USB printer connected to your
                          systems. I don't mind fixing this situation, but I'd like to know
                          why.....

                          Thanks.

                          BTW- do you know what it is like to not have your wx station
                          reporting to Wunderground or CWOP for a month or two, let alone no
                          console for 2 weeks.

                          Dave.
                          N1EDU
                        • wuhu_software
                          Dave, 1) Are you sure Heavyweather is configured for the correct serial port? See the Setup button in Heavyweather to confirm the port you are using. 2) I can
                          Message 12 of 16 , Sep 13, 2006
                          • 0 Attachment
                            Dave,

                            1) Are you sure Heavyweather is configured for the correct serial
                            port? See the Setup button in Heavyweather to confirm the port you
                            are using.

                            2) I can try to remotely debug your setup if you have VNC installed.
                            I will upload Tridia VNC to the file section if you want to download
                            it and set it up.

                            Thanks.


                            --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@...> wrote:
                            >
                            > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
                            > <steve_03222@> wrote:
                            > >
                            > > Glad to here the Belkin adapter worked for you.
                            > >
                            > > Steve
                            > >
                            > I have the same issue. I can't get data from console into my
                            serial
                            > port. So you guys are saying go get the usb adapter? I just got
                            my
                            > unit back from la crosse, and it still doesn't work !! I did get
                            it
                            > to work on my old P 166 down in the basement on the heavy weather
                            > beta using win 98, but I can't get it to work on my P 3-866 up
                            > stairs - you know, the one that actually HAS internet !!
                            >
                            > I fiddled with the Com port settings in WIN 2000, software & BIOS,
                            > and went back to default. I tried my Garmin GPS just to flash
                            update
                            > it, needed to anyway, and the com port works fine.
                            >
                            > Guess I'll get a USB thingy. How do you know the com port once USB
                            > adapter is in place?
                            >
                            > DO any of you have digital camera or USB printer connected to your
                            > systems. I don't mind fixing this situation, but I'd like to know
                            > why.....
                            >
                            > Thanks.
                            >
                            > BTW- do you know what it is like to not have your wx station
                            > reporting to Wunderground or CWOP for a month or two, let alone no
                            > console for 2 weeks.
                            >
                            > Dave.
                            > N1EDU
                            >
                          • n1edu
                            Yup, I have tried all in the heavy beta, none work. I ve tried the safe mode boot, with network support too, no luck. Will install the vnc in moments. Dave
                            Message 13 of 16 , Sep 13, 2006
                            • 0 Attachment
                              Yup, I have tried all in the heavy beta, none work. I've tried the
                              safe mode boot, with network support too, no luck. Will install the
                              vnc in moments.

                              Dave

                              --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
                              <wuhu_software@...> wrote:
                              >
                              > Dave,
                              >
                              > 1) Are you sure Heavyweather is configured for the correct serial
                              > port? See the Setup button in Heavyweather to confirm the port you
                              > are using.
                              >
                              > 2) I can try to remotely debug your setup if you have VNC
                              installed.
                              > I will upload Tridia VNC to the file section if you want to
                              download
                              > it and set it up.
                              >
                              > Thanks.
                              >
                              >
                              > --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@> wrote:
                              > >
                              > > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
                              > > <steve_03222@> wrote:
                              > > >
                              > > > Glad to here the Belkin adapter worked for you.
                              > > >
                              > > > Steve
                              > > >
                              > > I have the same issue. I can't get data from console into my
                              > serial
                              > > port. So you guys are saying go get the usb adapter? I just got
                              > my
                              > > unit back from la crosse, and it still doesn't work !! I did get
                              > it
                              > > to work on my old P 166 down in the basement on the heavy weather
                              > > beta using win 98, but I can't get it to work on my P 3-866 up
                              > > stairs - you know, the one that actually HAS internet !!
                              > >
                              > > I fiddled with the Com port settings in WIN 2000, software &
                              BIOS,
                              > > and went back to default. I tried my Garmin GPS just to flash
                              > update
                              > > it, needed to anyway, and the com port works fine.
                              > >
                              > > Guess I'll get a USB thingy. How do you know the com port once
                              USB
                              > > adapter is in place?
                              > >
                              > > DO any of you have digital camera or USB printer connected to
                              your
                              > > systems. I don't mind fixing this situation, but I'd like to
                              know
                              > > why.....
                              > >
                              > > Thanks.
                              > >
                              > > BTW- do you know what it is like to not have your wx station
                              > > reporting to Wunderground or CWOP for a month or two, let alone
                              no
                              > > console for 2 weeks.
                              > >
                              > > Dave.
                              > > N1EDU
                              > >
                              >
                            • wuhu_software
                              Dave, Let me know when you have VNC installed. I will be logged in to messanger if you have a yahoo account. add me to your friends list, wuhu_software Thanks.
                              Message 14 of 16 , Sep 13, 2006
                              • 0 Attachment
                                Dave,

                                Let me know when you have VNC installed.

                                I will be logged in to messanger if you have a yahoo account.

                                add me to your friends list, wuhu_software

                                Thanks.


                                --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@...> wrote:
                                >
                                > Yup, I have tried all in the heavy beta, none work. I've tried the
                                > safe mode boot, with network support too, no luck. Will install
                                the
                                > vnc in moments.
                                >
                                > Dave
                                >
                                > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
                                > <wuhu_software@> wrote:
                                > >
                                > > Dave,
                                > >
                                > > 1) Are you sure Heavyweather is configured for the correct serial
                                > > port? See the Setup button in Heavyweather to confirm the port
                                you
                                > > are using.
                                > >
                                > > 2) I can try to remotely debug your setup if you have VNC
                                > installed.
                                > > I will upload Tridia VNC to the file section if you want to
                                > download
                                > > it and set it up.
                                > >
                                > > Thanks.
                                > >
                                > >
                                > > --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@>
                                wrote:
                                > > >
                                > > > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
                                > > > <steve_03222@> wrote:
                                > > > >
                                > > > > Glad to here the Belkin adapter worked for you.
                                > > > >
                                > > > > Steve
                                > > > >
                                > > > I have the same issue. I can't get data from console into my
                                > > serial
                                > > > port. So you guys are saying go get the usb adapter? I just
                                got
                                > > my
                                > > > unit back from la crosse, and it still doesn't work !! I did
                                get
                                > > it
                                > > > to work on my old P 166 down in the basement on the heavy
                                weather
                                > > > beta using win 98, but I can't get it to work on my P 3-866 up
                                > > > stairs - you know, the one that actually HAS internet !!
                                > > >
                                > > > I fiddled with the Com port settings in WIN 2000, software &
                                > BIOS,
                                > > > and went back to default. I tried my Garmin GPS just to flash
                                > > update
                                > > > it, needed to anyway, and the com port works fine.
                                > > >
                                > > > Guess I'll get a USB thingy. How do you know the com port once
                                > USB
                                > > > adapter is in place?
                                > > >
                                > > > DO any of you have digital camera or USB printer connected to
                                > your
                                > > > systems. I don't mind fixing this situation, but I'd like to
                                > know
                                > > > why.....
                                > > >
                                > > > Thanks.
                                > > >
                                > > > BTW- do you know what it is like to not have your wx station
                                > > > reporting to Wunderground or CWOP for a month or two, let alone
                                > no
                                > > > console for 2 weeks.
                                > > >
                                > > > Dave.
                                > > > N1EDU
                                > > >
                                > >
                                >
                              • n1edu
                                I picked up the Belkin USB/Serial adapter today, installed the driver, set it to com 3, did a reboot, and all is well. 530 updates, no corrupt data, and life
                                Message 15 of 16 , Sep 16, 2006
                                • 0 Attachment
                                  I picked up the Belkin USB/Serial adapter today, installed the
                                  driver, set it to com 3, did a reboot, and all is well. 530 updates,
                                  no corrupt data, and life is good again.

                                  Makes one wonder why they don't do it that way from the get go, and
                                  why it is SOOOO sensitive to proximity lightning.

                                  Thanks for the great technical support.

                                  Dave,
                                  N1EDU
                                  New Hampshire.

                                  --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
                                  <wuhu_software@...> wrote:
                                  >
                                  >
                                  > Dave,
                                  >
                                  > Let me know when you have VNC installed.
                                  >
                                  > I will be logged in to messanger if you have a yahoo account.
                                  >
                                  > add me to your friends list, wuhu_software
                                  >
                                  > Thanks.
                                  >
                                  >
                                  > --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@> wrote:
                                  > >
                                  > > Yup, I have tried all in the heavy beta, none work. I've tried
                                  the
                                  > > safe mode boot, with network support too, no luck. Will install
                                  > the
                                  > > vnc in moments.
                                  > >
                                  > > Dave
                                  > >
                                  > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
                                  > > <wuhu_software@> wrote:
                                  > > >
                                  > > > Dave,
                                  > > >
                                  > > > 1) Are you sure Heavyweather is configured for the correct
                                  serial
                                  > > > port? See the Setup button in Heavyweather to confirm the port
                                  > you
                                  > > > are using.
                                  > > >
                                  > > > 2) I can try to remotely debug your setup if you have VNC
                                  > > installed.
                                  > > > I will upload Tridia VNC to the file section if you want to
                                  > > download
                                  > > > it and set it up.
                                  > > >
                                  > > > Thanks.
                                  > > >
                                  > > >
                                  > > > --- In wuhu_software_group@yahoogroups.com, "n1edu" <N1EDU@>
                                  > wrote:
                                  > > > >
                                  > > > > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
                                  > > > > <steve_03222@> wrote:
                                  > > > > >
                                  > > > > > Glad to here the Belkin adapter worked for you.
                                  > > > > >
                                  > > > > > Steve
                                  > > > > >
                                  > > > > I have the same issue. I can't get data from console into my
                                  > > > serial
                                  > > > > port. So you guys are saying go get the usb adapter? I just
                                  > got
                                  > > > my
                                  > > > > unit back from la crosse, and it still doesn't work !! I did
                                  > get
                                  > > > it
                                  > > > > to work on my old P 166 down in the basement on the heavy
                                  > weather
                                  > > > > beta using win 98, but I can't get it to work on my P 3-866
                                  up
                                  > > > > stairs - you know, the one that actually HAS internet !!
                                  > > > >
                                  > > > > I fiddled with the Com port settings in WIN 2000, software &
                                  > > BIOS,
                                  > > > > and went back to default. I tried my Garmin GPS just to
                                  flash
                                  > > > update
                                  > > > > it, needed to anyway, and the com port works fine.
                                  > > > >
                                  > > > > Guess I'll get a USB thingy. How do you know the com port
                                  once
                                  > > USB
                                  > > > > adapter is in place?
                                  > > > >
                                  > > > > DO any of you have digital camera or USB printer connected to
                                  > > your
                                  > > > > systems. I don't mind fixing this situation, but I'd like to
                                  > > know
                                  > > > > why.....
                                  > > > >
                                  > > > > Thanks.
                                  > > > >
                                  > > > > BTW- do you know what it is like to not have your wx station
                                  > > > > reporting to Wunderground or CWOP for a month or two, let
                                  alone
                                  > > no
                                  > > > > console for 2 weeks.
                                  > > > >
                                  > > > > Dave.
                                  > > > > N1EDU
                                  > > > >
                                  > > >
                                  > >
                                  >
                                Your message has been successfully submitted and would be delivered to recipients shortly.