Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] Serial port working but not working

Expand Messages
  • Marion C. Maher
    How about trying a hard boot ? Turn everything off and take all the batteries out for at least 30 seconds, then turn on the computer and go through the setup
    Message 1 of 6 , Jun 2, 2006
    • 0 Attachment
      How about trying a "hard boot"?  Turn everything off and take all the batteries out for at least 30 seconds, then turn on the computer and go through the setup process again for your console.  Sometimes that clears up problems, although you will loose stored data in the console if you do not have another way to back it up. 
       
      It's a thought anyway, and it might work.
       
      Marion
      ----- Original Message -----
      From: Ron W
      Sent: Friday, June 02, 2006 3:43 AM
      Subject: [wuhu_software_group] Serial port working but not working

      OK,

      I feel pretty sure that my serial port com1 is working, at least it is
      working with my Garmin Legend GPS, but my console will not communicate
      with my PC.

      Any more suggestions on what I can do to get my Console to start
      communicating with my PC?

      Thanks,

      Ron



    • Ron W
      Thanks Marion, I tried that last night but still no communication from Console to PC. I called La Crosse and they said to send it in but I would like to try
      Message 2 of 6 , Jun 2, 2006
      • 0 Attachment
        Thanks Marion,

        I tried that last night but still no communication from Console to
        PC.

        I called La Crosse and they said to send it in but I would like to
        try another cable if I can find one.

        Ron

        --- In wuhu_software_group@yahoogroups.com, "Marion C. Maher"
        <msmaher@...> wrote:
        >
        > How about trying a "hard boot"? Turn everything off and take all
        the batteries out for at least 30 seconds, then turn on the computer
        and go through the setup process again for your console. Sometimes
        that clears up problems, although you will loose stored data in the
        console if you do not have another way to back it up.
        >
        > It's a thought anyway, and it might work.
        >
        > Marion
        > ----- Original Message -----
        > From: Ron W
        > To: wuhu_software_group@yahoogroups.com
        > Sent: Friday, June 02, 2006 3:43 AM
        > Subject: [wuhu_software_group] Serial port working but not
        working
        >
        >
        > OK,
        >
        > I feel pretty sure that my serial port com1 is working, at least
        it is
        > working with my Garmin Legend GPS, but my console will not
        communicate
        > with my PC.
        >
        > Any more suggestions on what I can do to get my Console to start
        > communicating with my PC?
        >
        > Thanks,
        >
        > Ron
        >
        >
        >
        >
        >
        > To visit your group on the web, go to:
        > http://groups.yahoo.com/group/wuhu_software_group/
        >
        > Want more or less group messages (Special notices as a minimum)?
        http://groups.yahoo.com/group/wuhu_software_group/join
        >
        > To unsubscribe from this group, send an email to:
        > wuhu_software_group-unsubscribe@yahoogroups.com
        >
        > WUHU Download page:
        > http://home.comcast.net/~wuhu_software/
        >
        >
        >
        > SPONSORED LINKS Personal weather station Weather stations
        >
        >
        > -------------------------------------------------------------------
        -----------
        > YAHOO! GROUPS LINKS
        >
        > a.. Visit your group "wuhu_software_group" on the web.
        >
        > b.. To unsubscribe from this group, send an email to:
        > wuhu_software_group-unsubscribe@yahoogroups.com
        >
        > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
        of Service.
        >
        >
        > -------------------------------------------------------------------
        -----------
        >
      • steve_03222
        Well, In my case it definetly appears to be the Serial card. I just got my uploads going on my laptop and am currently uploading to WU and CWOP and AWEKAS.
        Message 3 of 6 , Jun 2, 2006
        • 0 Attachment
          Well,
          In my case it definetly appears to be the Serial card.
          I just got my uploads going on my laptop and am currently uploading
          to WU and CWOP and AWEKAS.

          Only temporary though for the weekend.
          I was not able to find a new card withing 60 miles of here, so I am
          ordering one online.

          It appears that serial cards are easily damaged by the electrical
          discharge from lightning even if there are no direct hits. They
          actually sell a serial surge protector that you put inline just
          before the serial cable is attached to the computer.
          Some have homemade lightning protectors.

          Good to be back uploading if only for a couple days.

          Next problem is my webcam upload. The last 3 days you can not access
          it thru the web page, Says I am offline, but I am not and all
          systems look fine at this end. I think they may have a problem at
          Yahoo or Geocities. I have send an e-mail, but do not expect a quick
          reply.
          Will be great when WU gets there webcam system up and running.

          Steve
        • steve_03222
          One minor problem. I get a zero indoor humidity reading a few times since I fired it up. I have the auto correct on, so not a big problem. Steve
          Message 4 of 6 , Jun 2, 2006
          • 0 Attachment
            One minor problem. I get a zero indoor humidity reading a few times
            since I fired it up. I have the auto correct on, so not a big problem.

            Steve
          Your message has been successfully submitted and would be delivered to recipients shortly.