Loading ...
Sorry, an error occurred while loading the content.

Yet another attempt to properly handle gust data.

Expand Messages
  • wuhu_software
    All, I appologize for creating so many releases over the past couple of days. It is difficult to debug without having direct access to the files. I believe I
    Message 1 of 4 , Oct 18, 2005
    • 0 Attachment
      All,

      I appologize for creating so many releases over the past couple of
      days. It is difficult to debug without having direct access to the
      files.

      I believe I may have addressed the wind gust issue for the WS36xx as
      well as other station types.

      If someone experimenting with the WS36xx station type would kindly
      install version 137, I would appreciate it.

      Also, please post your WU ID and CWOP ID so I can take a look at the
      results in case of success or failure.

      Thanks for your patience.
    • David Higgins
      One suggestion..... Every time you post a new version provide a link to your site in the notice :-) Cheers David (I know I have a link somewhere in my
      Message 2 of 4 , Oct 18, 2005
      • 0 Attachment
        One suggestion..... Every time you post a new version provide a
        link to your site in the notice :-)

        Cheers

        David

        (I know I have a link somewhere in my favourites but I just can't
        find it at the moment)



        --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        <wuhu_software@y...> wrote:
        >
        >
        > All,
        >
        > I appologize for creating so many releases over the past couple of
        > days. It is difficult to debug without having direct access to the
        > files.
        >
        > I believe I may have addressed the wind gust issue for the WS36xx
        as
        > well as other station types.
        >
        > If someone experimenting with the WS36xx station type would kindly
        > install version 137, I would appreciate it.
        >
        > Also, please post your WU ID and CWOP ID so I can take a look at
        the
        > results in case of success or failure.
        >
        > Thanks for your patience.
        >
      • cgrosby
        ... of ... the ... WS36xx ... kindly ... I want to thank you so much for all your help. I finally had some wind today and the wind speed is reading the same as
        Message 3 of 4 , Oct 18, 2005
        • 0 Attachment
          --- In wuhu_software_group@yahoogroups.com, "David Higgins"
          <higginsdj@b...> wrote:
          >
          > One suggestion..... Every time you post a new version provide a
          > link to your site in the notice :-)
          >
          > Cheers
          >
          > David
          >
          > (I know I have a link somewhere in my favourites but I just can't
          > find it at the moment)
          >
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          > <wuhu_software@y...> wrote:
          > >
          > >
          > > All,
          > >
          > > I appologize for creating so many releases over the past couple
          of
          > > days. It is difficult to debug without having direct access to
          the
          > > files.
          > >
          > > I believe I may have addressed the wind gust issue for the
          WS36xx
          > as
          > > well as other station types.
          > >
          > > If someone experimenting with the WS36xx station type would
          kindly
          > > install version 137, I would appreciate it.
          > >
          > > Also, please post your WU ID and CWOP ID so I can take a look at
          > the
          > > results in case of success or failure.
          > >
          > > Thanks for your patience.
          > >
          >
          I want to thank you so much for all your help. I finally had some
          wind today and the wind speed is reading the same as wind gust. I
          guess you know that already from the earlier emails. I'll give v137
          a try. My WU ID is KFLPLANT6 and CWOP is CW4515. Would like my
          history.dat files or do you have enough data.
          Craig
        • jjantti2
          ... I just installed version 137, as a window of opportunity came by (dropped few patches to other programs). Version 136 was running for 12-14 hours using
          Message 4 of 4 , Oct 18, 2005
          • 0 Attachment
            --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            <wuhu_software@y...> wrote:
            > If someone experimenting with the WS36xx station type would kindly
            > install version 137, I would appreciate it.
            >
            > Also, please post your WU ID and CWOP ID so I can take a look at the
            > results in case of success or failure.

            I just installed version 137, as a window of opportunity came by
            (dropped few patches to other programs). Version 136 was running for
            12-14 hours using history.dat and no 125mph gusts were detected.

            Let's see how 137 performs. To see my weather data, here are the IDs
            for them:
            - WU : IUUSIMAA2
            - CWOP: CW4473
          Your message has been successfully submitted and would be delivered to recipients shortly.