Loading ...
Sorry, an error occurred while loading the content.

Re: Uploads, Hey John, can you look in to this?

Expand Messages
  • wuhu_software
    cgrosby, Try checking the rapid fire check box for now. Let me know if that fixes the problem for now. I noticed in the open2300 group that some users are
    Message 1 of 14 , May 1, 2006
    • 0 Attachment

      cgrosby,

      Try checking the rapid fire check box for now. Let me know if that fixes the problem for now.

      I noticed in the open2300 group that some users are having problems with the open2300 software uploading to WU.

      Have there been any recent changes John?

      Thanks.

      See link for description of problem and fix:

      http://www.lavrsen.dk/twiki/bin/view/Open2300/BugReport2006x03x09x183117

      --- In wuhu_software_group@yahoogroups.com, "cgrosby" <cgrosby@...> wrote:
      >
      > I just installed v.195 and I can't upload to WU?
      > I deleted v.192 that worked fine.
      > Is there something wrong with WU or WUHU?
      > Please let me know.
      > My loyal followers are missing my weather reports.
      > Thanks.
      >

    • fnash72568
      I have a WS2310 and have a problem with uploads to WU. The uploads will stop being successful several times a day. I have tried direct and through HW with the
      Message 2 of 14 , Feb 1, 2008
      • 0 Attachment
        I have a WS2310 and have a problem with uploads to WU. The uploads
        will stop being successful several times a day. I have tried direct and
        through HW with the same results. Is there a upgrade or fix for this
        problem. When I restart the WUHU program everything is alright for a
        spell. Then it stops again and again and I have to keep checking all
        day long to see if uploads are being accepted... Please advise and
        Thank You,,, FN
        P.S. This may be my second listing, don't know where the first went...
      • wuhu_software
        When you are using direct serial mode in WUHU, what is posted to the log when it fails? Thanks. ... and
        Message 3 of 14 , Feb 1, 2008
        • 0 Attachment
          When you are using direct serial mode in WUHU, what is posted to the
          log when it fails?

          Thanks.


          --- In wuhu_software_group@yahoogroups.com, "fnash72568" <fnash@...>
          wrote:
          >
          > I have a WS2310 and have a problem with uploads to WU. The uploads
          > will stop being successful several times a day. I have tried direct
          and
          > through HW with the same results. Is there a upgrade or fix for this
          > problem. When I restart the WUHU program everything is alright for a
          > spell. Then it stops again and again and I have to keep checking all
          > day long to see if uploads are being accepted... Please advise and
          > Thank You,,, FN
          > P.S. This may be my second listing, don't know where the first went...
          >
        • Frank N
          This is the log message. The first one is the final success and then the failed..... F Nash Fri Feb 01 21:38:45 2008 Sending to WU:
          Message 4 of 14 , Feb 1, 2008
          • 0 Attachment
            This is the log message. The first one is the final success and then the failed.....   F Nash
             
             
            Fri Feb 01 21:38:45 2008 > Sending to WU: http://rtupdate.wunderground.com/weatherstation/updateweatherstation.php?ID=KARPLEAS2&PASSWORD=******&dateutc=2008-02-02+03%3A38%3A45&winddir=180&windspeedmph=2.7&windgustmph=4.3&tempf=34.9&rainin=0.00&dailyrainin=0.12&baromin=29.82&dewptf=28.3&humidity=77&weather=&clouds=&softwaretype=WUHU21523XXSP&action=updateraw&realtime=1&rtfreq=2.5
            Fri Feb 01 21:38:45 2008 > Weather Underground Response: success\n
            Fri Feb 01 21:40:53 2008 > Sending to WU: http://rtupdate.wunderground.com/weatherstation/updateweatherstation.php?ID=KARPLEAS2&PASSWORD=******&dateutc=2008-02-02+03%3A40%3A53&winddir=180&windspeedmph=3.4&windgustmph=4.3&tempf=34.9&rainin=0.00&dailyrainin=0.12&baromin=29.82&dewptf=28.3&humidity=77&weather=&clouds=&softwaretype=WUHU21523XXSP&action=updateraw&realtime=1&rtfreq=2.5
            Fri Feb 01 21:40:54 2008 > Weather Underground Response: \n<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">\n\n<html>\n<head>\n<title>Home Page Redirect</title>\n<meta HTTP-EQUIV="Refresh" content="0; URL=http://192.168.1.1/diagnose.html">\n\n</head>\n</html>\n
            Fri Feb 01 21:40:54 2008 > Weather Underground Response: \n<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">\n\n<html>\n<head>\n<title>Home Page Redirect</title>\n<meta HTTP-EQUIV="Refresh" content="0; URL=http://192.168.1.1/diagnose.html">\n\n</head>\n</html>\n
            Fri Feb 01 21:40:54 2008 > Weather Underground Upload has Failed.
            FN AMD 1.4
            ----- Original Message -----
            Sent: Friday, February 01, 2008 10:34 AM
            Subject: [wuhu_software_group] Re: Uploads


            When you are using direct serial mode in WUHU, what is posted to the
            log when it fails?

            Thanks.

            --- In wuhu_software_ group@yahoogroup s.com, "fnash72568" <fnash@...>
            wrote:
            >
            > I have a WS2310 and have a problem with uploads to WU. The uploads
            > will stop being successful several times a day. I have tried direct
            and
            > through HW with the same results. Is there a upgrade or fix for this
            > problem. When I restart the WUHU program everything is alright for a
            > spell. Then it stops again and again and I have to keep checking all
            > day long to see if uploads are being accepted... Please advise and
            > Thank You,,, FN
            > P.S. This may be my second listing, don't know where the first went...
            >

          • wuhu_software
            Frank, It appears to have something to do with your home router. http://192.168.1.1/diagnose.html That address of 192.168.1.1 is the router. Either inspect the
            Message 5 of 14 , Feb 2, 2008
            • 0 Attachment
              Frank,

              It appears to have something to do with your home router.

              http://192.168.1.1/diagnose.html

              That address of 192.168.1.1 is the router.

              Either inspect the router settings or restart it.

              My guess is that if you type the http:// line above in to an Internet
              browser, you should see something.


              --- In wuhu_software_group@yahoogroups.com, "Frank N" <fnash@...>
              wrote:
              >
              > This is the log message. The first one is the final success and
              then the failed..... F Nash
              >
              >
              > Fri Feb 01 21:38:45 2008 > Sending to WU:
              http://rtupdate.wunderground.com/weatherstation/updateweatherstation.p
              hp?ID=KARPLEAS2&PASSWORD=******&dateutc=2008-02-02+03%3A38%
              3A45&winddir=180&windspeedmph=2.7&windgustmph=4.3&tempf=34.9&rainin=0.
              00&dailyrainin=0.12&baromin=29.82&dewptf=28.3&humidity=77&weather=&clo
              uds=&softwaretype=WUHU21523XXSP&action=updateraw&realtime=1&rtfreq=2.5
              > Fri Feb 01 21:38:45 2008 > Weather Underground Response: success\n
              > Fri Feb 01 21:40:53 2008 > Sending to WU:
              http://rtupdate.wunderground.com/weatherstation/updateweatherstation.p
              hp?ID=KARPLEAS2&PASSWORD=******&dateutc=2008-02-02+03%3A40%
              3A53&winddir=180&windspeedmph=3.4&windgustmph=4.3&tempf=34.9&rainin=0.
              00&dailyrainin=0.12&baromin=29.82&dewptf=28.3&humidity=77&weather=&clo
              uds=&softwaretype=WUHU21523XXSP&action=updateraw&realtime=1&rtfreq=2.5
              > Fri Feb 01 21:40:54 2008 > Weather Underground Response: \n<!
              DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
              Transitional//EN">\n\n<html>\n<head>\n<title>Home Page
              Redirect</title>\n<meta HTTP-EQUIV="Refresh" content="0;
              URL=http://192.168.1.1/diagnose.html">\n\n</head>\n</html>\n
              > Fri Feb 01 21:40:54 2008 > Weather Underground Response: \n<!
              DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
              Transitional//EN">\n\n<html>\n<head>\n<title>Home Page
              Redirect</title>\n<meta HTTP-EQUIV="Refresh" content="0;
              URL=http://192.168.1.1/diagnose.html">\n\n</head>\n</html>\n
              > Fri Feb 01 21:40:54 2008 > Weather Underground Upload has Failed.
              >
              > FN AMD 1.4
              > ----- Original Message -----
              > From: wuhu_software
              > To: wuhu_software_group@yahoogroups.com
              > Sent: Friday, February 01, 2008 10:34 AM
              > Subject: [wuhu_software_group] Re: Uploads
              >
              >
              >
              > When you are using direct serial mode in WUHU, what is posted to
              the
              > log when it fails?
              >
              > Thanks.
              >
              > --- In wuhu_software_group@yahoogroups.com, "fnash72568" <fnash@>
              > wrote:
              > >
              > > I have a WS2310 and have a problem with uploads to WU. The
              uploads
              > > will stop being successful several times a day. I have tried
              direct
              > and
              > > through HW with the same results. Is there a upgrade or fix for
              this
              > > problem. When I restart the WUHU program everything is alright
              for a
              > > spell. Then it stops again and again and I have to keep
              checking all
              > > day long to see if uploads are being accepted... Please advise
              and
              > > Thank You,,, FN
              > > P.S. This may be my second listing, don't know where the first
              went...
              > >
              >
            • Frank N
              ok thanks will try that.. at least now I know in which direction to look... Thank You Very Much.... Frank ... From: wuhu_software To:
              Message 6 of 14 , Feb 2, 2008
              • 0 Attachment
                ok thanks will try that.. at least now I know in which direction to look... Thank You Very Much.... Frank
                ----- Original Message -----
                Sent: Saturday, February 02, 2008 7:03 AM
                Subject: [wuhu_software_group] Re: Uploads

                Frank,

                It appears to have something to do with your home router.

                http://192.168. 1.1/diagnose. html

                That address of 192.168.1.1 is the router.

                Either inspect the router settings or restart it.

                My guess is that if you type the http:// line above in to an Internet
                browser, you should see something.

                --- In wuhu_software_ group@yahoogroup s.com, "Frank N" <fnash@...>
                wrote:
                >
                > This is the log message. The first one is the final success and
                then the failed..... F Nash
                >
                >
                > Fri Feb 01 21:38:45 2008 > Sending to WU:
                http://rtupdate. wunderground. com/weatherstati on/updateweather station.p
                hp?ID=KARPLEAS2& PASSWORD= ******&dateutc= 2008-02-02+ 03%3A38%
                3A45&winddir= 180&windspeedmph =2.7&windgustmph =4.3&tempf= 34.9&rainin= 0.
                00&dailyrainin= 0.12&baromin= 29.82&dewptf= 28.3&humidity= 77&weather= &clo
                uds=&softwaretype= WUHU21523XXSP& action=updateraw &realtime= 1&rtfreq= 2.5
                > Fri Feb 01 21:38:45 2008 > Weather Underground Response: success\n
                > Fri Feb 01 21:40:53 2008 > Sending to WU:
                http://rtupdate. wunderground. com/weatherstati on/updateweather station.p
                hp?ID=KARPLEAS2& PASSWORD= ******&dateutc= 2008-02-02+ 03%3A40%
                3A53&winddir= 180&windspeedmph =3.4&windgustmph =4.3&tempf= 34.9&rainin= 0.
                00&dailyrainin= 0.12&baromin= 29.82&dewptf= 28.3&humidity= 77&weather= &clo
                uds=&softwaretype= WUHU21523XXSP& action=updateraw &realtime= 1&rtfreq= 2.5
                > Fri Feb 01 21:40:54 2008 > Weather Underground Response: \n<!
                DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
                Transitional/ /EN">\n\n< html>\n<head> \n<title> Home Page
                Redirect</title> \n<meta HTTP-EQUIV=" Refresh" content="0;
                URL=http://192.168. 1.1/diagnose. html">\n\n</head> \n</html> \n
                > Fri Feb 01 21:40:54 2008 > Weather Underground Response: \n<!
                DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
                Transitional/ /EN">\n\n< html>\n<head> \n<title> Home Page
                Redirect</title> \n<meta HTTP-EQUIV=" Refresh" content="0;
                URL=http://192.168. 1.1/diagnose. html">\n\n</head> \n</html> \n
                > Fri Feb 01 21:40:54 2008 > Weather Underground Upload has Failed.
                >
                > FN AMD 1.4
                > ----- Original Message -----
                > From: wuhu_software
                > To: wuhu_software_ group@yahoogroup s.com
                > Sent: Friday, February 01, 2008 10:34 AM
                > Subject: [wuhu_software_ group] Re: Uploads
                >
                >
                >
                > When you are using direct serial mode in WUHU, what is posted to
                the
                > log when it fails?
                >
                > Thanks.
                >
                > --- In wuhu_software_ group@yahoogroup s.com, "fnash72568" <fnash@>
                > wrote:
                > >
                > > I have a WS2310 and have a problem with uploads to WU. The
                uploads
                > > will stop being successful several times a day. I have tried
                direct
                > and
                > > through HW with the same results. Is there a upgrade or fix for
                this
                > > problem. When I restart the WUHU program everything is alright
                for a
                > > spell. Then it stops again and again and I have to keep
                checking all
                > > day long to see if uploads are being accepted... Please advise
                and
                > > Thank You,,, FN
                > > P.S. This may be my second listing, don't know where the first
                went...
                > >
                >

              • Frank N
                I checked the log and it appears that I was losing Ethernet connection. So, I shut everything down and replaced the cord. Will see how that works out... Thanks
                Message 7 of 14 , Feb 2, 2008
                • 0 Attachment
                  I checked the log and it appears that I was losing Ethernet connection. So, I shut everything down and replaced the cord. Will see how that works out... Thanks for the helpful information. Just did not think of looking at that log..  At least on right track now.... Thank You,,, F Nash
                  ----- Original Message -----
                  Sent: Saturday, February 02, 2008 7:03 AM
                  Subject: [wuhu_software_group] Re: Uploads

                  Frank,

                  It appears to have something to do with your home router.

                  http://192.168. 1.1/diagnose. html

                  That address of 192.168.1.1 is the router.

                  Either inspect the router settings or restart it.

                  My guess is that if you type the http:// line above in to an Internet
                  browser, you should see something.

                  --- In wuhu_software_ group@yahoogroup s.com, "Frank N" <fnash@...>
                  wrote:
                  >
                  > This is the log message. The first one is the final success and
                  then the failed..... F Nash
                  >
                  >
                  > Fri Feb 01 21:38:45 2008 > Sending to WU:
                  http://rtupdate. wunderground. com/weatherstati on/updateweather station.p
                  hp?ID=KARPLEAS2& PASSWORD= ******&dateutc= 2008-02-02+ 03%3A38%
                  3A45&winddir= 180&windspeedmph =2.7&windgustmph =4.3&tempf= 34.9&rainin= 0.
                  00&dailyrainin= 0.12&baromin= 29.82&dewptf= 28.3&humidity= 77&weather= &clo
                  uds=&softwaretype= WUHU21523XXSP& action=updateraw &realtime= 1&rtfreq= 2.5
                  > Fri Feb 01 21:38:45 2008 > Weather Underground Response: success\n
                  > Fri Feb 01 21:40:53 2008 > Sending to WU:
                  http://rtupdate. wunderground. com/weatherstati on/updateweather station.p
                  hp?ID=KARPLEAS2& PASSWORD= ******&dateutc= 2008-02-02+ 03%3A40%
                  3A53&winddir= 180&windspeedmph =3.4&windgustmph =4.3&tempf= 34.9&rainin= 0.
                  00&dailyrainin= 0.12&baromin= 29.82&dewptf= 28.3&humidity= 77&weather= &clo
                  uds=&softwaretype= WUHU21523XXSP& action=updateraw &realtime= 1&rtfreq= 2.5
                  > Fri Feb 01 21:40:54 2008 > Weather Underground Response: \n<!
                  DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
                  Transitional/ /EN">\n\n< html>\n<head> \n<title> Home Page
                  Redirect</title> \n<meta HTTP-EQUIV=" Refresh" content="0;
                  URL=http://192.168. 1.1/diagnose. html">\n\n</head> \n</html> \n
                  > Fri Feb 01 21:40:54 2008 > Weather Underground Response: \n<!
                  DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
                  Transitional/ /EN">\n\n< html>\n<head> \n<title> Home Page
                  Redirect</title> \n<meta HTTP-EQUIV=" Refresh" content="0;
                  URL=http://192.168. 1.1/diagnose. html">\n\n</head> \n</html> \n
                  > Fri Feb 01 21:40:54 2008 > Weather Underground Upload has Failed.
                  >
                  > FN AMD 1.4
                  > ----- Original Message -----
                  > From: wuhu_software
                  > To: wuhu_software_ group@yahoogroup s.com
                  > Sent: Friday, February 01, 2008 10:34 AM
                  > Subject: [wuhu_software_ group] Re: Uploads
                  >
                  >
                  >
                  > When you are using direct serial mode in WUHU, what is posted to
                  the
                  > log when it fails?
                  >
                  > Thanks.
                  >
                  > --- In wuhu_software_ group@yahoogroup s.com, "fnash72568" <fnash@>
                  > wrote:
                  > >
                  > > I have a WS2310 and have a problem with uploads to WU. The
                  uploads
                  > > will stop being successful several times a day. I have tried
                  direct
                  > and
                  > > through HW with the same results. Is there a upgrade or fix for
                  this
                  > > problem. When I restart the WUHU program everything is alright
                  for a
                  > > spell. Then it stops again and again and I have to keep
                  checking all
                  > > day long to see if uploads are being accepted... Please advise
                  and
                  > > Thank You,,, FN
                  > > P.S. This may be my second listing, don't know where the first
                  went...
                  > >
                  >

                Your message has been successfully submitted and would be delivered to recipients shortly.