Loading ...
Sorry, an error occurred while loading the content.

Re: [wuhu_software_group] Re: High Wind Readings

Expand Messages
  • Deborah Kee
    Here s a copy of the email they sent: ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ These incorrect wind speed readings are caused by electro-magnetic interference; there are
    Message 1 of 8 , Apr 25, 2006
    • 0 Attachment
      Here's a copy of the email they sent:

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      These incorrect wind speed readings are caused by electro-magnetic interference; there are two ways this type of interference can be prevented. The easier and less invasive method is to ensure that all of the cable between the wind and thermo hygro sensors is firmly held in place so that it cannot move. This will prevent a static charge from building on the cable due to friction. The more difficult but more effective method is to modify the sensor as shown here: 
      http://www.lavrsen.dk/sources/weather/windmod.htm By grounding the cable as illustrated here, any charge will be drained to ground before it can cause any incorrect wind readings.
      
      Best Regards,

      La Crosse Technology - Customer Support
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      Once I took a look at the link and saw all the invasive details, I asked tech support if my doing this would nullify the warranty. They said it won't. But I don't know if I'll try it. I've secured the cable a little more and will see what happens over the next couple of days.

      Interesting that I didn't have the problem before. This replacement wind meter isn't cabled any differently. Oh well.


      ~ Deborah


      On 4/25/06, wuhu_software <wuhu_software@...> wrote:

      Deborah,

      Let us know what they send. I would be very interested.

      Thanks


    Your message has been successfully submitted and would be delivered to recipients shortly.