Loading ...
Sorry, an error occurred while loading the content.

Another glitch

Expand Messages
  • Doug King
    On the same WS-2315/HeavyWeather/WUHU set up:  when rebooting computer and WUHU software - temperature begins with correct but then goes down to 27.1 when
    Message 1 of 13 , May 12 5:00 PM
    • 0 Attachment
      On the same WS-2315/HeavyWeather/WUHU set up:  when rebooting computer and WUHU software - temperature begins with correct but then goes down to 27.1 when weather station has a much higher temperater (i.e. 80 degrees).

      Any ideas about this one?

      Doug
    • wuhu_software
      It would seem that there is something wrong with your hardware. Are you running in wired or wireless mode? When is the last time you replaced the batteries in
      Message 2 of 13 , May 13 2:47 AM
      • 0 Attachment
        It would seem that there is something wrong with your hardware.

        Are you running in wired or wireless mode?

        When is the last time you replaced the batteries in the remote thermo?
      • Doug & Paula King
        Running in wireless mode from thermo to base unit which is cord connected to the computer. Changed batteries yesterday thinking that might fix the issue, but
        Message 3 of 13 , May 13 3:56 AM
        • 0 Attachment

          Running in wireless mode from thermo to base unit which is cord connected to the computer.

          Changed batteries yesterday thinking that might fix the issue, but did not.

           

           


          From: wuhu_software_group@yahoogroups.com [mailto: wuhu_software_group@yahoogroups.com ]
          Sent: Tuesday, May 13, 2014 5:48 AM
          To: wuhu_software_group@yahoogroups.com
          Subject: [wuhu_software_group] Re: Another glitch

           

           

          It would seem that there is something wrong with your hardware.

          Are you running in wired or wireless mode?

          When is the last time you replaced the batteries in the remote thermo?

        • Doug King
          Running in wireless mode from thermo to base unit which is cord connected to the computer. Changed batteries yesterday thinking that might fix the issue, but
          Message 4 of 13 , May 13 7:11 AM
          • 0 Attachment
            Running in wireless mode from thermo to base unit which is cord connected to the computer.
            Changed batteries yesterday thinking that might fix the issue, but did not.

            Also, just rebooted system again and noticed that HeavyWeather software displays correct temp but WUHU shows 27.1 degrees (for a couple of minutes, then retrieves the correct temp).


            --------------------------------------------------------------------------------
            From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com]
            Sent: Tuesday, May 13, 2014 5:48 AM
            To: wuhu_software_group@yahoogroups.com
            Subject: [wuhu_software_group] Re: Another glitch
             
             
            It would seem that there is something wrong with your hardware.
            Are you running in wired or wireless mode?
            When is the last time you replaced the batteries in the remote thermo?

            Reply via web post
             •
             Reply to sender
             •
             Reply to group
             •
             Start a New Topic
             •
             Messages in this topic (2)
             
            --------------------------------------------------------------------------------
            Yahoo Groups
            DMARC related changes in Groups emails
             
            Following recent changes in Yahoo DMARC policy, we made changes to how Yahoo Groups sends mails
            --------------------------------------------------------------------------------
            To visit your group on the web, go to:
            http://groups.yahoo.com/group/wuhu_software_group/
            Want more or less group messages (Special notices as a minimum)?http://groups.yahoo.com/group/wuhu_software_group/join
            To unsubscribe from this group, send an email to:
            wuhu_software_group-unsubscribe@yahoogroups.com
            WUHU Download page:
            http://home.comcast.net/~wuhu_software/
            Visit Your Group
            · New Members 2
            • Privacy • Unsubscribe • Terms of Use
          • wuhu_software
            Are you running WUHU in direct serial mode or monitoring the currdat.lst file?
            Message 5 of 13 , May 14 2:52 AM
            • 0 Attachment
              Are you running WUHU in direct serial mode or monitoring the currdat.lst file?
            • Doug & Paula King
              Not sure, how can I tell? Doug _____ From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com] Sent: Wednesday, May 14, 2014 5:52
              Message 6 of 13 , May 16 12:02 PM
              • 0 Attachment

                Not sure, how can I tell?

                 

                Doug

                 


                From: wuhu_software_group@yahoogroups.com [mailto: wuhu_software_group@yahoogroups.com ]
                Sent: Wednesday, May 14, 2014 5:52 AM
                To: wuhu_software_group@yahoogroups.com
                Subject: RE: [wuhu_software_group] Re: Another glitch

                 

                 

                Are you running WUHU in direct serial mode or monitoring the currdat.lst file?

              • ddking1969
                I m not sure, how can I tell? Doug
                Message 7 of 13 , May 16 12:05 PM
                • 0 Attachment
                  I'm not sure, how can I tell?

                  Doug
                • wuhu_software
                  Are you running HeavyWeather all of the time when WUHU is running?
                  Message 8 of 13 , May 18 3:36 AM
                  • 0 Attachment
                    Are you running HeavyWeather all of the time when WUHU is running?
                  • ddking1969
                    Yes, I am running HeavyWeather and WUHU together at all times.
                    Message 9 of 13 , May 18 5:43 PM
                    • 0 Attachment
                      Yes, I am running HeavyWeather and WUHU together at all times.
                    • H. Smith
                      More than likely the glitches that you are seeing in the data are originating the HW software when it writes currdat.lst. You might try using direct serial
                      Message 10 of 13 , May 19 11:32 AM
                      • 0 Attachment
                        More than likely the glitches that you are seeing in the data are originating the HW software when it writes currdat.lst.

                        You might try using direct serial mode where Heavyweather is not used with this WS23XX station type.

                        On Sunday, May 18, 2014 8:43 PM, "ddking1969@... [wuhu_software_group]" <wuhu_software_group@yahoogroups.com> wrote:


                         
                        Yes, I am running HeavyWeather and WUHU together at all times.


                      • ddking1969
                        Still can t figure out what is happening with sending incorrect data to CWOP but all other websites are receiving the correct data. Would it be possible to
                        Message 11 of 13 , May 22 6:01 PM
                        • 0 Attachment
                          Still can't figure out what is happening with sending incorrect data to CWOP but all other websites are receiving the correct data.

                          Would it be possible to send me the previous version of WUHU software so I can install it to see if it works correctly?  If I'm remembering correctly I didn't have these issues until I installed the latest version.

                          Doug
                        • wuhu_software
                          Direct serial will be more reliable. You do not need to use HW and WUHU together. A more reliable solution is to configure WUHU to talk directly to the serial
                          Message 12 of 13 , May 23 3:10 AM
                          • 0 Attachment

                            Direct serial will be more reliable.

                            You do not need to use HW and WUHU together. A more reliable solution is to configure WUHU to talk directly to the serial port. In that case, you do not run Heavyweather as they cannot share the serial port.

                            To change this setting hit Stop, then Setup, then go to the General tab. After the changes are made, press the Start button on the main screen.
                          • wuhu_software
                            http://home.comcast.net/%7Ewuhu_software/files/WUHU216_32_B221.zip http://home.comcast.net/%7Ewuhu_software/files/WUHU216_32_B220.zip
                            Message 13 of 13 , May 23 3:12 AM
                            • 0 Attachment
                              http://home.comcast.net/%7Ewuhu_software/files/WUHU216_32_B221.zip
                              http://home.comcast.net/%7Ewuhu_software/files/WUHU216_32_B220.zip
                              http://home.comcast.net/%7Ewuhu_software/files/WUHU216_32_B119.zip
                              http://home.comcast.net/%7Ewuhu_software/files/WUHU216_32_B118.zip
                              http://home.comcast.net/%7Ewuhu_software/files/WUHU216_32_B117.zip
                              http://home.comcast.net/%7Ewuhu_software/files/WUHU216_32_B116.zip
                              http://home.comcast.net/%7Ewuhu_software/files/WUHU216_32_B115.zip
                              http://home.comcast.net/%7Ewuhu_software/files/WUHU216_32_B114.zip

                              And so on.
                            Your message has been successfully submitted and would be delivered to recipients shortly.