Loading ...
Sorry, an error occurred while loading the content.
 

Not uploading

Expand Messages
  • Mark Porco
    New to this. Had a couple of days where things were going nicely. Then Windows had an automatic update and reboot. Now, no more uploading. Data is seen on my
    Message 1 of 3 , Nov 15, 2013
      New to this. Had a couple of days where things were going nicely. Then Windows had an automatic update and reboot. Now, no more uploading. Data is seen on my computer screen, but no more uploads. What am I missing? Thanks, Mark
    • Han Brouwer-Keij
      Look in your log file! Han ... Geen virus gevonden in dit bericht. Gecontroleerd door AVG - www.avg.com Versie: 2014.0.4158 / Virusdatabase: 3629/6833 - datum
      Message 2 of 3 , Nov 15, 2013
        Look in your log file!

        Han

        On 15-11-2013 15:26, Mark Porco wrote:
         
        New to this. Had a couple of days where things were going nicely. Then Windows had an automatic update and reboot. Now, no more uploading. Data is seen on my computer screen, but no more uploads. What am I missing? Thanks, Mark

        Geen virus gevonden in dit bericht.
        Gecontroleerd door AVG - www.avg.com
        Versie: 2014.0.4158 / Virusdatabase: 3629/6833 - datum van uitgifte: 11/13/13


        Geen virus gevonden in dit bericht.
        Gecontroleerd door AVG - www.avg.com
        Versie: 2014.0.4158 / Virusdatabase: 3629/6833 - datum van uitgifte: 11/13/13

      • Tony Randazzo
        Mark - When you say no more uploads, I will assume the following: 1. You are getting updates to your desktop weather unit, but those updates are not showing
        Message 3 of 3 , Nov 15, 2013
          Mark -
          When you say  no more uploads, I will assume the following:
          1. You are getting updates to your desktop weather unit, but those updates are not showing up in your WUHU software
          OR
          2. You are getting information from your desktop weather unit, those updates are showing in your WUHU software, but not updating to a particular location
           
          If it is #1 -
          Shutdown WUHU
          disconnect your unit from your computer.
          disconnect your unit from power cord (if plugged in)
          remove all batteries (if unit has batteries)
          WAIT 30 seconds.....
          Reinstall batteries
          Reinstall plug
          Reconnect unit to computer
          Restart WUHU
          see if uploads begin working
          Report back...
           
          If it is #2
          May want to verify that, if your running a firewall, WUHU is being allowed to connect.  Update MAY have screwed up your settings.
          Report back...
           
           
          ~Tony
           
          Sent: Friday, November 15, 2013 9:26 AM
          Subject: [wuhu_software_group] Not uploading
           
           

          New to this. Had a couple of days where things were going nicely. Then Windows had an automatic update and reboot. Now, no more uploading. Data is seen on my computer screen, but no more uploads. What am I missing? Thanks, Mark
        Your message has been successfully submitted and would be delivered to recipients shortly.