Loading ...
Sorry, an error occurred while loading the content.
 

Communication with WX Station

Expand Messages
  • n7zef
    Howdy Having problems with communication between a Peet Bros Wx 2000 and computer. Things had been working fine until there was a power failure and all went
    Message 1 of 4 , Oct 5, 2013
      Howdy

       Having problems with communication between a Peet Bros Wx 2000 and computer. 
       Things had been working fine until there was a power failure and all went down. When power came back up the computer would no see the communication with the WX station.
       I did check using Hyperterm to check and see what data was coming in. I did see streams of data coming in, so I know the serial ports are working and the WX station is putting out data.
       I then upgraded to the latest WUHU program thinks something had gone amiss. Still nothing. 
       Confused now, not sure what to next. I have let the machine run all day thinking it would come up on it's own, no change.
       Using Win 2K for operating system, Compaq Armada 1700 laptop. Like I said earlier, it was working until power failure. Appreciate suggestions. Thanks
       73
       Mike

    • H. Smith
      Mike, Go to the general settings and verify that the station type and selected COM port settings are correct. If these settings are not correct go to the main
      Message 2 of 4 , Oct 6, 2013
        Mike,

        Go to the general settings and verify that the station type and selected COM port settings are correct. If these settings are not correct go to the main screen, click the Stop button and then go back in to the settings and change them. On the main screen hit the start button again.

        Once running, go to the log screen and check Show Console Com. Errors. See what data collects in the log and whether there is an obvious problem.


        From: "n7zef@..." <n7zef@...>
        To: wuhu_software_group@yahoogroups.com
        Sent: Saturday, October 5, 2013 8:29 PM
        Subject: [wuhu_software_group] Communication with WX Station

         
        Howdy
         Having problems with communication between a Peet Bros Wx 2000 and computer. 
         Things had been working fine until there was a power failure and all went down. When power came back up the computer would no see the communication with the WX station.
         I did check using Hyperterm to check and see what data was coming in. I did see streams of data coming in, so I know the serial ports are working and the WX station is putting out data.
         I then upgraded to the latest WUHU program thinks something had gone amiss. Still nothing. 
         Confused now, not sure what to next. I have let the machine run all day thinking it would come up on it's own, no change.
         Using Win 2K for operating system, Compaq Armada 1700 laptop. Like I said earlier, it was working until power failure. Appreciate suggestions. Thanks
         73
         Mike



      • Edith
        What should com port settings be/ Thanks! Edith
        Message 3 of 4 , Oct 7, 2013
          What should com port settings be/
          Thanks!
          Edith

          --- In wuhu_software_group@yahoogroups.com, "H. Smith" <wuhu_software@...> wrote:
          >
          > Mike,
          >
          > Go to the general settings and verify that the station type and selected COM port settings are correct. If these settings are not correct go to the main screen, click the Stop button and then go back in to the settings and change them. On the main screen hit the start button again.
          >
          > Once running, go to the log screen and check Show Console Com. Errors. See what data collects in the log and whether there is an obvious problem.
          >
          >
        • wuhu_software
          What kind of station do you have? There are only a couple of different stations that use a serial port and as I recall the baud rate for those is selected
          Message 4 of 4 , Oct 7, 2013

            What kind of station do you have?


            There are only a couple of different stations that use a serial port and as I recall the baud rate for those is selected automatically.




            ---In wuhu_software_group@yahoogroups.com, <wuhu_software_group@yahoogroups.com> wrote:

            What should com port settings be/
            Thanks!
            Edith

            --- In wuhu_software_group@yahoogroups.com, "H. Smith" <wuhu_software@...> wrote:
            >
            > Mike,
            >
            > Go to the general settings and verify that the station type and selected COM port settings are correct. If these settings are not correct go to the main screen, click the Stop button and then go back in to the settings and change them. On the main screen hit the start button again.
            >
            > Once running, go to the log screen and check Show Console Com. Errors. See what data collects in the log and whether there is an obvious problem.
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.