Loading ...
Sorry, an error occurred while loading the content.

RE: [wuhu_software_group] Re: my weather station has stopped reporting

Expand Messages
  • John and Julie Festerling
    I think I have been down this road before. I think I am misusing WUHU and Weatherunderground. Help me out. I attached a screen shot of the check box. WU
    Message 1 of 31 , Jun 28, 2013
    • 0 Attachment

      I think I have been down this road before.  I think I am misusing WUHU and Weatherunderground.  Help me out.

       

      I attached a screen shot of the check box.  WU uploads checked>>

       

      Then I have to ask, what would be in the log if it were uploading correctly?

       

      The other thing I seem to remember (some time ago) is that the address where the data goes was messed up?

       

      Thanks for any help.

       

      John

       

      From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of Don Lafferty
      Sent: Friday, June 28, 2013 12:25 PM
      To: wuhu_software_group@yahoogroups.com
      Subject: Re: [wuhu_software_group] Re: my weather station has stopped reporting

       

       

      There's nothing about uploading to Wunderground in your log.  You need to check the WU Uploads box.

       

      On Fri, Jun 28, 2013 at 6:50 AM, John and Julie Festerling <jfesterling@...> wrote:

       

      I unchecked the items and WUHU seems to be getting the data, though it is not very fast(and never really has been very fast)  Below is the log starting an hour ago.  I stopped WUHU and restarted it.  I don’t see anything on the Weatherunderground website.

       

      John

       

       

       

      Fri Jun 28 07:45:16 2013 > WUHU monitoring stopped.

      Fri Jun 28 07:45:31 2013 > WUHU monitoring started (WUHU216EASYWX).

      Fri Jun 28 07:45:31 2013 > Monitoring file: "C:\Users\User\AppData\Local\VirtualStore\Program Files\EasyWeather\EasyWeather.dat".

      Fri Jun 28 07:45:31 2013 > Weather Underground ID: KMNMINNE50

      Fri Jun 28 07:45:31 2013 > WeatherBug ID: p09582

      Fri Jun 28 07:45:33 2013 > Alarm Pressure Rising has been activated.

      Fri Jun 28 07:45:33 2013 > Alarm High Dewpoint has been activated.

       

    • John Liss
      Another thing you can try is rebooting the internet router. Just unplug it wait 10 seconds plug it back in. From: wuhu_software_group@yahoogroups.com
      Message 31 of 31 , Jul 2, 2013
      • 0 Attachment

        Another thing you can try is rebooting the internet router.

        Just unplug it wait 10 seconds plug it back in.

         

        From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of John and Julie Festerling
        Sent: Monday, July 01, 2013 5:47 PM
        To: wuhu_software_group@yahoogroups.com
        Subject: RE: [wuhu_software_group] Re: my weather station has stopped reporting

         




        The only other site I am set up for is Weatherbug.  It seems to be having trouble grabbing my info as well.

         

        I can’t remember, but it seems I had this problem before and it had to do with my file where the easy weather stores info.

         

        From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of KNHBRIST1
        Sent: Monday, July 01, 2013 6:09 PM
        To: wuhu_software_group@yahoogroups.com
        Subject: [wuhu_software_group] Re: my weather station has stopped reporting

         

         

        John,
        Is your data getting to other sites like CWOP?
        Steve

         




      Your message has been successfully submitted and would be delivered to recipients shortly.