Loading ...
Sorry, an error occurred while loading the content.

Re: my weather station has stopped reporting

Expand Messages
  • marcelcanine
    Have you done the simple stuff like rebooting the computer and restarting WUHU? Those log entries do not mean anything except it looks like you have your
    Message 1 of 31 , Jun 26, 2013
    • 0 Attachment
      Have you done the simple stuff like rebooting the computer and restarting WUHU? Those log entries do not mean anything except it looks like you have your alarm stings set pretty low.

      --- In wuhu_software_group@yahoogroups.com, "John and Julie Festerling" <jfesterling@...> wrote:
      >
      > Don,
      >
      >
      >
      > I am running an Ambient ws-1090. It is running on a windows 7 operating
      > system.
      >
      >
      >
      > I cleaned the log yesterday. This is the log now.
      >
      >
      >
      > Tue Jun 25 11:20:27 2013 > Alarm High Apparent Temperature has been
      > activated.
      >
      > Tue Jun 25 13:15:25 2013 > Alarm Low Outdoor Pressure has been activated.
      >
      > Tue Jun 25 13:35:20 2013 > Alarm High Outdoor Humidity has been deactivated.
      >
      > Tue Jun 25 16:10:12 2013 > Alarm High Outdoor Temperature has been
      > activated.
      >
      > Tue Jun 25 21:10:31 2013 > Alarm High Apparent Temperature has been
      > deactivated.
      >
      > Tue Jun 25 21:40:27 2013 > Alarm High Outdoor Temperature has been
      > deactivated.
      >
      > Tue Jun 25 22:40:15 2013 > Alarm High Outdoor Humidity has been activated.
      >
      > Wed Jun 26 06:20:34 2013 > Alarm Pressure Rising has been activated.
      >
      > Wed Jun 26 06:20:34 2013 > Alarm Pressure Falling has been deactivated.
      >
      > Wed Jun 26 07:50:12 2013 > Alarm High Outdoor Humidity has been deactivated.
      >
      >
      >
      > John
      >
      >
      >
      > From: wuhu_software_group@yahoogroups.com
      > [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of Don Lafferty
      > Sent: Wednesday, June 26, 2013 9:17 AM
      > To: wuhu_software_group@yahoogroups.com
      > Subject: Re: [wuhu_software_group] Re: my weather station has stopped
      > reporting
      >
      >
      >
      >
      >
      > We need a lot more info than what you provided John.
      >
      >
      >
      > What model/make of station? What is it running on? Is there anything in
      > the log? Things like that would help.
      >
      >
      >
      >
      >
      > On Wed, Jun 26, 2013 at 4:36 AM, John and Julie Festerling
      > <jfesterling@...> wrote:
      >
      >
      >
      > Are there any quick fixes (right!) for my station that has quit reporting
      > (as of 59 hours ago?) You know, obvious things that may help or fix the
      > problem?
      >
      >
      >
      > My station is KMNMINNE50.
      >
      >
      >
      > I have a second station for our school and have it set up the same way, I
      > think. It is running fine. KMNMARSH2.
      >
      >
      >
      > Everything seems to be running as normal.
      >
      >
      >
      > John
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > --
      > The day Microsoft starts making vacuum cleaners is the day they start making
      > something that doesn't suck.
      >
    • John Liss
      Another thing you can try is rebooting the internet router. Just unplug it wait 10 seconds plug it back in. From: wuhu_software_group@yahoogroups.com
      Message 31 of 31 , Jul 2, 2013
      • 0 Attachment

        Another thing you can try is rebooting the internet router.

        Just unplug it wait 10 seconds plug it back in.

         

        From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of John and Julie Festerling
        Sent: Monday, July 01, 2013 5:47 PM
        To: wuhu_software_group@yahoogroups.com
        Subject: RE: [wuhu_software_group] Re: my weather station has stopped reporting

         




        The only other site I am set up for is Weatherbug.  It seems to be having trouble grabbing my info as well.

         

        I can’t remember, but it seems I had this problem before and it had to do with my file where the easy weather stores info.

         

        From: wuhu_software_group@yahoogroups.com [mailto:wuhu_software_group@yahoogroups.com] On Behalf Of KNHBRIST1
        Sent: Monday, July 01, 2013 6:09 PM
        To: wuhu_software_group@yahoogroups.com
        Subject: [wuhu_software_group] Re: my weather station has stopped reporting

         

         

        John,
        Is your data getting to other sites like CWOP?
        Steve

         




      Your message has been successfully submitted and would be delivered to recipients shortly.