Loading ...
Sorry, an error occurred while loading the content.

Solar Radiation>999 not in CWOP

Expand Messages
  • nwschi80
    I ve noticed that my Solar Radiation drops on in CWOP. I believe this only happens when Solar Radiation 999. When there is a stretch of missing Solar
    Message 1 of 6 , May 26, 2013
    • 0 Attachment
      I've noticed that my Solar Radiation drops on in CWOP. I believe this only happens when Solar Radiation>999. When there is a stretch of missing Solar Radiation, you will see some isolated ones appear (always below 1000) in the link below.

      This doesn't appear to be a CWOP thing because a near-by station shows values greater than 999.

      Log:
      Sun May 26 14:14:10 2013 > CWOP Attempting to contact: cwop.aprs.net:14580
      Sun May 26 14:14:10 2013 > CWOP Found 5 IP addresses associated with the host cwop.aprs.net
      Sun May 26 14:14:10 2013 > CWOP Attempt to open socket cwop.aprs.net:14580 was successful. Host IP Address = 70.57.237.99.
      Sun May 26 14:14:10 2013 > CWOP Initial Response: # javAPRSSrvr 4.0.7\r\n
      Sun May 26 14:14:10 2013 > CWOP Sending login to: user EW2533 pass ** vers WUHU216DAVISVP2\n
      Sun May 26 14:14:11 2013 > CWOP Response to login from server: # logresp EW2533 unverified, server CWOP-2\r\n
      Sun May 26 14:14:11 2013 > CWOP Sending weather report: EW2533>APRS,TCPIP*:@262014z4053.98N/11151.10W_290/004g014t075r000p000P000h13b10027l1023eWUHU216DAVISVP2.\n
      Sun May 26 14:14:11 2013 > CWOP Upload to weather server is complete.

      Currently CURRDATA.LST shows:
      [extra_sensors]
      extra_solar_radiation_1 = "1062.0"

      Mine:
      http://www.wrh.noaa.gov/mesowest/getobext.php?sid=E2533&banner=gmap&raw=0

      Near-by Station:
      http://www.wrh.noaa.gov/mesowest/getobext.php?sid=C5210&banner=gmap&raw=0

      Any ideas?

      Thanks,
      Steve
    • nwschi80
      FYI...looks fine in Weather Underground even when values 999. http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KUTBOUNT14
      Message 2 of 6 , May 26, 2013
      • 0 Attachment
        FYI...looks fine in Weather Underground even when values > 999.

        http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KUTBOUNT14

        --- In wuhu_software_group@yahoogroups.com, "nwschi80" <steve.rogowski@...> wrote:
        >
        > I've noticed that my Solar Radiation drops on in CWOP. I believe this only happens when Solar Radiation>999. When there is a stretch of missing Solar Radiation, you will see some isolated ones appear (always below 1000) in the link below.
        >
        > This doesn't appear to be a CWOP thing because a near-by station shows values greater than 999.
        >
        > Log:
        > Sun May 26 14:14:10 2013 > CWOP Attempting to contact: cwop.aprs.net:14580
        > Sun May 26 14:14:10 2013 > CWOP Found 5 IP addresses associated with the host cwop.aprs.net
        > Sun May 26 14:14:10 2013 > CWOP Attempt to open socket cwop.aprs.net:14580 was successful. Host IP Address = 70.57.237.99.
        > Sun May 26 14:14:10 2013 > CWOP Initial Response: # javAPRSSrvr 4.0.7\r\n
        > Sun May 26 14:14:10 2013 > CWOP Sending login to: user EW2533 pass ** vers WUHU216DAVISVP2\n
        > Sun May 26 14:14:11 2013 > CWOP Response to login from server: # logresp EW2533 unverified, server CWOP-2\r\n
        > Sun May 26 14:14:11 2013 > CWOP Sending weather report: EW2533>APRS,TCPIP*:@262014z4053.98N/11151.10W_290/004g014t075r000p000P000h13b10027l1023eWUHU216DAVISVP2.\n
        > Sun May 26 14:14:11 2013 > CWOP Upload to weather server is complete.
        >
        > Currently CURRDATA.LST shows:
        > [extra_sensors]
        > extra_solar_radiation_1 = "1062.0"
        >
        > Mine:
        > http://www.wrh.noaa.gov/mesowest/getobext.php?sid=E2533&banner=gmap&raw=0
        >
        > Near-by Station:
        > http://www.wrh.noaa.gov/mesowest/getobext.php?sid=C5210&banner=gmap&raw=0
        >
        > Any ideas?
        >
        > Thanks,
        > Steve
        >
      • wuhu_software
        CWOP might have some issue with values greater than 1,000. I do recall some other data field that took on a different format when the required number of digits
        Message 3 of 6 , May 27, 2013
        • 0 Attachment
          CWOP might have some issue with values greater than 1,000.

          I do recall some other data field that took on a different format when the required number of digits changed.

          I will look in to it.


          --- In wuhu_software_group@yahoogroups.com, "nwschi80" <steve.rogowski@...> wrote:
          >
          > FYI...looks fine in Weather Underground even when values > 999.
          >
          > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KUTBOUNT14
          >
          > --- In wuhu_software_group@yahoogroups.com, "nwschi80" <steve.rogowski@> wrote:
          > >
          > > I've noticed that my Solar Radiation drops on in CWOP. I believe this only happens when Solar Radiation>999. When there is a stretch of missing Solar Radiation, you will see some isolated ones appear (always below 1000) in the link below.
          > >
          > > This doesn't appear to be a CWOP thing because a near-by station shows values greater than 999.
          > >
          > > Log:
          > > Sun May 26 14:14:10 2013 > CWOP Attempting to contact: cwop.aprs.net:14580
          > > Sun May 26 14:14:10 2013 > CWOP Found 5 IP addresses associated with the host cwop.aprs.net
          > > Sun May 26 14:14:10 2013 > CWOP Attempt to open socket cwop.aprs.net:14580 was successful. Host IP Address = 70.57.237.99.
          > > Sun May 26 14:14:10 2013 > CWOP Initial Response: # javAPRSSrvr 4.0.7\r\n
          > > Sun May 26 14:14:10 2013 > CWOP Sending login to: user EW2533 pass ** vers WUHU216DAVISVP2\n
          > > Sun May 26 14:14:11 2013 > CWOP Response to login from server: # logresp EW2533 unverified, server CWOP-2\r\n
          > > Sun May 26 14:14:11 2013 > CWOP Sending weather report: EW2533>APRS,TCPIP*:@262014z4053.98N/11151.10W_290/004g014t075r000p000P000h13b10027l1023eWUHU216DAVISVP2.\n
          > > Sun May 26 14:14:11 2013 > CWOP Upload to weather server is complete.
          > >
          > > Currently CURRDATA.LST shows:
          > > [extra_sensors]
          > > extra_solar_radiation_1 = "1062.0"
          > >
          > > Mine:
          > > http://www.wrh.noaa.gov/mesowest/getobext.php?sid=E2533&banner=gmap&raw=0
          > >
          > > Near-by Station:
          > > http://www.wrh.noaa.gov/mesowest/getobext.php?sid=C5210&banner=gmap&raw=0
          > >
          > > Any ideas?
          > >
          > > Thanks,
          > > Steve
          > >
          >
        • wuhu_software
          I believe that the problem was corrected. Try this version and let me know. WUHU216_32_B216.zip
          Message 4 of 6 , May 27, 2013
          • 0 Attachment

            I believe that the problem was corrected.

            Try this version and let me know.



            --- In wuhu_software_group@yahoogroups.com, "wuhu_software" wrote:
            >
            >
            > CWOP might have some issue with values greater than 1,000.
            >
            > I do recall some other data field that took on a different format when the required number of digits changed.
            >
            > I will look in to it.
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "nwschi80" steve.rogowski@ wrote:
            > >
            > > FYI...looks fine in Weather Underground even when values > 999.
            > >
            > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KUTBOUNT14
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "nwschi80" wrote:
            > > >
            > > > I've noticed that my Solar Radiation drops on in CWOP. I believe this only happens when Solar Radiation>999. When there is a stretch of missing Solar Radiation, you will see some isolated ones appear (always below 1000) in the link below.
            > > >
            > > > This doesn't appear to be a CWOP thing because a near-by station shows values greater than 999.
            > > >
            > > > Log:
            > > > Sun May 26 14:14:10 2013 > CWOP Attempting to contact: cwop.aprs.net:14580
            > > > Sun May 26 14:14:10 2013 > CWOP Found 5 IP addresses associated with the host cwop.aprs.net
            > > > Sun May 26 14:14:10 2013 > CWOP Attempt to open socket cwop.aprs.net:14580 was successful. Host IP Address = 70.57.237.99.
            > > > Sun May 26 14:14:10 2013 > CWOP Initial Response: # javAPRSSrvr 4.0.7\r\n
            > > > Sun May 26 14:14:10 2013 > CWOP Sending login to: user EW2533 pass ** vers WUHU216DAVISVP2\n
            > > > Sun May 26 14:14:11 2013 > CWOP Response to login from server: # logresp EW2533 unverified, server CWOP-2\r\n
            > > > Sun May 26 14:14:11 2013 > CWOP Sending weather report: EW2533>APRS,TCPIP*:@262014z4053.98N/11151.10W_290/004g014t075r000p000P000h13b10027l1023eWUHU216DAVISVP2.\n
            > > > Sun May 26 14:14:11 2013 > CWOP Upload to weather server is complete.
            > > >
            > > > Currently CURRDATA.LST shows:
            > > > [extra_sensors]
            > > > extra_solar_radiation_1 = "1062.0"
            > > >
            > > > Mine:
            > > > http://www.wrh.noaa.gov/mesowest/getobext.php?sid=E2533&banner=gmap&raw=0
            > > >
            > > > Near-by Station:
            > > > http://www.wrh.noaa.gov/mesowest/getobext.php?sid=C5210&banner=gmap&raw=0
            > > >
            > > > Any ideas?
            > > >
            > > > Thanks,
            > > > Steve
            > > >
            > >
            >
          • Steve Rogowski
            Thanks very much for the quick update. I have installed it and will monitor my #s later in the week when the sun returns. Steve
            Message 5 of 6 , May 27, 2013
            • 0 Attachment
              Thanks very much for the quick update. I have installed it and will monitor my #s later in the week when the sun returns.

              Steve


              On Mon, May 27, 2013 at 7:26 AM, wuhu_software <wuhu_software@...> wrote:
               


              I believe that the problem was corrected.

              Try this version and let me know.



            • Steve Rogowski
              I verified that values greater than 999 are now making CWOP/MesoWest page. Thanks again for the update! Steve
              Message 6 of 6 , May 28, 2013
              • 0 Attachment
                I verified that values greater than 999 are now making CWOP/MesoWest page. Thanks again for the update!

                Steve
                 



                On Mon, May 27, 2013 at 7:26 AM, wuhu_software <wuhu_software@...> wrote:
                 


                I believe that the problem was corrected.

                Try this version and let me know.




              Your message has been successfully submitted and would be delivered to recipients shortly.