Loading ...
Sorry, an error occurred while loading the content.

Re: Sporadic Action File "On Weather Upload"

Expand Messages
  • marcelcanine
    You should not be using the USB driver at all. The CP210x driver does not need to be on the computer. You need to use this utility to remove it and then set
    Message 1 of 37 , May 20, 2013
    • 0 Attachment
      You should not be using the USB driver at all. The CP210x driver does not need to be on the computer. You need to use this utility to remove it and then set the console to serial mode.

      1/25/2008: WeatherLink Utility: CP210X USB to Serial Converter, 2.0

      It ain't gonna work until you do that.

      --- In wuhu_software_group@yahoogroups.com, "nwschi80" <steve.rogowski@...> wrote:
      >
      > I am using the USB to Serial driver that came with WeatherLink (updated to current version yesterday). I have a Davis Pro2.
      >
      > When WUHU is not uploading data, Windows Task Manger reports WUHU as "not responding", and its the only program I am running to do so. At the same time, my CPU usage is below 10% and memory is 63%.
      >
      > Thanks,
      > Steve
      >
      > --- In wuhu_software_group@yahoogroups.com, "marcelcanine" <marcelcanine@> wrote:
      > >
      > > I still can't tell exactly what you are doing. It appears that you have a VUE with a USB logger and are using it in USB mode. Davis says in their instructions that this will only work with Weather Link software. If you are using the VUE with WUHU per the instructions on page 14 and 15 of the Weather Link manual you must remove the USB drivers and run the console in serial mode even though it is a USB logger using the USB cable. That is the way I do it and it is rock solid.
      > >
      > > --- In wuhu_software_group@yahoogroups.com, Steve Rogowski <steve.rogowski@> wrote:
      > > >
      > > > I'm shocked but my issues continue. I have On Weather Update checked (for
      > > > every update), and while it works about half the time, there are times with
      > > > a 5 minute data dropout or data intervals become 30 seconds. I thought the
      > > > driver update was the answer. Also my cpu resources appear fine (cpu, hard
      > > > drive, bandwidth, etc). And we seemed to rule out anything in my action
      > > > file as I had them all commented out yesterday (and also unchecked too).
      > > >
      > > > Any other ideas??
      > > >
      > > > Thanks,
      > > > Steve
      >
    • nwschi80
      RESOLVED!! (I think) WUHU has been running like a champ for the last 15 hours, on each Weather Update (yes I know, but I love data). I still write to both
      Message 37 of 37 , May 20, 2013
      • 0 Attachment
        RESOLVED!! (I think)

        WUHU has been running like a champ for the last 15 hours, on each Weather Update (yes I know, but I love data). I still write to both files, execute my original action file (plus more scripts now), and upload to WUnderground (including RapidFire) and CWOP.

        Control Panel (classic view)-->System-->Device Manager. Found My new driver for the COM port-->Properties-->Port Settings. I did the following 3 things at the same time...

        1) Increased Baud rate from 9600 to 128000
        2) Changed Flow Control to Hardware

        On the Power Management Tab...
        3) Unchecked allow cpu to turn off device to save power.

        That was it. WUHU has been humming ever since then.

        Thanks all for your help!!

        Steve
      Your message has been successfully submitted and would be delivered to recipients shortly.