Loading ...
Sorry, an error occurred while loading the content.
 

Re: Continuing issue .... here's a partial log

Expand Messages
  • wuhu_software
    Issue is probably related to the USB to serial adapter. Most are not very good. The only one that I have used that worked was the IOGear with the prolific chip
    Message 1 of 4 , May 13, 2013
      Issue is probably related to the USB to serial adapter. Most are not very good. The only one that I have used that worked was the IOGear with the prolific chip set. Perhaps others here have used newer adapters with Windows 7.


      --- In wuhu_software_group@yahoogroups.com, "DGB" <artsy_1953@...> wrote:
      >
      > La Crosse WS-2310. Connected via a serial/USB adapter to a PC running Windows 7 64-bit.
      >
      > Thanks for any advice you can give.
      >
      > Dennis
      >
      > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
      > >
      > >
      > > What type of station is it?
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "DGB" <artsy_1953@> wrote:
      > > >
      > > > More of the same; continued corrupt data.
      > > >
      > > > Wed May 08 20:19:06 2013 > Port COM6 re-opened successfully, attempting to resume communications.
      > > > Thu May 09 02:20:49 2013 > Alarm High Dewpoint has been deactivated.
      > > > Thu May 09 09:14:06 2013 > Alarm High Dewpoint has been activated.
      > > > Thu May 09 09:24:28 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:28:39 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:34:47 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:35:07 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:39:18 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:40:07 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:40:27 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:40:27 2013 > Detected consecutive communications failures. Attempting to recover by re-opening the port.
      > > > Thu May 09 09:40:37 2013 > Attempting to re-open port COM6.
      > > > Thu May 09 09:40:38 2013 > Port COM6 re-opened successfully, attempting to resume communications.
      > > > Thu May 09 09:40:57 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:41:42 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:42:11 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:42:38 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:43:08 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:43:27 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:43:45 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 09:43:45 2013 > Detected consecutive communications failures. Attempting to recover by re-opening the port.
      > > > Thu May 09 09:43:55 2013 > Attempting to re-open port COM6.
      > > > Thu May 09 09:43:55 2013 > Port COM6 re-opened successfully, attempting to resume communications.
      > > > Thu May 09 09:44:10 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 10:54:01 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 10:54:21 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 10:54:51 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 10:54:51 2013 > Detected consecutive communications failures. Attempting to recover by re-opening the port.
      > > > Thu May 09 10:55:01 2013 > Attempting to re-open port COM6.
      > > > Thu May 09 10:55:01 2013 > Port COM6 re-opened successfully, attempting to resume communications.
      > > > Thu May 09 10:55:13 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 10:55:36 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Thu May 09 21:14:26 2013 > Communications error or invalid/corrupt data retrieved from console.
      > > > Fri May 10 17:58:07 2013 > Weather Underground Live Upload: Final Fatal Eror (No more retries) InternetOpenUrl() returned error 0x00002efd (12029), ERROR_INTERNET_CANNOT_CONNECT.
      > > >
      > > > This goes on at least once a day, if not several times a day, and has been for quite some time.
      > > >
      > > > Any thoughts about where to troubleshoot?
      > > >
      > > > Thanks in advance.
      > > >
      > > > Dennis
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.