Loading ...
Sorry, an error occurred while loading the content.
 

Changing Outdoor Sensor Channel settings?

Expand Messages
  • atomicsgreg
    I decided to delete WUHU and start over with a fresh install to see if something got corrupted. Now WUHU won t see my outdoor temp/humidity sensor although it
    Message 1 of 3 , Apr 30 3:38 PM
      I decided to delete WUHU and start over with a fresh install to see if something got corrupted.

      Now WUHU won't see my outdoor temp/humidity sensor although it is showing on the WMR968 screen. I am using Channel 1 for this sensor. Is there a way to change the channel in the WUHU config file to Ch 1 ?
    • wuhu_software
      When changing the settings, first exit WUHU. See: WUHU INI settings
      Message 2 of 3 , Apr 30 5:00 PM

        When changing the settings, first exit WUHU. 


        See: WUHU INI settings 


        WMR968 Outdoor Sensor setting

        The optional configuration variable "WMR968 Outdoor Sensor" is for the WMR968 only. Allows you to select an alternate temp/humidity sensor. Add the following key to the [General Settings] of WUHU Configuration.INI file:

        Example of Configuration file:

        [General Settings]
        WMR968 Outdoor Sensor=3

        Available WMR968 Outdoor Sensor Types:

        0=None (or disabled)
        x=Sensor ID

        Note: Make sure these keys are not already defined in the [General Setting] section. If a key is found, replace them.

        If no value is in the INI, the default value is 0 (off).

        --- In wuhu_software_group@yahoogroups.com, "atomicsgreg" wrote:
        >
        > I decided to delete WUHU and start over with a fresh install to see if something got corrupted.
        >
        > Now WUHU won't see my outdoor temp/humidity sensor although it is showing on the WMR968 screen. I am using Channel 1 for this sensor. Is there a way to change the channel in the WUHU config file to Ch 1 ?
        >
      • atomicsgreg
        Thanks for that All my gauges are populated now but still can t get loaded to Rapid Fire
        Message 3 of 3 , Apr 30 9:11 PM
          Thanks for that
          All my gauges are populated now but still can't get loaded to Rapid Fire





          --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
          >
          > When changing the settings, first exit WUHU.
          > See: WUHU INI settings
          > <http://www.lissproductions.org/wuhu_manual/the-wuhu-software-manual/the\
          > -wuhu-configuration-ini/>
          > WMR968 Outdoor Sensor setting
          > The optional configuration variable "WMR968 Outdoor Sensor" is
          > for the WMR968 only. Allows you to select an alternate temp/humidity
          > sensor. Add the following key to the [General Settings] of WUHU
          > Configuration.INI file:
          >
          > Example of Configuration file:
          > [General Settings]WMR968 Outdoor Sensor=3Available WMR968 Outdoor Sensor
          > Types:0=None (or disabled)x=Sensor ID
          > Note: Make sure these keys are not already defined in the [General
          > Setting] section. If a key is found, replace them.
          >
          > If no value is in the INI, the default value is 0 (off).
          > --- In wuhu_software_group@yahoogroups.com, "atomicsgreg" wrote:
          > >
          > > I decided to delete WUHU and start over with a fresh install to see if
          > something got corrupted.
          > >
          > > Now WUHU won't see my outdoor temp/humidity sensor although it is
          > showing on the WMR968 screen. I am using Channel 1 for this sensor. Is
          > there a way to change the channel in the WUHU config file to Ch 1 ?
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.