Loading ...
Sorry, an error occurred while loading the content.

Re: CWOP header issue

Expand Messages
  • touristua
    I check my CWOP page and situation is the same: EW0036 APRS,TCPXX*,qAX,CWOP-5:@161220z5025.67N/03033.19E_326/003g006t064r000p000P000h29b10220eWUHU216DAVISVP2.
    Message 1 of 15 , Apr 17, 2013
    • 0 Attachment
      I check my CWOP page and situation is the same:
      EW0036>APRS,TCPXX*,qAX,CWOP-5:@161220z5025.67N/03033.19E_326/003g006t064r000p000P000h29b10220eWUHU216DAVISVP2.

      But I don't know if it is problem or not? For the first view all weather data on CWOP page is correct.

      --- In wuhu_software_group@yahoogroups.com, "W. DePriest" <wdepriest@...> wrote:
      >
      > I installed B215, but my data is still showing the TCPXX header:
      >
      > DW2537>APRS,TCPXX*,qAX,CWOP-1:@171119z3906.87N
      > /07637.83W_198/000g000t058r000p000P000h95b10217eWUHU216DAVISVP2.
      >
    • wuhu_software
      I believe if you monitor the upload to CWOP, it is using the TCPIP* but could someone double check? In the log screen, un-check all services except for CWOP
      Message 2 of 15 , Apr 17, 2013
      • 0 Attachment
        I believe if you monitor the upload to CWOP, it is using the TCPIP* but could someone double check?

        In the log screen, un-check all services except for CWOP and un-check Errors Only.

        This should capture the uploads to CWOP in the log.


        --- In wuhu_software_group@yahoogroups.com, "touristua" <somesvl@...> wrote:
        >
        > I check my CWOP page and situation is the same:
        > EW0036>APRS,TCPXX*,qAX,CWOP-5:@161220z5025.67N/03033.19E_326/003g006t064r000p000P000h29b10220eWUHU216DAVISVP2.
        >
        > But I don't know if it is problem or not? For the first view all weather data on CWOP page is correct.
        >
        > --- In wuhu_software_group@yahoogroups.com, "W. DePriest" <wdepriest@> wrote:
        > >
        > > I installed B215, but my data is still showing the TCPXX header:
        > >
        > > DW2537>APRS,TCPXX*,qAX,CWOP-1:@171119z3906.87N
        > > /07637.83W_198/000g000t058r000p000P000h95b10217eWUHU216DAVISVP2.
        > >
        >
      • wdepriest83
        I just checked, and sure enough, it is using TCPIP* even though it shows TCPXX on CWOP s page. Thanks!
        Message 3 of 15 , Apr 17, 2013
        • 0 Attachment
          I just checked, and sure enough, it is using TCPIP* even though it shows TCPXX on CWOP's page.

          Thanks!

          --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
          >
          >
          > I believe if you monitor the upload to CWOP, it is using the TCPIP* but could someone double check?
          >
          > In the log screen, un-check all services except for CWOP and un-check Errors Only.
          >
          > This should capture the uploads to CWOP in the log.
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "touristua" <somesvl@> wrote:
          > >
          > > I check my CWOP page and situation is the same:
          > > EW0036>APRS,TCPXX*,qAX,CWOP-5:@161220z5025.67N/03033.19E_326/003g006t064r000p000P000h29b10220eWUHU216DAVISVP2.
          > >
          > > But I don't know if it is problem or not? For the first view all weather data on CWOP page is correct.
          > >
          > > --- In wuhu_software_group@yahoogroups.com, "W. DePriest" <wdepriest@> wrote:
          > > >
          > > > I installed B215, but my data is still showing the TCPXX header:
          > > >
          > > > DW2537>APRS,TCPXX*,qAX,CWOP-1:@171119z3906.87N
          > > > /07637.83W_198/000g000t058r000p000P000h95b10217eWUHU216DAVISVP2.
          > > >
          > >
          >
        • touristua
          I checked too: Wed Apr 17 15:00:06 2013 CWOP Attempting to contact: cwop.aprs.net:14580 Wed Apr 17 15:00:06 2013 CWOP Found 5 IP addresses associated with
          Message 4 of 15 , Apr 17, 2013
          • 0 Attachment
            I checked too:
            Wed Apr 17 15:00:06 2013 > CWOP Attempting to contact: cwop.aprs.net:14580
            Wed Apr 17 15:00:06 2013 > CWOP Found 5 IP addresses associated with the host cwop.aprs.net
            Wed Apr 17 15:00:06 2013 > CWOP Attempt to open socket cwop.aprs.net:14580 was successful. Host IP Address = 193.1.208.229.
            Wed Apr 17 15:00:06 2013 > CWOP Initial Response: # javAPRSSrvr 3.14b01\r\n
            Wed Apr 17 15:00:06 2013 > CWOP Sending login to: user EW0036 pass ** vers WUHU216DAVISVP2\n
            Wed Apr 17 15:00:06 2013 > CWOP Response to login from server: # logresp EW0036 unverified, server CWOP-3\r\n
            Wed Apr 17 15:00:06 2013 > CWOP Sending weather report: EW0036>APRS,TCPIP*:@171200z5025.67N/03033.19E_226/001g004t065r000p000P000h26b10196eWUHU216DAVISVP2.\n
            Wed Apr 17 15:00:07 2013 > CWOP Upload to weather server is complete.

            So, it working over TCPIP. Thanks.

            --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
            >
            >
            > I believe if you monitor the upload to CWOP, it is using the TCPIP* but could someone double check?
            >
            > In the log screen, un-check all services except for CWOP and un-check Errors Only.
            >
            > This should capture the uploads to CWOP in the log.
            >
            >
            > --- In wuhu_software_group@yahoogroups.com, "touristua" <somesvl@> wrote:
            > >
            > > I check my CWOP page and situation is the same:
            > > EW0036>APRS,TCPXX*,qAX,CWOP-5:@161220z5025.67N/03033.19E_326/003g006t064r000p000P000h29b10220eWUHU216DAVISVP2.
            > >
            > > But I don't know if it is problem or not? For the first view all weather data on CWOP page is correct.
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "W. DePriest" <wdepriest@> wrote:
            > > >
            > > > I installed B215, but my data is still showing the TCPXX header:
            > > >
            > > > DW2537>APRS,TCPXX*,qAX,CWOP-1:@171119z3906.87N
            > > > /07637.83W_198/000g000t058r000p000P000h95b10217eWUHU216DAVISVP2.
            > > >
            > >
            >
          • Don Lafferty
            CWOP takes a while to update data. Yes it is correct in the datastream ... -- The day Microsoft starts making vacuum cleaners is the day they start making
            Message 5 of 15 , Apr 17, 2013
            • 0 Attachment
              CWOP takes a while to update data.

              Yes it is correct in the datastream


              On Wed, Apr 17, 2013 at 5:01 AM, touristua <somesvl@...> wrote:
               

              I checked too:
              Wed Apr 17 15:00:06 2013 > CWOP Attempting to contact: cwop.aprs.net:14580
              Wed Apr 17 15:00:06 2013 > CWOP Found 5 IP addresses associated with the host cwop.aprs.net
              Wed Apr 17 15:00:06 2013 > CWOP Attempt to open socket cwop.aprs.net:14580 was successful. Host IP Address = 193.1.208.229.
              Wed Apr 17 15:00:06 2013 > CWOP Initial Response: # javAPRSSrvr 3.14b01\r\n
              Wed Apr 17 15:00:06 2013 > CWOP Sending login to: user EW0036 pass ** vers WUHU216DAVISVP2\n
              Wed Apr 17 15:00:06 2013 > CWOP Response to login from server: # logresp EW0036 unverified, server CWOP-3\r\n
              Wed Apr 17 15:00:06 2013 > CWOP Sending weather report: EW0036>APRS,TCPIP*:@171200z5025.67N/03033.19E_226/001g004t065r000p000P000h26b10196eWUHU216DAVISVP2.\n
              Wed Apr 17 15:00:07 2013 > CWOP Upload to weather server is complete.

              So, it working over TCPIP. Thanks.



              --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
              >
              >
              > I believe if you monitor the upload to CWOP, it is using the TCPIP* but could someone double check?
              >
              > In the log screen, un-check all services except for CWOP and un-check Errors Only.
              >
              > This should capture the uploads to CWOP in the log.
              >
              >
              > --- In wuhu_software_group@yahoogroups.com, "touristua" <somesvl@> wrote:
              > >
              > > I check my CWOP page and situation is the same:
              > > EW0036>APRS,TCPXX*,qAX,CWOP-5:@161220z5025.67N/03033.19E_326/003g006t064r000p000P000h29b10220eWUHU216DAVISVP2.
              > >
              > > But I don't know if it is problem or not? For the first view all weather data on CWOP page is correct.
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "W. DePriest" <wdepriest@> wrote:
              > > >
              > > > I installed B215, but my data is still showing the TCPXX header:
              > > >
              > > > DW2537>APRS,TCPXX*,qAX,CWOP-1:@171119z3906.87N
              > > > /07637.83W_198/000g000t058r000p000P000h95b10217eWUHU216DAVISVP2.
              > > >
              > >
              >




              --
              The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
            • wdepriest83
              I had been dealing with my site constantly dropping out on my CWOP feed from Allisonhouse. Since making the switch to B215 (over an hour and a half ago), my
              Message 6 of 15 , Apr 17, 2013
              • 0 Attachment
                I had been dealing with my site constantly dropping out on my CWOP feed from Allisonhouse. Since making the switch to B215 (over an hour and a half ago), my data hasn't dropped once.

                Hopefully it fixed this as well!

                --- In wuhu_software_group@yahoogroups.com, "touristua" <somesvl@...> wrote:
                >
                > I checked too:
                > Wed Apr 17 15:00:06 2013 > CWOP Attempting to contact: cwop.aprs.net:14580
                > Wed Apr 17 15:00:06 2013 > CWOP Found 5 IP addresses associated with the host cwop.aprs.net
                > Wed Apr 17 15:00:06 2013 > CWOP Attempt to open socket cwop.aprs.net:14580 was successful. Host IP Address = 193.1.208.229.
                > Wed Apr 17 15:00:06 2013 > CWOP Initial Response: # javAPRSSrvr 3.14b01\r\n
                > Wed Apr 17 15:00:06 2013 > CWOP Sending login to: user EW0036 pass ** vers WUHU216DAVISVP2\n
                > Wed Apr 17 15:00:06 2013 > CWOP Response to login from server: # logresp EW0036 unverified, server CWOP-3\r\n
                > Wed Apr 17 15:00:06 2013 > CWOP Sending weather report: EW0036>APRS,TCPIP*:@171200z5025.67N/03033.19E_226/001g004t065r000p000P000h26b10196eWUHU216DAVISVP2.\n
                > Wed Apr 17 15:00:07 2013 > CWOP Upload to weather server is complete.
                >
                > So, it working over TCPIP. Thanks.
                >
                > --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@> wrote:
                > >
                > >
                > > I believe if you monitor the upload to CWOP, it is using the TCPIP* but could someone double check?
                > >
                > > In the log screen, un-check all services except for CWOP and un-check Errors Only.
                > >
                > > This should capture the uploads to CWOP in the log.
                > >
                > >
                > > --- In wuhu_software_group@yahoogroups.com, "touristua" <somesvl@> wrote:
                > > >
                > > > I check my CWOP page and situation is the same:
                > > > EW0036>APRS,TCPXX*,qAX,CWOP-5:@161220z5025.67N/03033.19E_326/003g006t064r000p000P000h29b10220eWUHU216DAVISVP2.
                > > >
                > > > But I don't know if it is problem or not? For the first view all weather data on CWOP page is correct.
                > > >
                > > > --- In wuhu_software_group@yahoogroups.com, "W. DePriest" <wdepriest@> wrote:
                > > > >
                > > > > I installed B215, but my data is still showing the TCPXX header:
                > > > >
                > > > > DW2537>APRS,TCPXX*,qAX,CWOP-1:@171119z3906.87N
                > > > > /07637.83W_198/000g000t058r000p000P000h95b10217eWUHU216DAVISVP2.
                > > > >
                > > >
                > >
                >
              • Ken
                Anybody at CWOP ever hear the old saw: If it ain t broke; don t fix it. I am again reminded why I didn t bother to jump through their hoop to provide my data.
                Message 7 of 15 , Apr 17, 2013
                • 0 Attachment
                  Anybody at CWOP ever hear the old saw:

                  If it ain't broke; don't fix it.

                  I am again reminded why I didn't bother to jump through their hoop to provide my data. And, as KB9EU, I was trying to help out and left instead after an exchange of "our way or the highway" emails.
                • radarbob
                  Thanks for the fix! I have been dropping CWOP data intermittently for a couple of weeks, sometimes minutes, sometime hours, and was at wits end. I installed
                  Message 8 of 15 , Apr 17, 2013
                  • 0 Attachment
                    Thanks for the fix! I have been dropping CWOP data intermittently for a couple of weeks, sometimes minutes, sometime hours, and was at wits end. I installed the update last night and have not missed an update to CWOP via wb5omr-10.

                    Bob

                    --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
                    >
                    >
                    > If the only change is TCPXX* to TCPIP*, as was reported, this version
                    > makes that change:
                    > WUHU216_32_B215.zip
                    > <http://home.comcast.net/~wuhu_software/files/WUHU216_32_B215.zip>
                    >
                    > --- In wuhu_software_group@yahoogroups.com, George Allen <geo.allen@>
                    > wrote:
                    > >
                    > > The good folks at the WXQC CWOP group tell me that the the APRS spec
                    > is here,
                    > > ftp://ftp.tapr.org/aprssig/aprsspec/spec/aprs101/APRS101.pdf
                    > >
                    > > and addendums here
                    > > http://www.aprs.org/aprs12.html
                    > > http://www.aprs.org/aprs11.html
                    > >
                    > > And that the CliffsNotes version is here
                    > http://www.aprs-is.net/Connecting.aspx
                    > > George
                    > >
                    > >
                    > > Hi All -- There seems to be an emerging issue with sending data to
                    > > CWOP using WUHU. The header isn't correct according to Ted Lum. See
                    > > below from the WXQC list. I just installed the current ver. of WUHU,
                    > > and the header is still TCPXX. With this header, CWOP servers
                    > > running ver. 4 toss the report into a black hole. CWOP servers are
                    > > all moving to ver 4, so soon no WUHU data will get into CWOP without
                    > > a fix. Here's the log from an upload w/ the current ver of HUWU
                    > software:
                    > >
                    > DW9170>APRS,TCPXX*:@161411z4302.05N/07159.12W_293/001g002t047r000p000P00\
                    > 0h72b10264eWUHU216HW.\n
                    > > Thanks - George
                    > >
                    > >
                    > > On Mon Apr 15 17:05:36 CDT 2013 Ted Lum wrote:
                    > > WUHU is one of the CWOP weather clients that is known to violate the
                    > > aprs specification. The TCPXX* header is illegal and is being rejected
                    > > by the server, this MUST BE TCPIP*. While the version 3 servers were
                    > > more forgiving, the version 4 servers are enforcing the specification
                    > > and illegal records get dropped as errors.
                    > >
                    >
                  • wuhu_software
                    I certainly did not invent the protocol. Suffice it to say there is a reason that I am not subscribed to the mail list.
                    Message 9 of 15 , Apr 17, 2013
                    • 0 Attachment
                      I certainly did not invent the protocol.

                      Suffice it to say there is a reason that I am not subscribed to the mail list.


                      --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@...> wrote:
                      >
                      > Anybody at CWOP ever hear the old saw:
                      >
                      > If it ain't broke; don't fix it.
                      >
                      > I am again reminded why I didn't bother to jump through their hoop to provide my data. And, as KB9EU, I was trying to help out and left instead after an exchange of "our way or the highway" emails.
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.